
<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>White House witnesses are no-shows in impeachment probe</title>
<meta name="siteCS" content="master" />
<meta name="language" content="en" />
<meta http-equiv="Content-Language" content="en" />
<meta name="app-name" content="dotie" />
<meta property="fb:admins" content="1048256502" />
<meta property="fb:admins" content="100010507681175" />
<meta property="fb:pages" content="257558294273180" />
<link rel="manifest" href="/manifest.json?v=2" />
<link rel="shortcut icon" type="image/png" href="https://www.rte.ie/favicon.ico" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,700,700i|Montserrat:400,700|Merriweather:300,400i" type="text/css" />
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.css?v=20191104v3" />
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/style.css?v=20191104v3" />
<meta name="pillar" content="news" />
<meta name="description" content="A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows." />
<meta name="topic" content="news" />
<meta name="pillarCS" content="news" />
<meta name="chapter1" content="news" />
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:1088637" />
<meta name="apple-itunes-app" content="app-id=355836123, app-argument=rtenewsnow://article:1088637" />
<meta name="categories" content="News, World, US, Donald Trump, Impeachment, Adam Schiff" />
<meta name="toptag" content="World" />
<meta name="DC.type" scheme="DCTERMS.URI" content="article" />
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350" />
<meta name="section" content="News" />
<meta name="level2" content="News" />
<meta name="source" content="AFP" />
<meta name="safe_ads" content="false" />
<link rel="amphtml" href="https://www.rte.ie/amp/1088637/ ">
<meta name="article-type" content="newsdocument" />
<meta name="DC.date" scheme="DCTERMS.URI" content="2019-11-04T18:55:24.143000+00:00" />
<meta name="date" content="2019-11-04" />
<meta property="sh:articleId" content="1088637" />
<meta property="fb:app_id" content="212765848759773" />
<meta property="og:title" content="White House witnesses are no-shows in impeachment probe" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/" />
<meta property="og:image" content="https://img.rasset.ie/0012fa2a-1600.jpg" />
<meta property="og:site_name" content="RTE.ie" />
<meta property="og:description" content="A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows." />
<meta property="og:published_time" content="2019-11-04T17:07:45.373000+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/rtenews/" />
<meta property="article:published_time" content="2019-11-04T17:07:45.373000+00:00" />
<meta property="article:modified_time" content="2019-11-04T18:55:24.143000+00:00" />
<meta property="article:section" content="News" />
<meta property="article:tag" content="News, World, US, Donald Trump, Impeachment, Adam Schiff" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rte" />
<meta name="twitter:title" content="White House witnesses are no-shows in impeachment probe" />
<meta name="twitter:domain" content="rte.ie" />
<meta name="twitter:creator" content="@rtenews" />
<meta name="twitter:description" content="A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows." />
<meta name="twitter:image:src" content="https://img.rasset.ie/0012fa2a-1600.jpg" />
<meta name="twitter:image" content="https://img.rasset.ie/0012fa2a-1600.jpg" />
<meta itemprop="name" content="White House witnesses are no-shows in impeachment probe" />
<meta itemprop="description" content="A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows." />
<meta itemprop="image" content="https://img.rasset.ie/0012fa2a-100.jpg" />
<meta itemprop="photo" content="https://img.rasset.ie/0012fa2a-100.jpg" />
<meta name="estagid" content="311" />
<link rel="canonical" href="https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/" />
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/news.css?v=20191104v3" />

<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=20191104v3" media="print" />
<script type="text/javascript" src="https://tag.aticdn.net/592983/smarttag.js"></script>
<script>
    //This is required for the Bosco Iframe to communicate with the parent page
    if (location.hostname.indexOf('rte.ie') !== -1){
        document.domain = 'rte.ie';
    }
</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
        /* Note: Sport and Ten have 2 different account IDS */
        var siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
        if (window.location.pathname.indexOf('/entertainment/') === 0) {
            siteID = "93b6fbdfca7a8fd43f87f07095298e08";
        } else if (window.location.pathname.indexOf('/lifestyle/') === 0) {
            siteID = "58fa7a053f2bca34539133c47b72d332";
        }
        var idcomments_acct = siteID,
            canonicalUrl = 'https://www.rte.ie' + '/news/2019/1104/1088637-white-house-impeachment-witnesses/',
            idcomments_post_id = canonicalUrl,
            idcomments_post_url = canonicalUrl;
    </script>
<script>
    (function (p, u, s, h, e, r, l, i, b) {
        p['XtremePushObject'] = h;
        p[h] = function () {
            (p[h].q = p[h].q || []).push(arguments)
        };
        i = u.createElement('script');
        i.async = 1;
        i.src = s;
        b = u.getElementsByTagName('script')[0];
        b.parentNode.insertBefore(i, b);
    })(window, document, 'https://prod.webpu.sh/TwCT31YGGaOAVbHmJAlrKUgzYN0aB3BZ/sdk.js', 'xtremepush');
</script>
<noscript>
        <style>
            #cookie-policy-strap {
                display: block !important;
            }
        </style>
    </noscript>
</head>
<body class="rte news news-headlines article news">

<script type="text/javascript"> ns_tc_time = +new Date(); </script>

<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"White House witnesses are no-shows in impeachment probe",
      "description":"A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows.",
      "articleSection":"News",
      "thumbnailUrl": "https://img.rasset.ie/0012fa2a-500.jpg",
      "keywords": "News, World, US, Donald Trump, Impeachment, Adam Schiff",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/news/",
    "name": "RTÉ News",
    "sameAs":"https://www.rte.ie/news/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/0012fa2a-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2019-11-04T17:07:45.373000+00:00",
      "dateModified": "2019-11-04T18:55:24.143000+00:00",
      "datePublished": "2019-11-04T17:07:45.373000+00:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/news",
      "name": "News"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/news/news/",
      "name": "News"
    }
  }]
}
</script>
<noscript>
    Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'>
</div>
</div>
</div>
</div>
</div>
<div class="masthead">
<div class="row nav-header">
<div class="hamburger-container">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="rte-logo-container">
<a href="//www.rte.ie" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"logo","creation":"top", "variant":"0", "format":"nav", "url":"Logo", "detailedPlacement":""}'>
<i class="dotie-icon_logo_rte"></i>
</a>
</div>
<div class="primary-nav-container">

<nav class="nav" id="primary-nav">
<ul>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"top", "variant":"1", "format":"nav", "url":"News", "detailedPlacement":"News"}' href="//www.rte.ie/news/" class="news-nav-item first current">News</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"sport","creation":"top", "variant":"2", "format":"nav", "url":"Sport", "detailedPlacement":"Sport"}' href="//www.rte.ie/sport/" class="sport-nav-item ">Sport</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"entertainment","creation":"top", "variant":"3", "format":"nav", "url":"Entertainment", "detailedPlacement":"Entertainment"}' href="//www.rte.ie/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"business","creation":"top", "variant":"4", "format":"nav", "url":"Business", "detailedPlacement":"Business"}' href="//www.rte.ie/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"lifestyle","creation":"top", "variant":"5", "format":"nav", "url":"Lifestyle", "detailedPlacement":"Lifestyle"}' href="//www.rte.ie/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"culture","creation":"top", "variant":"6", "format":"nav", "url":"Culture", "detailedPlacement":""}' href="//www.rte.ie/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul class="external-sites">
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"player","creation":"top", "variant":"7", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' href="//www.rte.ie/player/">Player</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"tV","creation":"top", "variant":"8", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' href="//www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"radio","creation":"top", "variant":"9", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' href="//www.rte.ie/radio/">Radio</a></li>
<li class="weather-link"><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"weather","creation":"top", "variant":"10", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="//www.rte.ie/weather/">Weather <span class="mobile-weather-widget"><span class="temperature"></span><span class="icon"></span></span></a></li>
<li><a href="javascript:void(0);" id="more-btn">More</a></li>
</ul>
</nav>
</div>
<div class="search-user-container">
<a id="login-btn" class="dotie-icon_login_new nav-btn" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"rteid","creation":"top", "variant":"0", "format":"nav", "url":"RTEID", "detailedPlacement":""}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="https://www.rte.ie/id/profile/"></a>
<a class="dotie-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"weather","creation":"top", "variant":"0", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</div>
</div>

<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<input type="text" id="searchterm" placeholder="Search RTE.ie" />
<button data-ati-tracking='{"campaign":"5[header]","generalPlacement":"search","creation":"top", "variant":"0", "format":"nav", "url":"Search", "detailedPlacement":""}'><span>Go</span><span class="icon-container"><i class="icon dotie-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>

<div class="secondary-nav-container">
<nav class="more-nav row" id="secondary-nav">
<div class="small-12 columns take-space"></div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"brainstorm","creation":"top", "variant":"11", "format":"nav", "url":"Brainstorm", "detailedPlacement":"Brainstorm"}' href="//www.rte.ie/brainstorm/">RT&Eacute; Brainstorm</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"podcasts","creation":"top", "variant":"12", "format":"nav", "url":"Podcasts", "detailedPlacement":"Podcasts"}' href="//www.rte.ie/eile/podcasts/">Podcasts</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"archives","creation":"top", "variant":"13", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="//www.rte.ie/archives/">RT&Eacute; Archives</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"orchestras","creation":"top", "variant":"14", "format":"nav", "url":"Orchestras", "detailedPlacement":"Misc"}' href="//www.rte.ie/orchestras/">RT&Eacute; Orchestras</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"gaeilge","creation":"top", "variant":"15", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="//www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"tech","creation":"top", "variant":"16", "format":"nav", "url":"Tech & Innovation", "detailedPlacement":"Eile"}' href="//www.rte.ie/eile/tech/">Tech & Innovation</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"century ireland","creation":"top", "variant":"17", "format":"nav", "url":"Century Ireland", "detailedPlacement":""}' href="//www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"lotto","creation":"top", "variant":"18", "format":"nav", "url":"Lotto", "detailedPlacement":"Lotto"}' href="//www.rte.ie/lotto/">Lotto</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"shop","creation":"top", "variant":"19", "format":"nav", "url":"Shop", "detailedPlacement":""}' href="//www.rte.ie/shop/">RT&Eacute; Shop</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"rtejr","creation":"top", "variant":"20", "format":"nav", "url":"RTEJr", "detailedPlacement":"RTEJr"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"trte","creation":"top", "variant":"21", "format":"nav", "url":"TRTE", "detailedPlacement":"TRTE"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"live","creation":"top", "variant":"22", "format":"nav", "url":"Live", "detailedPlacement":"7"}' href="//www.rte.ie/player/live/7/">Watch Live</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"about","creation":"top", "variant":"23", "format":"nav", "url":"About", "detailedPlacement":""}' href="//www.rte.ie/about/">About RT&Eacute;</a></li>
</ul>
</div>
</nav>
</div>
<script src="//dj.rasset.ie/dotie/js/header-scripts.js?v=20191104v3"></script>
<script src="//dj.rasset.ie/dotie/auth/js/header-script.js?v=20191104v3"></script>
<script src="https://cdns.eu1.gigya.com/js/gigya.js?apikey=3_L-OXyAWCXfbx17zMDZJf-osSrOJvZ-XdrJSfZCvJoC1MRcStY6WjP2oDZj_TjeVi"></script>
</div>
<div class="weather-warning-strip show-for-small-only">
<div class="row">
<div class="small-12 columns">
<a data-trackevent-action="nav" data-trackevent-label="alert-click" class="alert" href="/weather/"><strong>National Weather Warning</strong></a>
<a data-trackevent-action="nav" data-trackevent-label="alert-dismiss" href="javascript:void(0);" class="close"></a>
</div>
</div>
</div>
<div class="subnav" id="subnav">
<div class="row">
<nav class="small-12 column" id="secondary-nav">
<ul>
<li class="tag">
<a data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"2", "format":"nav", "url":"News", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="index-news" href="/news/">
<span class="title  no-line ">News</span>
</a>
</li>
<li class="first">
<a href="/news/brexit/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"3", "format":"nav", "url":"Brexit", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="brexit">Brexit</a>
</li>
<li>
<a href="/news/youth-assembly/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"4", "format":"nav", "url":"Youth Assembly", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="youth-assembly">Youth Assembly</a>
</li>
<li>
<a href="/news/ireland/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"5", "format":"nav", "url":"Ireland", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="ireland">Ireland</a>
</li>
<li>
<a href="/news/world/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"6", "format":"nav", "url":"World", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="world">World</a>
</li>
<li>
<a href="/news/business/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"7", "format":"nav", "url":"Business", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="business">Business</a>
</li>
<li>
<a href="/news/politics/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"8", "format":"nav", "url":"Politics", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="politics">Politics</a>
</li>
<li>
<a href="/news/nuacht/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"9", "format":"nav", "url":"Nuacht", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="nuacht">Nuacht</a>
</li>
<li>
<a href="/news/investigations-unit/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"10", "format":"nav", "url":"RTÉ Investigates", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="rte-investigates">RTÉ Investigates</a>
</li>
<li class="last">
<a href="/news/player/" data-ati-tracking='{"campaign":"5[header]","generalPlacement":"news","creation":"sub", "variant":"11", "format":"nav", "url":"Programmes", "detailedPlacement":""}' data-trackevent-action="subnav" data-trackevent-label="programmes">Programmes</a>
</li>
</ul>
</nav>
</div>
</div>

<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>
<div class=" news" id="push-prompt">
<div class="inner">
<h3>Get <span class="yellow">live</span> updates from RTÉ</h3>
<div style="overflow: hidden">
<div class="col">
<button id="push_yes" data-trackevent-action="pushpop" data-trackevent-label="yes">
<div class="img left-image"></div>
</button>
<div class="info-container">
<p class="number">1</p>
<h4>
<span class="yellow">Click</span> icon above<br>
<span class="small">to allow notifications<br> from RTÉ</span>
</h4>
</div>
</div>
<div class="arrow-image">
</div>
<div class="col">
<div class="img right-image"></div>
<div class="info-container right">
<p class="number">2</p>
<h4>
Select<span class="yellow"> 'Allow'</span><br>
<span class="small">Once prompted<br> by Chrome</span>
</h4>
</div>
</div>
</div>
<p id="push_no" data-trackevent-action="pushpop" data-trackevent-label="later">Maybe later</p>
</div>
</div>
<div class="content">
<article class="rte-article document">
<div class="row main-article-row" id="main" data-equalizer data-equalize-on="large" data-equalize-by-row>
<div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="RTÉ" />
<meta itemprop="url" content="https://www.rte.ie/" />
<meta itemprop="logo" content="https://www.rte.ie/img/rte-logo-152x152.png" />
</div>
<header>
<h1 class="headline" itemprop="name" data-epic-field="title">
White House witnesses are no-shows in impeachment probe
</h1>
</header>
<div class="article-meta">
<div class="small-12 medium-5 columns">
<span class="modified-date">Updated / Monday, 4 Nov 2019 <strong>18:55</strong></span>
</div>
<div class="small-12 medium-7 social-btn-container top columns">
<div class="btn-group">
<i class="facebook dotie-icon_facebook">
<a data-trackevent-action="share" data-trackevent-label="facebook-1088637" href="https://www.facebook.com/sharer/sharer.php?u=https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/" target="_blank"></a>
</i>
<i class="twitter dotie-icon_twitter">
<a data-trackevent-action="share" data-trackevent-label="twitter-1088637" href="https://twitter.com/share?url=https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/&text=White House witnesses are no-shows in impeachment probe&via=rte" target="_blank"></a>
</i>
<i class="whatsapp2 dotie-icon_whatsapp2">
<a data-trackevent-action="share" data-trackevent-label="whatsapp-1088637" href="whatsapp://send?text=White House witnesses are no-shows in impeachment probe - https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/" data-action="share/whatsapp/share"></a>
</i>
<i class="linkedin dotie-icon_linkedin">
<a data-trackevent-action="share" data-trackevent-label="linkedin-1088637" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/&title=White House witnesses are no-shows in impeachment probe&summary=A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows.&source=rte.ie" target="_blank"></a>
</i>
<i class="envelope dotie-icon_email">
<a data-trackevent-action="share" data-trackevent-label="email-1088637" href="mailto:?&subject=A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows.&body=https://www.rte.ie/news/2019/1104/1088637-white-house-impeachment-witnesses/" target="_blank"></a>
</i>
<i class="envelope dotie-icon_print">
<a data-trackevent-action="share" data-trackevent-label="print-1088637" href="javascript:window.print();" target="_blank"></a>
</i>
<span id="idc-commentcount"></span>
</div>
</div>
<div class="clearfix"></div>
</div>

<figure id="main-article-image" class="clearfix gallery-image ">
<img itemprop="image" class="changeable" src="https://img.rasset.ie/0012fa2a-500.jpg" data-src="https://img.rasset.ie/0012fa2a-800.jpg" alt="Adam Schiff is among Democratic representatives leading an inquiry into President Trump&#39;s dealings with Ukraine">
<figcaption class="gutter" data-epic-field="thumbnail_caption">Adam Schiff is among Democratic representatives leading an inquiry into President Trump&#39;s dealings with Ukraine</figcaption>
</figure>
<div class="">
<div class="clearfix"></div>
</div>
<section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody" data-epic-field="content">
<p>A White House lawyer suspected of involvement in the Ukraine scandal has refused to testify in the congressional impeachment investigation of President Donald Trump, as three other witnesses were also expected no-shows.</p>
<p>John Eisenberg, Mr Trump&#39;s deputy counsel for National Security Affairs, defied a summons to appear before the three House panels conducting the investigation, a sign of renewed stonewalling by the White House as Democrats press to take the inquiry into a new public phase.</p>
<p>Earlier, President Trump said he felt there was &quot;no reason&quot; for witnesses to answer questions by investigators, in particular about his call with his Ukrainian counterpart that is at the heart of the probe.</p>
<p>&quot;What I said on the phone call with the Ukrainian President is &#39;perfectly&#39; stated,&quot; Mr Trump said on Twitter.</p>
<p>&quot;There is no reason to call witnesses to analyze my words and meaning. This is just another Democrat Hoax that I have had to live with from the day I got elected.&quot;</p>
<p>Mr Eisenberg, who by mid-morning had yet to appear for a scheduled 9am closed-door deposition, is reported to have been on the 25 July call.</p><p></p><blockquote align="center" class="twitter-tweet">
<p>What I said on the phone call with the Ukrainian President is &quot;perfectly&quot; stated. There is no reason to call witnesses to analyze my words and meaning. This is just another Democrat Hoax that I have had to live with from the day I got elected (and before!). Disgraceful!</p>
&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1191325883774189568">November 4, 2019</a></blockquote>
<p>At least four national security officials raised concerns with Mr Eisenberg about President Trump&#39;s dealing with Ukraine before his call with President Volodymyr Zelensky and immediately after it, the Washington Post reported last month.</p>
<p>Investigators are seeking greater access to officials with knowledge of Mr <a href="//www.rte.ie/news/us/2019/0924/1077999-trump-impeachment/" target="_blank">Trump&#39;s efforts to pressure Ukraine into investigating one of his chief political opponents, Democrat Joe Biden</a>, who is running for president in 2020.</p>
<p>Robert Blair, an assistant to the president and senior advisor to the acting chief of staff, was also due to appear before investigators at 9am but did not arrive.</p>
<hr />
<p><b>Read more:<br />
<a href="https://www.rte.ie/news/us/2019/1103/1088407-whistleblower/">Trump calls for whistleblower&#39;s identity to be revealed</a></b><br />
<a href="https://www.rte.ie/news/2019/1031/1087684-us-house-impeachment-vote/"><b>US House of Representatives passes landmark vote in Trump impeachment process</b></a></p>
<hr />
<p>Trump senior associate counsel Michael Ellis and White House budget office associate director for energy Brian McCormack were due for afternoon depositions but gave no indication they would appear.</p>
<p>The Trump-Ukraine scandal came to light when a complaint by an anonymous whistleblower who works in the US intelligence community was made public in September.</p>
<p>President Trump and his Republican loyalists have repeatedly pressed for the whistleblower&#39;s identity to be revealed, despite laws protecting government officials who raise the alarm about alleged wrongdoing, and for him or her to testify.</p>
<p>Several current and former diplomats and officials have corroborated the essence of the whistleblower complaint - that Donald Trump pressured Ukraine to investigate Democrats.</p>
<figure class="image"><img alt="" src="https://img.rasset.ie/0012d649-614.jpg?ratio=1.78" />
<figcaption>Former US ambassador to Kiev&nbsp;Marie Yovanovitch&nbsp;</figcaption>
</figure>
<p><b>Impeachment transcript shows envoy felt threatened by Trump</b></p>
<p>Meanwhile, the former US ambassador to Kiev has told investigators she felt threatened by Donald Trump&#39;s words in his call to Ukraine&#39;s leader, in the first transcripts released today in the impeachment investigation against the president.</p>
<p>As Democrats unveil a new, public phase of the probe, they released the full transcript of the deposition of former ambassador Marie Yovanovitch, who testified last month that she was ousted over &quot;false claims&quot; spread by questionable actors allied to President Trump.</p>
<p>According to the deposition, Ms Yovanovitch was alarmed by the deepening involvement of Mr Trump&#39;s personal lawyer Rudy Giuliani in Ukrainian affairs, and in particular his efforts to get Kiev to investigate Mr Biden.</p>
<figure class="image"><img alt="" src="https://img.rasset.ie/0012c397-614.jpg?ratio=1.78" />
<figcaption>The impeachment probe is examining how Trump pressured Ukraine to investigate Joe Biden</figcaption>
</figure>
<p>She said she was &quot;shocked&quot; when she read the publicised memorandum of Mr Trump&#39;s 25 July call with Ukrainian President Volodymyr Zelensky in which Donald Trump said the ambassador was &quot;going to go through some things.&quot;</p>
<p>&quot;I was very concerned. I still am,&quot; Ms Yovanovitch said about Trump&#39;s remarks.</p>
<p>&quot;Did you feel threatened?&quot; an investigator asks.</p>
<p>&quot;Yes,&quot; she replies in the transcript.</p>
<p>The release is the first in what House Intelligence Committee chairman Adam Schiff said would be multiple releases from depositions already conducted.</p>
<p>Mr Schiff also released the testimony of Michael McKinley, a former senior advisor to Secretary of State Mike Pompeo. McKinley said he resigned this year after concluding that the department was not defending its top diplomats from White House pressure.</p>
<p>Ms Yovanovitch&#39;s and McKinley&#39;s testimony &quot;demonstrates the contamination of US foreign policy by an irregular back channel that sought to advance the President&#39;s personal and political interests, and the serious concerns that this activity elicited across our government,&quot; Mr Schiff and chairs of two other panels leading the investigation said in a statement.</p>
<p>Mr Schiff said the testimony of two witnesses who exchanged text messages expressing concern about the prospective quid pro quo of political investigations for military aid - then-special representative on Ukraine Kurt Volker and US Ambassador to the European Union Gordon Sondland - will be released tomorrow.</p>
</section>
<div class="clearfix"></div>
<p data-embed="rte-email-signup" class="rte-email-signup-container" data-id="855182"></p>
<div class="clearfix"></div>
<div class="tags-container">
<h4 class="falsecap">More on</h4>
<ul class="tags">
<li>
<a class="hover" href="/news/">News</a>
</li>
<li>
<a class="hover" href="/news/world/">World</a>
</li>
<li>
<a class="hover" href="/news/us/">US</a>
</li>
<li>
<a class="hover" href="/news/donald-trump/">Donald Trump</a>
</li>
<li>
<a class="hover" href="/news/impeachment/">Impeachment</a>
</li>
<li>
<a class="hover" href="/news/adam-schiff/">Adam Schiff</a>
</li>
</ul>
</div>
<div id="readNextHolder" class="panel sh-panel"></div>
</div>
<div class="small-12 medium-12 large-4 columns sidebar unpadded" data-equalizer-watch id="sidebar_outer">
<div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>
<div id="sticky-mpu">
<div class="ad-container">
<div class="advert mpu" data-adType="sidempu" data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]' data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
<div class="clearfix"></div>
</div>
</div>
<div id="sidebar_panels" class="sidebar_panels">
<div class="medium-12 large-12 show-for-large">
<div class="ajaxed-content" data-url="/modules/most-popular/news/"></div>
</div>
<div class="floating-advertising-panel" style="position: relative;">

<div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
<div id="second-sticky-mpu">
<div class="ad-container">
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>
</div>
</div>
<footer>
<div class="row source">
<div class="small-12 column">
<p><strong>Source:</strong> <a class="source-link primary-color" href="/source/828564-afp//">AFP</a></p>
</div>
</div>
</footer>
</article>
<div class="clearfix"></div>
<div class="after">
<div class="panel hide-for-large">
<div class="medium-12 large-12 hide-for-large sidebar_panels ">
<div class="ajaxed-content" data-url="/modules/most-popular/news/"></div>
</div>
</div>
</div>
<div class="ad-container leaderboard-container bottomcontainer">
<div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'></div>
</div>
</div>
<footer class="rte-global-footer">
<div class="row more-links">
<div class="large-2 medium-4 columns">
<div class="menu-heading">Read</div>
<ul class="first">
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"News","creation":"end", "variant":"1", "format":"nav", "url":"news", "detailedPlacement":"News"}' href="https://www.rte.ie/news/">News</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"Sport","creation":"end", "variant":"2", "format":"nav", "url":"sport", "detailedPlacement":"Sport"}' href="https://www.rte.ie/sport/">Sport</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"entertainment","creation":"end", "variant":"3", "format":"nav", "url":"Entertainment", "detailedPlacement":"Entertainment"}' href="https://www.rte.ie/entertainment/">Entertainment</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"lifestyle","creation":"end", "variant":"4", "format":"nav", "url":"Lifestyle", "detailedPlacement":"Lifestyle"}' href="https://www.rte.ie/lifestyle/">Lifestyle</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"culture","creation":"end", "variant":"5", "format":"nav", "url":"Culture", "detailedPlacement":"Culture"}' href="https://www.rte.ie/culture/">Culture</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"business","creation":"end", "variant":"6", "format":"nav", "url":"Business", "detailedPlacement":"Business"}' href="https://www.rte.ie/business/">Business</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"weather","creation":"end", "variant":"7", "format":"nav", "url":"Weather", "detailedPlacement":"Weather"}' href="https://www.rte.ie/weather/">Weather</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"gaeilge","creation":"end", "variant":"8", "format":"nav", "url":"Gaeilge", "detailedPlacement":"Gaeilge"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"tech","creation":"end", "variant":"9", "format":"nav", "url":"Tech & Innovation", "detailedPlacement":"Eile"}' href="https://www.rte.ie/eile/tech/">Tech & Innovation</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"brainstorm","creation":"end", "variant":"10", "format":"nav", "url":"RTÉ Brainstorm", "detailedPlacement":"Brainstorm"}' href="https://www.rte.ie/brainstorm/">RTÉ Brainstorm</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch & Listen</div>
<ul>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"player","creation":"end", "variant":"11", "format":"nav", "url":"Player", "detailedPlacement":"Player"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"No Title","creation":"end", "variant":"12", "format":"nav", "url":"Player International", "detailedPlacement":""}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"Player","creation":"end", "variant":"13", "format":"nav", "url":"Live", "detailedPlacement":"7"}' href="http://www.rte.ie/live/">RTÉ Live</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"tv","creation":"end", "variant":"14", "format":"nav", "url":"TV", "detailedPlacement":"TV"}' href="http://www.rte.ie/tv/">TV</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"radio","creation":"end", "variant":"15", "format":"nav", "url":"Radio", "detailedPlacement":"Radio"}' href="http://www.rte.ie/radio/">Radio</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"podcasts","creation":"end", "variant":"16", "format":"nav", "url":"Podcasts", "detailedPlacement":"Podcasts"}' href="http://www.rte.ie/eile/podcasts/">Podcasts</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">RTÉ Services</div>
<ul>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"archives","creation":"end", "variant":"17", "format":"nav", "url":"Archives", "detailedPlacement":"Archives"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"No Title","creation":"end", "variant":"18", "format":"nav", "url":"Orchestras", "detailedPlacement":"Orchestras"}' href="http://www.rte.ie/orchestras/">RTÉ Orchestras</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"orchestras","creation":"end", "variant":"19", "format":"nav", "url":"Shop", "detailedPlacement":""}' href="http://www.rte.ie/shop/">RTÉ Shop</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"century ireland","creation":"end", "variant":"20", "format":"nav", "url":"Century Ireland", "detailedPlacement":""}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"lotto","creation":"end", "variant":"21", "format":"nav", "url":"lotto", "detailedPlacement":"Lotto"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
</ul>
</div>
<div class="clearfix show-for-medium-only"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Youth</div>
<ul>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"trte","creation":"end", "variant":"22", "format":"nav", "url":"TRTE", "detailedPlacement":"TRTE"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"rtejr","creation":"end", "variant":"23", "format":"nav", "url":"RTEJr", "detailedPlacement":"RTEJr"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help</div>
<ul>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"contact","creation":"end", "variant":"25", "format":"nav", "url":"Contact", "detailedPlacement":""}' href="https://about.rte.ie/contact/contact-details/">Contact</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"feedback","creation":"end", "variant":"26", "format":"nav", "url":"Feedback", "detailedPlacement":""}' href="https://about.rte.ie/contact/feedback-complaints/">Feedback</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"complaints","creation":"end", "variant":"27", "format":"nav", "url":"Complaints", "detailedPlacement":""}' href="https://about.rte.ie/contact/complaints/">Complaints</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"terms","creation":"end", "variant":"28", "format":"nav", "url":"Terms & Conditions", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/Terms-and-Conditions-for-RTE.ie_.pdf">Terms & Conditions</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"policies-guidelines","creation":"end", "variant":"29", "format":"nav", "url":"Individual Rights Guide", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/RT%C3%89-Data-Protection-Individual-Rights-Guide.pdf">Individual Rights Guide</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"policies-guidelines","creation":"end", "variant":"30", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/rte-privacy-policy-2018-1.pdf">RTÉ Privacy Policy</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"cookie-policy","creation":"end", "variant":"31", "format":"nav", "url":"RTÉ Privacy Policy", "detailedPlacement":""}' href="https://about.rte.ie/wp-content/uploads/2019/07/RT%C3%89-Cookie-Policy.pdf">Cookie Policy</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":" Freedom-Information","creation":"end", "variant":"32", "format":"nav", "url":"Freedom Information", "detailedPlacement":""}' href=" https://about.rte.ie/freedom-of-information-foi/what-is-freedom-of-information/"> Freedom of Information </a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information</div>
<ul>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"information","creation":"end", "variant":"33", "format":"nav", "url":"Information", "detailedPlacement":""}' href="mailto:info@rte.ie">Information</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"about","creation":"end", "variant":"34", "format":"nav", "url":"About", "detailedPlacement":""}' href="http://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"licence fee","creation":"end", "variant":"35", "format":"nav", "url":"Licence Fee", "detailedPlacement":""}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">License Fee</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"No Title","creation":"end", "variant":"36", "format":"nav", "url":"Careers", "detailedPlacement":""}' href="https://about.rte.ie/working-with-rte/vacancies/">Careers</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"annual report","creation":"end", "variant":"37", "format":"nav", "url":"Annual Report", "detailedPlacement":""}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"mediasales","creation":"end", "variant":"38", "format":"nav", "url":"Media Sales", "detailedPlacement":""}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"No Title","creation":"end", "variant":"39", "format":"nav", "url":"2rn", "detailedPlacement":""}' href="http://www.2rn.ie/">2rn</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"No Title","creation":"end", "variant":"40", "format":"nav", "url":"Saorview", "detailedPlacement":""}' href="http://www.saorview.ie/">SAORVIEW</a></li>
<li><a data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"No Title","creation":"end", "variant":"41", "format":"nav", "url":"Newsletters", "detailedPlacement":""}' href="https://www.rte.ie/newsletters/">Newsletters</a></li>
</ul>
</div>
<div class="large-12 columns"><div class="break"></div></div>
<div class="large-4 columns social-btn-container">
<div class="menu-heading">Follow RTÉ</div>
<div class="btn-group">
<i class="twitter dotie-icon_twitter"><a href="https://twitter.com/rte" data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"twitter","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}' target="_blank"></a></i>
<i class="facebook dotie-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank" data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"facebook","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a> </i>
<i class="instagram dotie-icon_instagram"><a href="https://www.instagram.com/explorerte/" target="_blank" data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"instagram","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a></i>
<i class="linkedin dotie-icon_linkedin"><a href="https://ie.linkedin.com/company/rte/" target="_blank" data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"linkedin","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a></i>
<i class="youtube dotie-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank" data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"youtube","creation":"end", "variant":"", "format":"", "url":"", "detailedPlacement":""}'></a></i>
</div>
</div>
</div>
<div class="disclaimer">
<div class="row">
<div class="large-10 large-offset-1 columns">
<p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.<br /> RTÉ is not responsible for the content of external internet sites. Images courtesy of Sportsfile and Getty Images</p>
<p>© RTÉ 2019</p>
<a class="footer-logo" href="/" data-ati-tracking='{"campaign":"6[footer]","generalPlacement":"logo","creation":"end", "variant":"0", "format":"nav", "url":"Logo", "detailedPlacement":""}'>
<i class="dotie-icon_logo_rte"></i>
</a>
</div>
</div>
</div>
<div id="cookie-policy-strap" class="animate-show">
<div class="inner">
<div class="cookie-disclaimer">
<p>RTÉ uses cookies in accordance with our <a href="https://www.rte.ie/cookies/" target="_blank">Cookie Policy</a></p>
<div class="button-group">
<a href="https://www.rte.ie/cookies/" target="_blank" class="button more" id="cookie-more-info">More Info</a>
<a href="javascript:void(0)" class="button accept" id="cookie-accept">I Understand</a>
</div>
</div>
<div id="close-strap">
<a href="javascript:void(0)" class="button close" id="cookie-close"></a>
</div>
</div>
</div>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20191104v3"></script>
</footer>
<img src="https://ads.stickyadstv.com/auto-user-sync" border="0" width="1" height="1" style="display: none;" />
<script>
        window.twttr = (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function (f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    </script>
<script>
        var RTE_IMG_ENDPOINT = 'https://img.rasset.ie/';
        function getRteImageUrl(refcode, scale_dx) {
            refcode = refcode || '000ba79f';
            scale_dx = scale_dx || '178';
            var extension = refcode && refcode.indexOf('p') === 0 ? 'png' : 'jpg';
            return RTE_IMG_ENDPOINT + refcode + '-' + scale_dx + '.' + extension;
        }
    </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.2.4/jquery.min.js" integrity="sha256-BbhdlvQf/xTY9gja0Dq3HiwQF8LaCRTXxZKRutelT44=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.8.1/slick.min.js" integrity="sha256-DHF4zGyjT7GOMPBwpeehwoey18z8uiz98G4PRu2lV0A=" crossorigin="anonymous"></script>
<script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20191104v3"></script>
<script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20191104v3"></script>
<script src="//dj.rasset.ie/dotie/js/script.js?v=20191104v3"></script>
<script>
    $(".menu-heading").click(function () {
        if ($(this).hasClass('expanded')) {
            $(this).next().slideUp();
        }
        else {
            $(this).next().slideDown();
        }

        $(this).toggleClass('expanded');
    });
</script>
<script>
        // Embed AV
        function embedPlayer(containerId, clip) {
            var clipId = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="https://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
        }

        $('.av-embedplus').each(function (index) {
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.6.0/iframeResizer.min.js" integrity="sha256-xFaHxWAqdY8LendKP243hDmTMIHMb0AYCQ3ZefoiEvo=" crossorigin="anonymous"></script>
<script>
        var $charts = $('.embed-chart');

        if ($charts.length) {
            $charts.iFrameResize();
        }

        var $widget = $('iframe[src*="eighth-amendment/results/widget"]').add('iframe[src*="elections-2019/results/widget"]');

        if ($widget.length) {
            $widget.iFrameResize();
        }

        var $sportResultsEmbed = $('[data-embed="rte-sport-results"] iframe');
        if ($sportResultsEmbed.length) {
            $sportResultsEmbed.iFrameResize();
        }
    </script>
<script src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20191104v3"></script>
<script>
    !function (f, b, e, v, n, t, s) {
        if (f.fbq) return;
        n = f.fbq = function () {
            n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
        }
        ;
        if (!f._fbq) f._fbq = n;
        n.push = n;
        n.loaded = !0;
        n.version = '2.0';
        n.queue = [];
        t = b.createElement(e);
        t.async = !0;
        t.src = v;
        s = b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t, s)
    }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
    
        fbq('init', '513914798814299');
    
        fbq('init', '532150710329020');
    
        fbq('init', '1055413517874698');
    
    fbq('track', "PageView");
</script>
<noscript>
    
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1" />
    
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1" />
    
</noscript>
<script>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</script>

<script>
    var _comscore = _comscore || [];
    _comscore.push({c1: "2", c2: "6422572"});
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6422572&cv=2.0&cj=1"/>
</noscript>




<script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview");ga("set","anonymizeIp",true); 
    </script>



<img border="0" width="1" height="1" style="display: none;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester" />
</body>
</html>

