
<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge" />
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<title>Lenihan: Grobler exit closes chapter on poor decision</title>
<meta name="siteCS" content="master" />
<meta property="fb:admins" content="1048256502" />
<meta property="fb:admins" content="100010507681175" />
<meta property="fb:pages" content="341867628578" />
<script src="/cdn-cgi/apps/head/ZGcU4_gGjj477FV19x41cL0kUI4.js"></script><link rel="manifest" href="/manifest.json?v=2" />
<link rel="shortcut icon" type="image/png" href="https://www.rte.ie/favicon.ico" />
<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,700,700i|Montserrat:400,700|Merriweather:300,400i' type='text/css' />
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=20180426v2" />
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=20180426v2" />
<meta name="pillar" content="sport" />
<meta name="description" content="Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland." />
<meta name="topic" content="rugby" />
<meta name="pillarCS" content="rugby" />
<meta name="chapter1" content="rugby" />
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:959391" />
<meta name="apple-itunes-app" content="app-id=355836123, app-argument=rtenewsnow://article:959391" />
<meta name="categories" content="Sport, Rugby, Munster, Pro14, Donal Lenihan, Gerbrandt Grobler" />
<meta name="DC.type" scheme="DCTERMS.URI" content="article" />
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350" />
<meta name="section" content="Sport" />
<meta name="level2" content="Sport" />
<meta name="safe_ads" content="false" />
<link rel="amphtml" href="https://www.rte.ie/amp/959391/ ">
<meta name="article-type" content="newsdocument" />
<meta name="DC.date" scheme="DCTERMS.URI" content="2018-05-01T07:11:10.170000+01:00" />
<meta name="date" content="2018-04-30" />
<meta property="sh:articleId" content="959391" />
<meta property="fb:app_id" content="212765848759773" />
<meta property="og:title" content="Lenihan: Grobler exit closes chapter on poor decision" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/" />
<meta property="og:image" content="https://img.rasset.ie/000fcec7-1600.jpg" />
<meta property="og:site_name" content="RTE.ie" />
<meta property="og:description" content="Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland." />
<meta property="og:published_time" content="2018-04-30T22:59:56.007000+01:00" />
<meta property="article:publisher" content="https://www.facebook.com/rtesport/" />
<meta property="article:published_time" content="2018-04-30T22:59:56.007000+01:00" />
<meta property="article:modified_time" content="2018-05-01T07:11:10.170000+01:00" />
<meta property="article:section" content="Sport" />
<meta property="article:tag" content="Sport, Rugby, Munster, Pro14, Donal Lenihan, Gerbrandt Grobler" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rte" />
<meta name="twitter:title" content="Lenihan: Grobler exit closes chapter on poor decision" />
<meta name="twitter:domain" content="rte.ie" />
<meta name="twitter:creator" content="@rtesport" />
<meta name="twitter:description" content="Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland." />
<meta name="twitter:image:src" content="https://img.rasset.ie/000fcec7-1600.jpg" />
<meta name="twitter:image" content="https://img.rasset.ie/000fcec7-1600.jpg" />
<meta itemprop="name" content="Lenihan: Grobler exit closes chapter on poor decision" />
<meta itemprop="description" content="Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland." />
<meta itemprop="image" content="https://img.rasset.ie/000fcec7-100.jpg" />
<meta itemprop="photo" content="https://img.rasset.ie/000fcec7-100.jpg" />
<meta name="estagid" content="314" />
<link rel="canonical" href="https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/" />
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/sport.css?v=20180426v2" />

<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=20180426v2" media="print" />
<script type="text/javascript" src="https://tag.aticdn.net/587118/smarttag.js"></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
            (function (p, u, s, h, e, r, l, i, b) {
                p['XtremePushObject'] = h;
                p[h] = function () {
                    (p[h].q = p[h].q || []).push(arguments)
                };
                i = u.createElement('script');
                i.async = 1;
                i.src = s;
                b = u.getElementsByTagName('script')[0];
                b.parentNode.insertBefore(i, b);
            })(window, document, 'https://prod.webpu.sh/TwCT31YGGaOAVbHmJAlrKUgzYN0aB3BZ/sdk.js', 'xtremepush');
        </script>
</head>
<body class="rte sport rugby article rugby">

<script type="text/javascript"> ns_tc_time = +new Date(); </script>

<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"Lenihan: Grobler exit closes chapter on poor decision",
      "description":"Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland.",
      "articleSection":"Sport",
      "thumbnailUrl": "https://img.rasset.ie/000fcec7-500.jpg",
      "keywords": "Sport, Rugby, Munster, Pro14, Donal Lenihan, Gerbrandt Grobler",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/sport/",
    "name": "RTÉ Sport",
    "sameAs":"https://www.rte.ie/sport/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/000fcec7-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2018-04-30T22:59:56.007000+01:00",
      "dateModified": "2018-05-01T07:11:10.170000+01:00",
      "datePublished": "2018-04-30T22:59:56.007000+01:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/sport",
      "name": "Sport"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/sport/rugby/",
      "name": "Rugby"
    }
  }]
}
</script>
<noscript>
    Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'>
</div>
</div>
</div>
</div>
</div>
<div class="masthead">
<div class="row nav-header">
<div class="hamburger-container">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="rte-logo-container">
<a href="//www.rte.ie" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
<div class="primary-nav-container">

<nav class="nav" id="primary-nav">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="//www.rte.ie/news/" class="news-nav-item first ">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="//www.rte.ie/sport/" class="sport-nav-item current">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Entertaiment","rte_ref_sp":"3"}' href="//www.rte.ie/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"4"}' href="//www.rte.ie/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"5"}' href="//www.rte.ie/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"6"}' href="//www.rte.ie/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul class="external-sites">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"7"}' href="//www.rte.ie/player/">Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"8"}' href="//www.rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"9"}' href="//www.rte.ie/radio/">Radio</a></li>
<li class="weather-link"><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"10"}' href="//www.rte.ie/weather/">Weather <span class="mobile-weather-widget"><span class="temperature"></span><span class="icon"></span></span></a></li>
<li><a href="javascript:void(0);" id="more-btn">More</a></li>
</ul>
</nav>
 </div>
<div class="search-user-container">
<a class="icon-icon_login_new nav-btn" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"RTEID","rte_ref_sp":"0"}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"0"}' class="weather-widget" href="/weather/">
<span class="warning"></span>
<span class="link">Weather</span>
<span class="icon"></span>
<span class="temperature"></span>
</a>
</div>
</div>

<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<input type="text" id="searchterm" placeholder="Search RTE.ie" />
<button data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Search","rte_ref_sp":"0"}'><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>

<div class="secondary-nav-container">
<nav class="more-nav row" id="secondary-nav">
<div class="small-12 columns take-space"></div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"1"}' href="//www.rte.ie/aertel/">Aertel</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"2"}' href="//www.rte.ie/player/live/7/">Watch Live</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"3"}' href="//www.rte.ie/lotto/">Lotto</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Apps","rte_ref_sp":"4"}' href="//www.rte.ie/extra/">Apps</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Gaeilge","rte_ref_sp":"5"}' href="//www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"6"}' href="//www.rte.ie/archives/">RT&Eacute; Archives</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"7"}' href="//www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Tech & Innovation","rte_ref_sp":"8"}' href="//www.rte.ie/eile/tech/">Tech & Innovation</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"9"}' href="//www.rte.ie/orchestras/">RT&Eacute; Orchestras</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"10"}' href="//www.rte.ie/about/">About RT&Eacute;</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"11"}' href="//www.rte.ie/shop/">RT&Eacute; Shop</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Brainstorm","rte_ref_sp":"12"}' href="//www.rte.ie/eile/brainstorm/">RT&Eacute; Brainstorm</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"13"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"14"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Blog","rte_ref_sp":"15"}' href="//digitalblog.rte.ie">Blog</a></li>
</ul>
</div>
</nav>
</div>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/header-scripts.js?v=20180426v2"></script>
</div>
<div class="weather-warning-strip show-for-small-only">
<div class="row">
<div class="small-12 columns">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Alert", "rte_ref_pp":"0", "rte_ref_hl":"Status [STATUS] Weather Warning Issued [TIMESTAMP]","rte_ref_sp":"0"}' data-trackevent-action="nav" data-trackevent-label="alert-click" class="alert" href="/weather/"><strong>National Weather Warning</strong></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Alert", "rte_ref_pp":"0", "rte_ref_hl":"Dismiss","rte_ref_sp":"1"}' data-trackevent-action="nav" data-trackevent-label="alert-dismiss" href="javascript:void(0);" class="close"></a>
</div>
</div>
</div>
<div class="subnav" id="subnav">
<div class="row">
<nav class="small-12 column" id="secondary-nav">
<ul>
<li class="pillar">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"1"}' data-trackevent-action="subnav" data-trackevent-label="pillar-sport" href="/sport/">
<span>Sport</span>
</a>
</li>
<li class="tag">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Rugby","rte_ref_sp":"2"}' data-trackevent-action="subnav" data-trackevent-label="index-rugby" href="/sport/rugby/">
<span class="title ">Rugby</span>
</a>
</li>
<li class="first">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Fixtures \u0026 Results","rte_ref_sp":"3"}' href="/sport/results/rugby/" data-trackevent-action="subnav" data-trackevent-label="fixtures-results">Fixtures &amp; Results</a>
</li>
<li>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Six Nations","rte_ref_sp":"4"}' href="/sport/six-nations/" data-trackevent-action="subnav" data-trackevent-label="six-nations">Six Nations</a>
</li>
<li>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Pro14","rte_ref_sp":"5"}' href="/sport/pro14" data-trackevent-action="subnav" data-trackevent-label="pro14">Pro14</a>
</li>
<li>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Champions Cup","rte_ref_sp":"6"}' href="/sport/champions-cup/" data-trackevent-action="subnav" data-trackevent-label="champions-cup">Champions Cup</a>
</li>
<li class="last">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"European","rte_ref_sp":"7"}' href="/sport/european-rugby/" data-trackevent-action="subnav" data-trackevent-label="european">European</a>
</li>
</ul>
</nav>
</div>
</div>

<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>
<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>
<div class=" sport" id="push-prompt">
<div class="inner">
<div class="col">
<div class="img"></div>
</div>
<div class="col meta">
<h3>Get <span class="yellow">live</span> updates from RTÉ</h3>
<p class="desc msg">Notifications on the latest stories and events, as they happen.</p>
<p class="yellow desc action">Just hit 'Allow' on the next prompt</p>
<button id="push_yes" data-cs-tracking='{"rte_ref_pn":"push", "rte_ref_pt":"button", "rte_ref_pp":"0", "rte_ref_hl":"yes","rte_ref_sp":"0"}' data-trackevent-action="pushpop" data-trackevent-label="yes">Got it!</button>
<span id="push_no" data-cs-tracking='{"rte_ref_pn":"push", "rte_ref_pt":"button", "rte_ref_pp":"0", "rte_ref_hl":"no","rte_ref_sp":"1"}' data-trackevent-action="pushpop" data-trackevent-label="later">Maybe later</span>
</div>
</div>
</div>
<div class="content">
<article class="rte-article newsdocument">
<div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
<div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="RTÉ" />
<meta itemprop="url" content="https://www.rte.ie/" />
<meta itemprop="logo" content="https://www.rte.ie/img/rte-logo-152x152.png" />
</div>
<header>
<h1 class="headline" itemprop="name" data-epic-field="title">
Lenihan: Grobler exit closes chapter on a poor decision
</h1>
</header>
<div class="article-meta">
<div class="small-12 medium-5 columns">
<span class="modified-date">Updated / Tuesday, 1 May 2018 <strong>07:11</strong></span>
</div>
<div class="small-12 medium-7 social-btn-container top columns">
<div class="btn-group">
<i class="facebook icon-icon_facebook">
<a data-trackevent-action="share" data-trackevent-label="facebook-959391" href="https://www.facebook.com/sharer/sharer.php?u=https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/" target="_blank"></a>
</i>
<i class="twitter icon-icon_twitter">
<a data-trackevent-action="share" data-trackevent-label="twitter-959391" href="https://twitter.com/share?url=https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/&text=Lenihan: Grobler exit closes chapter on poor decision&via=rte" target="_blank"></a>
</i>
<i class="whatsapp2 icon-icon_whatsapp2">
<a data-trackevent-action="share" data-trackevent-label="whatsapp-959391" href="whatsapp://send?text=Lenihan: Grobler exit closes chapter on poor decision - https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/" data-action="share/whatsapp/share"></a>
</i>
<i class="linkedin icon-icon_linkedin">
<a data-trackevent-action="share" data-trackevent-label="linkedin-959391" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/&title=Lenihan: Grobler exit closes chapter on poor decision&summary=Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland.&source=rte.ie" target="_blank"></a>
</i>
<i class="envelope icon-icon_email">
<a data-trackevent-action="share" data-trackevent-label="email-959391" href="mailto:?&subject=Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland.&body=https://www.rte.ie/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/" target="_blank"></a>
</i>
<i class="envelope icon-icon_print">
<a data-trackevent-action="share" data-trackevent-label="print-959391" href="javascript:window.print();" target="_blank"></a>
</i>
<span id="idc-commentcount"></span>
<i class="comment icon-icon_comments">
<a id="cload" class="revealcomments" href="#comments"></a>
<script>
                        /* Note: Sport and Ten have 2 different account IDS */
                        siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
                        if (window.location.pathname.indexOf('/entertainment/') == 0) {
                            siteID = "93b6fbdfca7a8fd43f87f07095298e08";
                        }
                        else if (window.location.pathname.indexOf('/lifestyle/') == 0) {
                            siteID = "58fa7a053f2bca34539133c47b72d332";
                        }
                        var
                            idcomments_acct = siteID,
                            canonicalUrl = 'https://www.rte.ie' + '/sport/rugby/2018/0430/959391-lenihan-grobler-exit-closes-chapter-on-poor-decision/',
                            idcomments_post_id = canonicalUrl,
                            idcomments_post_url = canonicalUrl;
                    </script>
<script type="text/javascript" src="//www.intensedebate.com/js/genericLinkWrapperV2.js"></script>
</i>
</div>
</div>
<div class="clearfix"></div>
</div>

<figure id="main-article-image" class="clearfix gallery-image ">
<img itemprop="image" class="changeable" src="//img.rasset.ie/000fcec7-500.jpg" data-src="//img.rasset.ie/000fcec7-800.jpg" alt="Gerbrandt Grobler will join Gloucester this summer">
<figcaption class="gutter" data-epic-field="thumbnail_caption">Gerbrandt Grobler will join Gloucester this summer</figcaption>
</figure>
<div itemprop="author" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="RTÉ Sport" />
<meta itemprop="url" content="https://www.rte.ie/sport/" />
<meta itemprop="sameAs" content="https://www.rte.ie/sport/" />
</div>
<section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody" data-epic-field="content">
<p>Donal Lenihan believes Gerbrandt Grobler&#39;s controversial stint with Munster is the last time an overseas player who has served a ban for performance-enhancing drugs will come to play in Ireland.</p>
<p>The province confirmed on Sunday that the South African lock&nbsp;will leave for Gloucester in the summer.</p>
<p>His signing last July sparked huge debate, given that Grobler served of&nbsp;a two-year doping ban&nbsp;between 2014 and 2016.</p>
<p>The imminent arrival of Tadhg Beirne from Scarlets&nbsp;always made it likely that he&#39;d move on. For Lenihan, his presence has been far more trouble than it was worth.</p>
<p>&quot;I think for months it was known it was only a contract for one year and he was going to Gloucester,&quot; he told RT&Eacute; Game On.</p>
<p>&quot;It was difficult to get confirmation of that. I think the fact Johann van Graan came out and said that is really just confirming what&#39;s been in the background all along. It does seem pretty ridiculous to go through everything they&#39;ve gone through... You know my views on it.</p>
<p>&quot;I was of the opinion that he shouldn&#39;t have been signed on day one.&quot;</p>
<p>Grobler starred&nbsp;<a href="https://www.rte.ie/sport/rugby/2018/0428/958940-ulsters-ambitions-dashed-after-draw-with-munster/" target="_blank">in Munster&#39;s Pro14 draw with Ulster</a>&nbsp;at the weekend. Lenihan agreed he showed exactly what he&#39;s capable of, and did not question his talents, but he reiterated his belief that bringing the former Racing 92 man&nbsp;in was a bad call.</p>
<p>&quot;Without question it was his best game in a Munster shirt. He was outstanding from start to finish.</p>
<p>&quot;Grobler, he is a big, athletic man. I think there will be those within Munster, particularly after his performance the last day, who&#39;ll be sorry to see him go.</p>
<p>&quot;I think it closes a chapter on what has been a poor decision from Munster and the IRFU to start with. That closes the door on it now.</p>
<p>&quot;What it also does, from a policy point of view, I doubt we&#39;ll see another p.later signed up from overseas who has served a ban for performance-enhancing drugs.&quot;</p>
</section>
<div class="clearfix"></div>
<div class="row">
<div class="large-12 columns">
<section class="story-comments-panel" id="comments">
<div id="commentload" class="revealcomments">
<span>View Comments</span>
<span class="icon-container"><i class="icon icon-icon_downarrow"></i></span>
</div>
<span id="IDCommentsPostTitle" style="display: none"></span>

</section>
</div>
</div>
<div class="tags-container">
<h4 class="falsecap">More on</h4>
<ul class="tags">
<li>
<a class="hover" href="/sport/">Sport</a>
</li>

<li>
<a class="hover" href="/sport/rugby/">Rugby</a>
</li>
<li>
<a class="hover" href="/sport/munster/">Munster</a>
</li>
<li>
<a class="hover" href="/sport/pro14/">Pro14</a>
</li>
<li>
<a class="hover" href="/sport/donal-lenihan/">Donal Lenihan</a>
</li>
<li>
<a class="hover" href="/sport/gerbrandt-grobler/">Gerbrandt Grobler</a>
</li>
</ul>
</div>
<div id="readNextHolder" class="panel sh-panel"></div>
</div>
<div class="small-12 medium-12 large-4 columns sidebar unpadded" data-equalizer-watch id="sidebar_outer">
<div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>
<div id="sticky-mpu">
<div class="ad-container">
<div class="advert mpu" data-adType="sidempu" data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]' data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
<div class="clearfix"></div>
</div>
</div>
<div id="sidebar_panels" class="sidebar_panels">
<div class="medium-12 large-12 show-for-large">
<div class="ajaxed-content" data-url="/modules/most-popular/sport/"></div>
</div>
<div class="floating-advertising-panel" style="position: relative;">

<div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
<div id="second-sticky-mpu">
<div class="ad-container">
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>
</div>
</div>
</article>
<div class="clearfix"></div>
<div class="after">
<div id="panel-soho" class="panel panel-topic-a sh-panel pillar-sport">
<div class="row head-row">
<div class="column">
<a class="panel-heading-link" href="/sport/" data-cs-tracking='{"rte_ref_pn":"", "rte_ref_pt":"No Title", "rte_ref_pp":"", "rte_ref_hl":"panel-heading","rte_ref_sp":"0"}'>
<h3 class="panel-heading">More for you<span class="dot">.</span></h3>
</a>
</div>
</div>
<div class="row equalizer">
<div class="small-12 medium-12 large-4 columns unpadded" id="column1">
</div>
<div class="small-12 medium-6 large-4 columns unpadded" id="column2">
</div>
<div class="small-12 medium-6 large-4 columns unpadded" id="column3">
</div>
</div>
</div>
<div class="panel hide-for-large">
<div class="medium-12 large-12 hide-for-large sidebar_panels ">
<div class="ajaxed-content" data-url="/modules/most-popular/sport/"></div>
</div>
</div>
</div>
<div class="ad-container leaderboard-container bottomcontainer">
<div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'></div>
</div>
</div>
<footer class="rte-global-footer">
<div class="row">
<div class="large-2 medium-4 columns">
<div class="menu-heading">Read</div>
<ul class="first">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="https://www.rte.ie/news/">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="https://www.rte.ie/sport/">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"3"}' href="https://www.rte.ie/entertainment/">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"4"}' href="https://www.rte.ie/lifestyle/">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"5"}' href="https://www.rte.ie/culture/">Culture</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"6"}' href="https://www.rte.ie/business/">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"7"}' href="https://www.rte.ie/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Gaeilge","rte_ref_sp":"8"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Tech & Innovation","rte_ref_sp":"9"}' href="https://www.rte.ie/eile/tech/">Tech & Innovation</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Brainstorm","rte_ref_sp":"10"}' href="https://www.rte.ie/eile/brainstorm/">RTÉ Brainstorm</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch & Listen</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"11"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player International","rte_ref_sp":"12"}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"13"}' href="http://www.rte.ie/live/">RTÉ Live</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"14"}' href="http://www.rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"15"}' href="http://www.rte.ie/radio/">Radio</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">RTÉ Services</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"16"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"17"}' href="http://www.rte.ie/orchestras/">RTÉ Orchestras</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"18"}' href="http://www.rte.ie/shop/">RTÉ Shop</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"19"}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"20"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"21"}' href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
</ul>
</div>
<div class="clearfix show-for-medium-only"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Youth</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"22"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"22"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Contact","rte_ref_sp":"24"}' href="mailto:info@rte.ie">Contact</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Feedback","rte_ref_sp":"25"}' href="mailto:feedback@rte.ie">Feedback</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Complaints","rte_ref_sp":"26"}' href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Terms & Conditions","rte_ref_sp":"27"}' href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Data Protection","rte_ref_sp":"28"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Privacy Statement","rte_ref_sp":"29"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Information","rte_ref_sp":"30"}' href="mailto:info@rte.ie">Information</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"31"}' href="http://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Licence Fee","rte_ref_sp":"32"}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">License Fee</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Careers","rte_ref_sp":"33"}' href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Annual Report","rte_ref_sp":"34"}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Media Sales","rte_ref_sp":"35"}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"2rn","rte_ref_sp":"36"}' href="http://www.2rn.ie/">2rn</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Saorview","rte_ref_sp":"37"}' href="http://www.saorview.ie/">SAORVIEW</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Newsletters","rte_ref_sp":"38"}' href="https://www.rte.ie/newsletters/">Newsletters</a></li>
</ul>
</div>
<div class="large-12 columns"><div class="break"></div></div>
<div class="large-4 columns social-btn-container">
<div class="menu-heading">Follow RTÉ</div>
<div class="btn-group">
<i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
<i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
<i class="instagram icon-icon_instagram"><a href="https://www.instagram.com/explorerte/" target="_blank"></a></i>
<i class="linkedin icon-icon_linkedin"><a href="https://ie.linkedin.com/company/rte/" target="_blank"></a></i>
<i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
</div>
</div>
</div>
<div class="disclaimer">
<div class="row">
<div class="large-10 large-offset-1 columns">
<p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
<br /> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>
<p>© RTÉ 2018</p>
<a class="footer-logo" href="/" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
</div>
</div>
<div id="cookie-policy-strap">
<div class="inner">
<a id="close-strap" href="javascript:void(0);">
<span class="x">X</span><br>
<span class="dismiss">Dismiss</span>
</a>
<h3>
<a href="https://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
</h3>
<p>By using this website, you consent to the use of cookies in accordance with the <a href="https://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="https://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
</div>
</div>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20180426v2"></script>
</footer>
<img src="https://ads.stickyadstv.com/auto-user-sync" border="0" width="1" height="1" style="display: none;" />
<script>
        //Should this only take place in Articles?
        window.twttr = (function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
            if (d.getElementById(id)) return t;
            js = d.createElement(s);
            js.id = id;
            js.src = "https://platform.twitter.com/widgets.js";
            fjs.parentNode.insertBefore(js, fjs);

            t._e = [];
            t.ready = function (f) {
                t._e.push(f);
            };

            return t;
        }(document, "script", "twitter-wjs"));
    </script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=20180426v2"></script>
<script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20180426v2"></script>
<script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20180426v2"></script>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=20180426v2"></script>
<script>
    $(".menu-heading").click(function () {
        if ($(this).hasClass('expanded')) {
            $(this).next().slideUp();
        }
        else {
            $(this).next().slideDown();
        }

        $(this).toggleClass('expanded');
    });
</script>
<script>
        // Embed AV
        function embedPlayer(containerId, clip) {
            var clipId = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="https://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
        }

        $('.av-embedplus').each(function (index) {
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>
<script>
            var reveal = false;
            $('.revealcomments').click(function () {
                $('#main_inner').css({'height': 'auto'});
                if (!reveal) {
                    $('#commentload').hide();
                    var script = document.createElement("script");
                    script.type = "text/javascript";
                    script.src = "https://www.intensedebate.com/js/genericCommentWrapperV2.js";
                    document.getElementById("comments").appendChild(script);
                    reveal = true;

                    //insane bug where height auto on works when user scrolls
                    if ($(this).attr('id') === "cload") {
                        $('html, body').animate({
                            scrollTop: $("#comments").offset().top
                        }, 1000);
                    }
                }
                //window.location = "#comments";
                return false;
            });
        </script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.6.0/iframeResizer.min.js" integrity="sha256-xFaHxWAqdY8LendKP243hDmTMIHMb0AYCQ3ZefoiEvo=" crossorigin="anonymous"></script>
<script>
        var $charts = $('.embed-chart');

        if ($charts.length) {
            $charts.iFrameResize();
        }
    </script>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20180426v2"></script>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/social-honey-rte.js?v=20180426v2"></script>
<script>
            (function (t, h, u, n, d, e, r) {
                t[d] = t[d] || function () {
                    (t[d].q = t[d].q || []).push(arguments)
                };
                e = h.createElement(u);
                r = h.getElementsByTagName(u)[0];
                e.async = 1;
                e.src = n;
                r.parentNode.insertBefore(e, r);
            })(window, document, 'script', '//cdn.socialhoney.co/widget/sh-rte.js', 'sh');
            sh('create', ['SH-02471897-1', function () {
                getShToken();
            }]);
        </script>
<script>
    (function (w, d, s, u, g, a, b) {
        w['GetFeedbackObject'] = g;
        w[g] = w[g] || function () {
            (w[g].q = w[g].q || []).push(arguments)
        };
        a = d.createElement(s),
            b = d.getElementsByTagName(s)[0];
        a.async = 1;
        a.src = u;
        b.parentNode.insertBefore(a, b)
    })(window, document, 'script', '//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js', 'gf')
</script>
<script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            }
            ;
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window,
            document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '513914798814299');
        fbq('init', '532150710329020');
        fbq('init', '1055413517874698');
        fbq('track', "PageView");</script>
<noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1"/>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
    </noscript>
<script>
        (function (h, o, t, j, a, r) {
            h.hj = h.hj || function () {
                (h.hj.q = h.hj.q || []).push(arguments)
            };
            h._hjSettings = {hjid: 430001, hjsv: 5};
            a = o.getElementsByTagName('head')[0];
            r = o.createElement('script');
            r.async = 1;
            r.src = t + h._hjSettings.hjid + j + h._hjSettings.hjsv;
            a.appendChild(r);
        })(window, document, '//static.hotjar.com/c/hotjar-', '.js?sv=');
    </script>
<script type="text/javascript">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</script>

<script type="text/javascript">




    var uneedsDelay = 2, uneedsCName = "userneedsCN";
    if(document.cookie.search(/(^|;)userneedsCN=/) > -1 && location.pathname != "/news/uk-election-2017/results/") {
    var endstr = document.cookie.indexOf (";", "userneedsCN");
    if (endstr == -1)
    { endstr = document.cookie.length; }
    if((new Date().getTime() - unescape(document.cookie.substring("userneedsCN".length+1, endstr))) < (uneedsDelay*1000) )
    { setTimeout(popupFunction, (uneedsDelay*1000) - (new Date().getTime() - unescape(document.cookie.substring("userneedsCN".length+1, endstr)))); }
    } else
    { document.cookie="userneedsCN="+Math.round(new Date().getTime()); setTimeout(popupFunction, (uneedsDelay*1000)); }
    function popupFunction() { 
    var _wt = 'de9bc6';
    (function () {
    if (document.cookie.indexOf('VISITED_5089') < 0) {
    var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
    ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
    }})();
    }
</script>
<script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    // (function () {
    //     _hostName = window.location.host;
    //     var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
    //     var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
    //     if (document.cookie.indexOf(_cookieName) < 0) {
    //         var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
    //         ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
    //         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
    //     }})();
</script>






<script type="text/javascript">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</script>
<noscript>
    <p><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>


<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>


<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>


<script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview");ga("set","anonymizeIp",true); 
    </script>



<img border="0" width="1" height="1" style="display: none;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester" />
</body>
</html>

