
<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
<title>Three-in-a-row Mitchels prevail in Mayo</title>
<meta name="siteCS" content="master" />
<meta property="fb:admins" content="1048256502" />
<meta property="fb:admins" content="100010507681175" />

<meta property="fb:pages" content="341867628578" />
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,700,700i|Montserrat:400,600' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=20171019v2" />
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=20171019v2" />
<meta name="pillar" content="sport" />
<meta name="description" content="History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park beating Ballintubber by two points.">
<meta name="topic" content="gaa">
<meta name="pillarCS" content="gaa" />
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:914315" />
<meta name="apple-itunes-app" content="app-id=355836123, app-argument=rtenewsnow://article:914315">
<meta name="categories" content="Sport, GAA, Football, Mayo, Castlebar Mitchels, Ballintubber" />
<meta name="DC.type" scheme="DCTERMS.URI" content="article" />
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350" />
<meta name="section" content="Sport" />
<meta name="author" content="Edwin McGreal" />
<meta name="article:author" content="https://www.facebook.com/rtesport/" />
<meta name="safe_ads" content="false" />
<link rel="amphtml" href="https://www.rte.ie/amp/914315/">
<meta name="article-type" content="newsdocument" />
<meta name="DC.date" scheme="DCTERMS.URI" content="2017-10-22T17:35:09+01:00" />
<meta name="date" content="2017-10-22" />

<meta property="sh:articleId" content="914315" />

<meta property="fb:app_id" content="212765848759773" />
<meta property="og:title" content="Three-in-a-row Mitchels prevail in Mayo" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rte.ie/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/" />
<meta property="og:image" content="https://img.rasset.ie/000ed421-1600.jpg" />
<meta property="og:site_name" content="RTE.ie" />
<meta property="og:description" content="History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park beating Ballintubber by two points." />
<meta property="og:published_time" content="2017-10-22T07:43:48+01:00" />

<meta property="article:publisher" content="https://www.facebook.com/rtesport/" />
<meta property="article:published_time" content="2017-10-22T07:43:48+01:00" />
<meta property="article:modified_time" content="2017-10-22T17:35:09+01:00" />
<meta property="article:section" content="Sport" />
<meta property="article:tag" content="Sport, GAA, Football, Mayo, Castlebar Mitchels, Ballintubber" />

<meta property="article:featured" content="video" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rte" />
<meta name="twitter:title" content="Three-in-a-row Mitchels prevail in Mayo" />
<meta name="twitter:domain" content="rte.ie" />
<meta name="twitter:creator" content="@rtesport" />
<meta name="twitter:description" content="History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park beating Ballintubber by two points." />
<meta name="twitter:image:src" content="https://img.rasset.ie/000ed421-1600.jpg">
<meta name="twitter:image" content="https://img.rasset.ie/000ed421-1600.jpg" />

<meta itemprop="name" content="Three-in-a-row Mitchels prevail in Mayo" />
<meta itemprop="description" content="History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park beating Ballintubber by two points." />
<meta itemprop="image" content="https://img.rasset.ie/000ed421-100.jpg" />
<meta itemprop="photo" content="https://img.rasset.ie/000ed421-100.jpg" />
<link rel="canonical" href="https://www.rte.ie/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/" />
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/sport.css?v=20171019v2" />

<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=20171019v2" media="print" />

<script>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
</head>
<body class="rte sport gaa article gaa ">
<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"Three-in-a-row Mitchels prevail in Mayo",
      "description":"History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park beating Ballintubber by two points.",
      "articleSection":"Sport",
      "thumbnailUrl": "https://img.rasset.ie/000ed421-500.jpg",
      "keywords": "Sport, GAA, Football, Mayo, Castlebar Mitchels, Ballintubber",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/author/860048-edwin-mcgreal/",
    "name": "Edwin McGreal",
    "sameAs":"https://www.rte.ie/author/860048-edwin-mcgreal/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/000ed421-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2017-10-22T07:43:48+01:00",
      "dateModified": "2017-10-22T17:35:09+01:00",
      "datePublished": "2017-10-22T07:43:48+01:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/sport",
      "name": "Sport"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/sport/gaa/",
      "name": "GAA"
    }
  }]
}
</script>
<noscript>
    Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>

<script type="text/javascript"> ns_tc_time = +new Date(); </script>


<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'>
</div>
</div>
</div>
</div>
</div>

<div class="masthead">
<div class="row nav-header">
<div class="hamburger-container">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="rte-logo-container">
<a href="//www.rte.ie" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
<div class="primary-nav-container">

<nav class="nav" id="primary-nav">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="//www.rte.ie/news/" class="news-nav-item first ">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="//www.rte.ie/sport/" class="sport-nav-item current">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Entertaiment","rte_ref_sp":"3"}' href="//www.rte.ie/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"4"}' href="//www.rte.ie/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"5"}' href="//www.rte.ie/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"6"}' href="//www.rte.ie/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul class="external-sites">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"7"}' href="//www.rte.ie/player/">Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"8"}' href="//www.rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"9"}' href="//www.rte.ie/radio/">Radio</a></li>
<li><a href="javascript:void(0);" id="more-btn">More</a></li>
</ul>
</nav>
</div>
<div class="search-user-container">
<a class="icon-icon_login_new nav-btn" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"RTEID","rte_ref_sp":"0"}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"0"}' class="weather-widget" href="/weather/" title="Click for full Weather report">
<div class="item">
<span class="when">Tonight</span>
<span class="icon"><i class="icon-icon_raining"></i></span>
<span class="number">8&deg; to 12&deg;</span>
</div>
<div class="item">
<span class="when">Tomorrow</span>
<span class="icon"><i class="icon-icon_raining"></i></span>
<span class="number">14&deg; to 17&deg;</span>
</div>
</a>
</div>
</div>

<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<input type="text" id="searchterm" placeholder="Search RTE.ie" />
<button data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Search","rte_ref_sp":"0"}'><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>

<div class="secondary-nav-container">
<nav class="more-nav row" id="secondary-nav">
<div class="small-12 columns take-space"></div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"1"}' href="//www.rte.ie/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"2"}' href="//www.rte.ie/aertel/">Aertel</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"3"}' href="//www.rte.ie/player/live/7/">Watch Live</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"4"}' href="//www.rte.ie/lotto/">Lotto</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Apps","rte_ref_sp":"5"}' href="//www.rte.ie/extra/">Apps</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Gaeilge","rte_ref_sp":"6"}' href="//www.rte.ie/gaeilge/">Gaeilge</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"7"}' href="//www.rte.ie/archives/">RT&Eacute; Archives</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"8"}' href="//www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Tech & Innovation","rte_ref_sp":"9"}' href="//www.rte.ie/eile/tech/">Tech & Innovation</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"10"}' href="//www.rte.ie/orchestras/">RT&Eacute; Orchestras</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"11"}' href="//www.rte.ie/shop/">RT&Eacute; Shop</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Brainstorm","rte_ref_sp":"12"}' href="//www.rte.ie/eile/brainstorm/">RT&Eacute; Brainstorm</a></li>
<li><a>&nbsp;</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"13"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"14"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
</ul>
</div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"15"}' href="//www.rte.ie/about/">About RT&Eacute;</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Blog","rte_ref_sp":"16"}' href="//digitalblog.rte.ie">Blog</a></li>
</ul>
</div>
</nav>
</div>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/header-scripts.js?v=20171019v2"></script>
</div>


<div class="subnav" id="subnav">
<div class="row">
<nav class="small-12 column" id="secondary-nav">
<ul>
<li class="pillar">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"1"}' data-trackevent-action="subnav" data-trackevent-label="pillar-sport" href="/sport/">
<span>Sport</span>
</a>
</li>
<li class="tag">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"GAA","rte_ref_sp":"2"}' data-trackevent-action="subnav" data-trackevent-label="index-gaa" href="/sport/gaa/">
<span class="title ">GAA</span>
</a>
</li>
<li class="first">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Fixtures \u0026 Results","rte_ref_sp":"3"}' href="/sport/results/gaa/" data-trackevent-action="subnav" data-trackevent-label="fixtures-results">Fixtures &amp; Results</a>
</li>
<li>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Football","rte_ref_sp":"4"}' href="/sport/football/" data-trackevent-action="subnav" data-trackevent-label="football">Football</a>
</li>
<li>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Hurling","rte_ref_sp":"5"}' href="/sport/hurling/" data-trackevent-action="subnav" data-trackevent-label="hurling">Hurling</a>
</li>
<li>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Camogie","rte_ref_sp":"6"}' href="/sport/camogie/" data-trackevent-action="subnav" data-trackevent-label="camogie">Camogie</a>
</li>
<li class="last">
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Ladies Football","rte_ref_sp":"7"}' href="/sport/ladies-football/" data-trackevent-action="subnav" data-trackevent-label="ladies-football">Ladies Football</a>
</li>
</ul>
</nav>
</div>
</div>
<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>


<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>
<div class="content">
<article class="rte-article newsdocument ">
<div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
<div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="RTÉ" />
<meta itemprop="url" content="https://www.rte.ie/" />
<meta itemprop="logo" content="https://www.rte.ie/img/rte-logo-152x152.png" />
</div>
<header>
<h1 class="headline" itemprop="name">
<i class="icon icon-icon_video "></i>
Three-in-a-row Mitchels prevail in Mayo
</h1>
</header>
<div class="article-meta">
<div class="small-12 medium-7 columns">
<span class="modified-date">Updated / Sunday, 22 Oct 2017 <strong>17:35</strong></span>
</div>

<div class="small-12 medium-5 social-btn-container top columns">
<div class="btn-group">
<i class="facebook icon-icon_facebook"><a data-trackevent-action="share" data-trackevent-label="facebook-914315" href="//www.facebook.com/sharer/sharer.php?u=https://www.rte.ie/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/" target="_blank"></a></i>
<i class="twitter icon-icon_twitter"><a data-trackevent-action="share" data-trackevent-label="twitter-914315" href="//twitter.com/share?url=https://www.rte.ie/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/&text=Three-in-a-row Mitchels prevail in Mayo&via=rte" target="_blank"></a></i>
<i class="whatsapp2 icon-icon_whatsapp2"><a data-trackevent-action="share" data-trackevent-label="whatsapp-914315" href="whatsapp://send?text=Three-in-a-row Mitchels prevail in Mayo - https://www.rte.ie/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/" data-action="share/whatsapp/share"></a></i>
<i class="envelope icon-icon_email"><a data-trackevent-action="share" data-trackevent-label="email-914315" href="mailto:?&subject=History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park beating Ballintubber by two points.&body=https://www.rte.ie/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/" target="_blank"></a></i>
<i class="envelope icon-icon_print"><a data-trackevent-action="share" data-trackevent-label="print-914315" href="javascript:window.print();" target="_blank"></a></i>
<span id="idc-commentcount"></span>
<i class="comment icon-icon_comments">
<a id="cload" class="revealcomments" href="#comments"></a>
<script>
                        /* Note: Sport and Ten have 2 different account IDS */

                        siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
                        if (window.location.pathname.indexOf('/entertainment/') == 0) {
                            siteID = "93b6fbdfca7a8fd43f87f07095298e08";
                        }
                        else if (window.location.pathname.indexOf('/lifestyle/') == 0) {
                            siteID = "58fa7a053f2bca34539133c47b72d332";
                        }
                        var
                            idcomments_acct = siteID,
                            canonicalUrl = 'https://www.rte.ie' + '/sport/gaa/2017/1022/914315-ballintubber-v-castlebar-mitchels/',
                            idcomments_post_id = canonicalUrl,
                            idcomments_post_url = canonicalUrl;
                    </script>
<script type="text/javascript" src="//www.intensedebate.com/js/genericLinkWrapperV2.js"></script>
</i>
</div>
</div>
<div class="clearfix"></div>
</div>

<figure id="main-article-image" class="clearfix gallery-image">
<i class="icon-icon_gallery gallery"></i>
<img itemprop="image" class="changeable" src="//img.rasset.ie/000ed421-500.jpg" data-src="//img.rasset.ie/000ed421-800.jpg" alt="Castlebar Mitchels&#39;s Rory Byrne lifts the cup">
<figcaption class="gutter">Castlebar Mitchels&#39;s Rory Byrne lifts the cup</figcaption>
</figure>
<div class="byline">

<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author_lite no-sponsor">
<a href="/author/860048-edwin-mcgreal/ " class="byline-image" style="background-image: url(//img.rasset.ie/000c0f33-160.jpg)"></a>
<a itemprop="url" content="https://www.rte.ie/author/860048-edwin-mcgreal/" class="byline-link" data-cs-tracking='{"rte_ref_pn":"byline", "rte_ref_pt":"more by author", "rte_ref_pp":"0", "rte_ref_hl":"More by Edwin McGreal","rte_ref_sp":"0"}' href="/author/860048-edwin-mcgreal/ ">
<strong>By <span class="primary-color" itemprop="name">Edwin McGreal</span> at McHale Park</strong>
</a>
</div>
<div class="clearfix"></div>
</div>

<section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody">
<p><b>Castlebar Mitchels 0-15&nbsp;Ballintubber 0-13</b></p>
<p>History makers Castlebar Mitchels won their third Mayo SFC title in a row at MacHale Park.&nbsp;</p>
<p>It&#39;s the first time in 63 years that the Mitchels have put three titles together and they did so courtesy of a dramatic win over fierce rivals Ballintubber.&nbsp;</p>
<p>It was Mitchels&#39; third game in seven days but they showed little sign of fatigue late on, kicking the last two points to secure victory.&nbsp;</p>
<p>Full-back Ger McDonagh kicked the lead score in the second minute of added time and two minutes later a free from David Stenson proved to be the insurance score.&nbsp;</p><p></p><p>By that stage McDonagh was free from the constraints of marking Mayo captain Cillian O&#39;Connor.</p>
<blockquote align="center" class="twitter-video">
<p>FT Mayo GAA Treanlaur Catering SFC Final: Castlebar Mitchels 0-15 Ballintubber 0-13, its three in a row for <a href="https://twitter.com/MitchelsGaa">@MitchelsGaa</a>. <a href="https://twitter.com/hashtag/mayogaa">#mayogaa</a> <a href="https://twitter.com/hashtag/gaa">#gaa</a> <a href="https://t.co/KgWuioLyqU">pic.twitter.com/KgWuioLyqU</a></p>
&mdash; Mayo GAA (@MayoGAA) <a href="https://twitter.com/MayoGAA/status/922128930450169856">October 22, 2017</a></blockquote>
<p>The Ballintubber full-forward was sent to the line for a second yellow card by referee Declan Corcoran on 57 minutes.&nbsp;</p>
<p>Ballintubber played the better football in the first half and led 0-09 to 0-07 at half-time.</p>
<p>Cillian O&#39;Connor nailed five frees while Alan Plunkett (2), his brother Michael and Damien Coleman all chipped in with points from play.&nbsp;</p>
<p>Mitchels midfielder Barry Moran kicked two scores for them as did James Durcan and David Stenson (frees) along with a solitary point from Neil Douglas.&nbsp;</p>
<p>However, the black card to James Durcan at the end of the half for what the referee indicated was a third man tackle on Cillian O&#39;Connor looked like it could rob Mitchels of some scoring power.&nbsp;</p>
<blockquote align="center" class="twitter-tweet">
<p>There in a row!!! <a href="https://twitter.com/MitchelsGaa">@MitchelsGaa</a>&#39;s captain Rory Byrne lifts the MoClair Cup. <a href="https://twitter.com/hashtag/mayogaa">#mayogaa</a> <a href="https://twitter.com/hashtag/gaa">#gaa</a> <a href="https://t.co/AO6sga4ndu">pic.twitter.com/AO6sga4ndu</a></p>
&mdash; Mayo GAA (@MayoGAA) <a href="https://twitter.com/MayoGAA/status/922132319716216834">October 22, 2017</a></blockquote>
<p>And they only scored two points in the third quarter but, crucially, Ballintubber only scored one and and Eoghan O&#39;Reilly point on 54 minutes had Castlebar 0-13 to 0-11 up.&nbsp;</p>
<p>Cillian O&#39;Connor received his marching orders but Alan Dillon took over the free taking duties, getting the gap back to one before Diarmuid O&#39;Connor kicked a left-footed point from the wing that his brother would have been proud of to level the game in the final minute of normal time.&nbsp;</p>
<p>It was Mitchels who stepped on from here though.</p>
<p>Man of the match McDonagh strode forward to kick his second point, a heroic effort from the wing, and Stenson made it secure after the excellent Barry Moran was fouled.&nbsp;</p>
<p>It&#39;s a Connacht Club campaign in two weeks for Mitchels but for now they will enjoy their three-in-a-row of Mayo SFC titles, the first club since Garrymore in 1976 to achieve the feat.&nbsp;</p>
<figure class="image"><img alt="" src="https://img.rasset.ie/000ed420-614.jpg?ratio=1.78" />
<figcaption>Tempers flare between the teams towards the end of the first half</figcaption>
</figure>
<p><b>Castlebar: </b>R Byrne; J Maughan, G McDonagh (0-2), S Irwin; P Durcan, D Newcombe, E O&#39;Reilly (0-1); A Walsh, B Moran (0-3); R O&#39;Malley, D Kirby (0-1), C Costello; J Durcan (0-2), N Douglas (0-1), D Stenson (0-5, 4fs).&nbsp;</p>
<p><b>Subs: </b>C Kyne for J Durcan (30 mins, black card); N McCarney for Irwin (44mins); M Towey for Maughan (blood 53mins).</p>
<p><b>Ballintubber: </b>B Walsh; B Murphy, G Loftus, D Clarke; M Kelly, M Plunkett (0-1), D Coleman (0-1); J Gibbons (0-1), D Geraghty; P O&#39;Connor, A Dillon (0-1), D O&#39;Connor (0-1); A Plunkett (0-2), C O&#39;Connor (0-6, 5fs), S O&#39;Malley.&nbsp;</p>
<p><b>Subs:</b> S Broderick for O&#39;Malley (41 mins); J Geraghty for Loftus (inj. 45 mins).</p>
<p><b>Referee:</b> Declan Corcoran (Islandeady).&nbsp;</p>
</section>
<div class="clearfix"></div>

<div class="row">
<div class="large-12 columns">
<section class="story-comments-panel" id="comments">
<div id="commentload" class="revealcomments">
<span>View Comments</span>
<span class="icon-container"><i class="icon icon-icon_downarrow"></i></span>
</div>
<span id="IDCommentsPostTitle" style="display: none"></span>

</section>
</div>
</div>
<div class="tags-container">
<h4 class="falsecap">More on</h4>
<ul class="tags">
<li><a class="hover" href="/sport/">Sport</a></li>
<li><a class="hover" href="/sport/GAA/">GAA</a></li>
<li><a class="hover" href="/sport/football/">Football</a></li>
<li><a class="hover" href="/sport/mayo/">Mayo</a></li>
<li><a class="hover" href="/sport/castlebar-mitchels/">Castlebar Mitchels</a></li>
<li><a class="hover" href="/sport/ballintubber/">Ballintubber</a></li>
</ul>
</div>
<div class="panel sh-panel" id="readNextHolder"></div>
</div>

<div class="small-12 medium-12 large-4 columns sidebar unpadded" data-equalizer-watch id="sidebar_outer">
<div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>
<div id="sticky-mpu">
<div class="ad-container">
<div class="advert mpu" data-adType="sidempu" data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]' data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
<div class="clearfix"></div>
</div>
</div>
<div id="sidebar_panels" class="sidebar_panels">
<div class="medium-12 large-12 show-for-large">
<div class="ajaxed-content" data-url="/modules/most-popular/sport/"></div>
</div>
<div class="floating-advertising-panel" style="position: relative;">

<div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
<div id="second-sticky-mpu">
<div class="ad-container">
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>
</div>
</div>

<footer>
</footer>

</article>
<div class="clearfix"></div>
<div class="after">

<div class="panel panel-author  ">
<div class="row">
<div class="columns small-12 medium-6 byline">
<div class="small-4 medium-5 byline-image-container">
<a href="/author/860048-edwin-mcgreal/" data-cs-tracking='{"rte_ref_pn":"author", "rte_ref_pt":"more by author", "rte_ref_pp":"0", "rte_ref_hl":"More by Edwin McGreal","rte_ref_sp":"0"}' class="byline-image" style="background-image: url(//img.rasset.ie/000c0f33-300.jpg)"></a>
</div>
<div class="small-8 medium-7 meta">
<h3>More by <a href="/author/860048-edwin-mcgreal/" data-cs-tracking='{"rte_ref_pn":"author", "rte_ref_pt":"more by author", "rte_ref_pp":"0", "rte_ref_hl":"More by Edwin McGreal","rte_ref_sp":"0"}'>Edwin McGreal</a></h3>
</div>
</div>

<div class="columns small-12 medium-6 articles">
<article class="small-12 ">
<a data-cs-tracking='{"rte_ref_pn":"author", "rte_ref_pt":"more by author", "rte_ref_pp":"2", "rte_ref_hl":"McKiernan goal drives Cavan to shock defeat of Mayo","rte_ref_sp":"1"}' href="/sport/gaa/2017/0319/860925-cavan-mayo/">
<div class="article-meta">
<h3>
<span class="underline">
McKiernan goal drives Cavan to shock defeat of Mayo
</span>
</h3>
<span class="category-name">GAA</span>
<span class="pipe">|</span>
<span class="category-name primary-color">19 Mar</span>
</div>
</a>
</article>
</div>
</div>

</div>


<div class="panel panel-topic-a  sh-panel pillar-sport" id="panel-soho">
<div class="row head-row">
<div class="column">
<a class="panel-heading-link" href="/sport/" data-cs-tracking='{"rte_ref_pn":"", "rte_ref_pt":"No Title", "rte_ref_pp":"", "rte_ref_hl":"panel-heading","rte_ref_sp":"0"}'>
<h3 class="panel-heading">More for you<span class="dot">.</span></h3>
</a>
</div>
</div>

<div class="row equalizer">

<div class="small-12 medium-12 large-4 columns unpadded" id="column1">

</div>

<div class="small-12 medium-6 large-4 columns unpadded" id="column2">

</div>

<div class="small-12 medium-6 large-4 columns unpadded" id="column3">

</div>
</div>


</div>


<div class="panel hide-for-large">
<div class="medium-12 large-12 hide-for-large sidebar_panels ">
<div class="ajaxed-content" data-url="/modules/most-popular/sport/"></div>
</div>
</div>
</div>
<div class="ad-container leaderboard-container bottomcontainer">
<div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'></div>
</div>
</div>
<footer class="rte-global-footer">
<div class="row">
<div class="large-2 medium-4 columns">
<div class="menu-heading">Read</div>
<ul class="first">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="https://www.rte.ie/news/">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="https://www.rte.ie/sport/">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"3"}' href="https://www.rte.ie/entertainment/">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"4"}' href="https://www.rte.ie/lifestyle/">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"5"}' href="https://www.rte.ie/culture/">Culture</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"6"}' href="https://www.rte.ie/business/">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"7"}' href="https://www.rte.ie/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Gaeilge","rte_ref_sp":"8"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Tech & Innovation","rte_ref_sp":"9"}' href="https://www.rte.ie/eile/tech/">Tech & Innovation</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Brainstorm","rte_ref_sp":"10"}' href="https://www.rte.ie/eile/brainstorm/">RTÉ Brainstorm</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Watch & Listen</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"11"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player International","rte_ref_sp":"12"}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"13"}' href="http://www.rte.ie/live/">RTÉ Live</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"14"}' href="http://www.rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"15"}' href="http://www.rte.ie/radio/">Radio</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">RTÉ Services</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"16"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"17"}' href="http://www.rte.ie/orchestras/">RTÉ Orchestras</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"18"}' href="http://www.rte.ie/shop/">RTÉ Shop</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"19"}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"20"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"21"}' href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
</ul>
</div>
<div class="clearfix show-for-medium-only"></div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Youth</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"22"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"22"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Help</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Contact","rte_ref_sp":"24"}' href="mailto:info@rte.ie">Contact</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Feedback","rte_ref_sp":"25"}' href="mailto:feedback@rte.ie">Feedback</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Complaints","rte_ref_sp":"26"}' href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Terms & Conditions","rte_ref_sp":"27"}' href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Data Protection","rte_ref_sp":"28"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Privacy Statement","rte_ref_sp":"29"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
</ul>
</div>
<div class="large-2 medium-4 columns">
<div class="menu-heading">Information</div>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Information","rte_ref_sp":"30"}' href="mailto:info@rte.ie">Information</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"31"}' href="http://www.rte.ie/about/">About RTÉ</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Licence Fee","rte_ref_sp":"32"}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">License Fee</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Careers","rte_ref_sp":"33"}' href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Annual Report","rte_ref_sp":"34"}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Media Sales","rte_ref_sp":"35"}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"2rn","rte_ref_sp":"36"}' href="http://www.2rn.ie/">2rn</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Saorview","rte_ref_sp":"37"}' href="http://www.saorview.ie/">SAORVIEW</a></li>
</ul>
</div>
<div class="large-12 columns"><div class="break"></div></div>
<div class="large-4 columns social-btn-container">
<div class="menu-heading">Follow RTÉ</div>
<div class="btn-group">
<i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
<i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
<i class="instagram icon-icon_instagram"><a href="https://www.instagram.com/explorerte/" target="_blank"></a></i>
<i class="linkedin icon-icon_linkedin"><a href="https://ie.linkedin.com/company/rte/" target="_blank"></a></i>
<i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
</div>
</div>
</div>
<div class="disclaimer">
<div class="row">
<div class="large-10 large-offset-1 columns">
<p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
<br /> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>
<p>© RTÉ 2017</p>
<a class="footer-logo" href="/" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
</div>
</div>
<div id="cookie-policy-strap">
<div class="inner">
<a id="close-strap" href="javascript:void(0);">
<span class="x">X</span><br>
<span class="dismiss">Dismiss</span>
</a>
<h3>
<a href="https://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
</h3>
<p>By using this website, you consent to the use of cookies in accordance with the <a href="https://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="https://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
</div>
</div>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20171019v2"></script>
</footer>

<img src="https://ads.stickyadstv.com/auto-user-sync" border="0" width="1" height="1" style="display: none;" />
<script>
    //Should this only take place in Articles?
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=20171019v2"></script>
<script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20171019v2"></script>
<script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20171019v2"></script>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=20171019v2"></script>
<script>
    $(".menu-heading").click(function(){

        if ( $(this).hasClass('expanded') ){
            $(this).next().slideUp();
        }
        else{
            $(this).next().slideDown();
        }

        $(this).toggleClass('expanded');
    });
</script>
<script>
       // Embed AV
       function embedPlayer(containerId, clip) {
            var clipId    = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="https://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
       }

        $('.av-embedplus').each(function(index){
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>
<script>

            reveal = false;
            $('.revealcomments').click(function() {

                $('#main_inner').css({'height':'auto'});
                if ( reveal == false)
                {
                    $('#commentload').hide();
                    var script = document.createElement("script");
                    script.type = "text/javascript";
                    script.src = "//www.intensedebate.com/js/genericCommentWrapperV2.js";
                    document.getElementById("comments").appendChild(script);
                    reveal = true;

                    //insane bug where height auto on works when user scrolls
                    if($(this).attr('id') == "cload") {
                        $('html, body').animate({
                            scrollTop: $("#comments").offset().top
                        }, 1000);
                    }
                }

                //window.location = "#comments";


                return false;
            });


        </script>
<script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20171019v2"></script>

<link rel="stylesheet" href="//static.rasset.ie/static/common/photoswipe/photoswipe.css">
<link rel="stylesheet" href="//static.rasset.ie/static/common/photoswipe/default-skin/default-skin.css">
<script src="//static.rasset.ie/static/common/photoswipe/photoswipe.min.js"></script>
<script src="//static.rasset.ie/static/common/photoswipe/photoswipe-ui-default.min.js"></script>


<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">

<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>


<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
 </div>
</div>
</div>
<script>

    /* PhotoSwipe Image Array */
    var galleryAssets = [];

    
        var img000ed421 = new Image();
        img000ed421.onload = function(){
          var height = img000ed421.height;
          galleryAssets.push({ src: 'https://img.rasset.ie/000ed421-800.jpg', msrc: 'https://img.rasset.ie/000ed421-350.jpg', w: 800, h:height, title: 'Castlebar Mitchels\u0027s Rory Byrne lifts the cup'});

        };
        img000ed421.src = 'https://img.rasset.ie/000ed421-800.jpg';
    
        var img000ed414 = new Image();
        img000ed414.onload = function(){
          var height = img000ed414.height;
          galleryAssets.push({ src: 'https://img.rasset.ie/000ed414-800.jpg', msrc: 'https://img.rasset.ie/000ed414-350.jpg', w: 800, h:height, title: 'Castlebar Mitchels\u0027s Paddy Durcan (r) with Alan Dillon of Ballintubber'});

        };
        img000ed414.src = 'https://img.rasset.ie/000ed414-800.jpg';
    




</script>

<script type="text/javascript" src="//dj.rasset.ie/dotie/js/social-honey-rte.js?v=20171019v2"></script>

<script>

















        (function (t, h, u, n, d, e, r) {
        t[d] = t[d] || function ()
        { (t[d].q = t[d].q || []).push(arguments) };
        e = h.createElement(u);
        r = h.getElementsByTagName(u)[0];
        e.async = 1;
        e.src = n;
        r.parentNode.insertBefore(e, r);
        })(window, document, 'script', '//cdn.socialhoney.co/widget/sh-rte.js', 'sh');
        sh('create', ['SH-02471897-1', function(){getShToken();}]);



        </script>

<script>
   (function(w,d,s,u,g,a,b){w['GetFeedbackObject']=g;w[g]=w[g]||function(){
   (w[g].q=w[g].q||[]).push(arguments)};a=d.createElement(s),
   b=d.getElementsByTagName(s)[0];a.async=1;a.src=u;b.parentNode.insertBefore(a,b)
   })(window,document,'script','//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js','gf')
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '513914798814299');
fbq('init', '532150710329020');
fbq('init', '1055413517874698');
fbq('track', "PageView");</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
</noscript>


<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:430001,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<script type="text/javascript">




    var uneedsDelay = 2, uneedsCName = "userneedsCN";
    if(document.cookie.search(/(^|;)userneedsCN=/) > -1 && location.pathname != "/news/uk-election-2017/results/") {
    var endstr = document.cookie.indexOf (";", "userneedsCN");
    if (endstr == -1)
    { endstr = document.cookie.length; }
    if((new Date().getTime() - unescape(document.cookie.substring("userneedsCN".length+1, endstr))) < (uneedsDelay*1000) )
    { setTimeout(popupFunction, (uneedsDelay*1000) - (new Date().getTime() - unescape(document.cookie.substring("userneedsCN".length+1, endstr)))); }
    } else
    { document.cookie="userneedsCN="+Math.round(new Date().getTime()); setTimeout(popupFunction, (uneedsDelay*1000)); }
    function popupFunction() { 
    var _wt = 'de9bc6';
    (function () {
    if (document.cookie.indexOf('VISITED_5089') < 0) {
    var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
    ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
    }})();
    }
</script>
<script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    // (function () {
    //     _hostName = window.location.host;
    //     var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
    //     var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
    //     if (document.cookie.indexOf(_cookieName) < 0) {
    //         var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
    //         ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
    //         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
    //     }})();
</script>

<script>
	function functionCall(data) {
		var domain = location.hostname.split('.'),
            paths = location.pathname;

	    if (domain[domain.length - 1] === 'ie' && domain[domain.length - 2] === 'rte' && paths.indexOf('/sport/') > -1) {
            var excludeList = ['ie','6c'],
                countryCode = data.cc;

            if (excludeList.indexOf(countryCode) >= 0) {
                return;
            }

            // Inject survey
            var s, i, n;
            window.SMCX = window.SMCX || [];
            document.getElementById('smcx-sdk') || (s = document.getElementsByTagName('script'), i = s[s.length - 1], n = document.createElement('script'), n.type = "text/javascript", n.async = !0, n.id = 'smcx-sdk', n.src = ["https:" === location.protocol ? "https://" : "http://", "widget.surveymonkey.com/collect/website/js/izuN2TCbHcK6kcji8zNKjCS6aqDMJ8_2BKqqSVsRlQ2JUyPorfaMK5iVb4ioOD_2BCSK.js"].join(""), i.parentNode.insertBefore(n, i));
	    }
	}
</script>
<script type="text/javascript" src="https://feeds.rasset.ie/rteavgen/countrycode/"></script>


<script type="text/javascript">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</script>
<noscript>
    <p><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>


<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>


<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>


<script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>



<img border="0" width="1" height="1" style="display: none;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester" />
</body>
</html>
