
<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
<title>Walsh: Modern game making defences more vulnerable</title>
<meta name="siteCS" content="master"/>
<meta property="fb:admins" content="1048256502"/>
<meta property="fb:admins" content="100010507681175"/>
 
<meta property="fb:pages" content="341867628578"/>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,700,700i|Montserrat:400,600' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=20170724v1.1"/>
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=20170724v1.1"/>
<meta name="pillar" content="sport"/>
<meta name="description" content="Gaelic football&#39;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh.">
<meta name="topic" content="gaa">
<meta name="pillarCS" content="gaa"/>
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:893737"/>
<meta name="categories" content="Sport, GAA, Football, Galway, Kerry, kevin walsh, All-Ireland club football championship"/>
<meta name="DC.type" scheme="DCTERMS.URI" content="article"/>
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350"/>
<meta name="section" content="Sport"/>
<meta name="safe_ads" content="false"/>
<link rel="amphtml" href="http://www.rte.ie/amp/893737/">
<meta name="article-type" content="newsdocument"/>
<meta name="DC.date" scheme="DCTERMS.URI" content="2017-07-28T18:40:45+01:00"/>
 
<meta property="fb:app_id" content="212765848759773"/>
<meta property="og:title" content="Walsh: Modern game making defences more vulnerable"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.rte.ie/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/"/>
<meta property="og:image" content="https://img.rasset.ie/000e685e-1600.jpg"/>
<meta property="og:site_name" content="RTE.ie"/>
<meta property="og:description" content="Gaelic football&#39;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh."/>
<meta property="og:published_time" content="2017-07-28T17:21:08+01:00"/>
 
<meta property="article:publisher" content="https://www.facebook.com/rtesport/"/>
<meta property="article:published_time" content="2017-07-28T17:21:08+01:00"/>
<meta property="article:modified_time" content="2017-07-28T18:40:45+01:00"/>
<meta property="article:section" content="Sport"/>
<meta property="article:tag" content="Sport, GAA, Football, Galway, Kerry, kevin walsh, All-Ireland club football championship"/>
 
 
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@rte"/>
<meta name="twitter:title" content="Walsh: Modern game making defences more vulnerable"/>
<meta name="twitter:domain" content="rte.ie"/>
<meta name="twitter:creator" content="@rtesport"/>
<meta name="twitter:description" content="Gaelic football&#39;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh."/>
<meta name="twitter:image:src" content="https://img.rasset.ie/000e685e-1600.jpg">
<meta name="twitter:image" content="https://img.rasset.ie/000e685e-1600.jpg"/>
 
<meta itemprop="name" content="Walsh: Modern game making defences more vulnerable"/>
<meta itemprop="description" content="Gaelic football&#39;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh."/>
<meta itemprop="image" content="https://img.rasset.ie/000e685e-100.jpg"/>
<meta itemprop="photo" content="https://img.rasset.ie/000e685e-100.jpg"/>
<link rel="canonical" href="https://www.rte.ie/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/"/>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/sport.css?v=20170724v1.1"/>
 
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=20170724v1.1" media="print"/>
 
<script>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
</head>
<body class="rte sport gaa article gaa ">
<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"Walsh: Modern game making defences more vulnerable",
      "description":"Gaelic football&#39;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh.",
      "articleSection":"Sport",
      "thumbnailUrl": "https://img.rasset.ie/000e685e-500.jpg",
      "keywords": "Sport, GAA, Football, Galway, Kerry, kevin walsh, All-Ireland club football championship",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/sport/",
    "name": "RTÉ Sport",
    "sameAs":"https://www.rte.ie/sport/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/000e685e-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2017-07-28T17:21:08+01:00",
      "dateModified": "2017-07-28T18:40:45+01:00",
      "datePublished": "2017-07-28T17:21:08+01:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/sport",
      "name": "Sport"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/sport/gaa/",
      "name": "GAA"
    }
  }]
}
</script>
<noscript>
Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
 
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
 
 
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'>
</div>
</div>
</div>
</div>
</div>
 
<div class="masthead">
<div class="row nav-header">
<div class="hamburger-container">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="rte-logo-container">
<a href="/" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
<div class="primary-nav-container">
 
<nav class="nav" id="primary-nav">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="/news/" class="news-nav-item first ">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="/sport/" class="sport-nav-item current">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Entertaiment","rte_ref_sp":"3"}' href="/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"4"}' href="/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"5"}' href="/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"6"}' href="/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul class="external-sites">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"7"}' href="/player/">Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"8"}' href="/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"9"}' href="/radio/">Radio</a></li>
<li><a href="javascript:void(0);" id="more-btn">More</a></li>
</ul>
</nav>
</div>
<div class="search-user-container">
<a class="icon-icon_login_new nav-btn" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"RTEID","rte_ref_sp":"0"}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"0"}' class="weather-widget" href="/weather/" title="Click for full Weather report">
<div class="item">
<span class="when">Tonight</span>
<span class="icon"><i class="icon-icon_raining"></i></span>
<span class="number">10&deg; to 12&deg;</span>
</div>
<div class="item">
<span class="when">Tomorrow</span>
<span class="icon"><i class="icon-icon_raining"></i></span>
<span class="number">15&deg; to 19&deg;</span>
</div>
</a>
</div>
</div> 
 
<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<input type="text" id="searchterm" placeholder="Search RTE.ie"/>
<button data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Search","rte_ref_sp":"0"}'><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>
 
<div class="secondary-nav-container">
<nav class="more-nav row" id="secondary-nav">
<div class="small-12 columns take-space"></div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"1"}' href="/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"2"}' href="/aertel/">Aertel</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"3"}'href="/player/live/7/">Watch Live</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"4"}' href="/lotto/">Lotto</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Apps","rte_ref_sp":"5"}' href="/extra/">Apps</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Gaeilge","rte_ref_sp":"6"}' href="/gaeilge/">Gaeilge</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"7"}' href="/archives/">RT&Eacute; Archives</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"8"}' href="/centuryireland/">Century Ireland</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Tech & Innovation","rte_ref_sp":"9"}' href="/eile/tech/">Tech & Innovation</a></li>

                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"10"}' href="/orchestras/">RT&Eacute; Orchestras</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Shope","rte_ref_sp":"11"}' href="/shop/">RT&Eacute; Shop</a></li>
                    <li><a>&nbsp;</a></li>
                </ul>
            </div>

            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"12"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"13"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"14"}' href="/about/">About RT&Eacute;</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Blog","rte_ref_sp":"15"}' href="//digitalblog.rte.ie">Blog</a></li>
                </ul>
            </div>
        </nav>
    </div>

    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/header-scripts.js?v=20170724v1.1"></script>
</div>

    <!--- end rte.ie masthead -->
    <!-- Sub Nav-->
    
        


    <div class="subnav" id="subnav">
        <div class="row">
            <nav class="small-12 column" id="secondary-nav">
                <ul>
                    
                        
                            <li class="pillar">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"1"}' data-trackevent-action="subnav" data-trackevent-label="pillar-sport" href="/sport/">
                                    <span>Sport</span>
                                </a>
                            </li>
                        
                        
                            <li class="tag">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"GAA","rte_ref_sp":"2"}' data-trackevent-action="subnav" data-trackevent-label="index-gaa" href="/sport/gaa/">
                                    <span class="title ">GAA</span>
                                </a>
                            </li>
                        
                    

                    
                        
                            <li class="first">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Fixtures & Results","rte_ref_sp":"3"}' href="/sport/results/gaa/" data-trackevent-action="subnav" data-trackevent-label="fixtures-results">Fixtures &amp; Results</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Football","rte_ref_sp":"4"}' href="/sport/football/" data-trackevent-action="subnav" data-trackevent-label="football">Football</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Hurling","rte_ref_sp":"5"}' href="/sport/hurling/" data-trackevent-action="subnav" data-trackevent-label="hurling">Hurling</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Camogie","rte_ref_sp":"6"}' href="/sport/camogie/" data-trackevent-action="subnav" data-trackevent-label="camogie">Camogie</a>
                            </li>
                        
                    
                        
                            <li class="last">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Ladies Football","rte_ref_sp":"7"}' href="/sport/ladies-football/" data-trackevent-action="subnav" data-trackevent-label="ladies-football">Ladies Football</a>
                            </li>
                        
                    
                </ul>
            </nav>
        </div>
    </div>


<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>

<!-- template: subnav.html -->
    
    <!-- End subnav-->





    


<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>


<div class="content" >
    
    
        
    
    <article class="rte-article newsdocument">


        <div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
            <div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">
                <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
                    <meta itemprop="name" content="RTÉ" />
                    <meta itemprop="url" content="https://www.rte.ie/" />
                    <meta itemprop="logo" content="https://www.rte.ie/img/rte-logo-152x152.png" />
                </div>

                <header>
                    <meta itemprop="name" content="Kevin Walsh: Modern game making defences more vulnerable" />
                    <meta itemprop="headline" content="Kevin Walsh: Modern game making defences more vulnerable" />
                    <h1 class="headline">
                        
                        
                            Kevin Walsh: Modern game making defences more vulnerable
                        
                    </h1>
                </header>


                    <div class="article-meta">
                        <div class="small-12 medium-7 columns">
                            <span class="modified-date">Updated / Friday, 28 Jul 2017 <strong>18:40</strong></span>
                            <meta itemprop="datePublished" content="2017-07-28T17:21:08+01:00" />
                            <meta itemprop="dateModified" content="2017-07-28T18:40:45+01:00" />
                        </div>

                        <!--Top social icons, these are repeated at foot of article -->
                        <div class="small-12 medium-5 social-btn-container top columns">
                           <div class="btn-group">
                                <i class="facebook icon-icon_facebook"><a data-trackevent-action="share" data-trackevent-label="facebook-893737" href="//www.facebook.com/sharer/sharer.php?u=http://www.rte.ie/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/" target="_blank"></a></i>
                                <i class="twitter icon-icon_twitter"><a data-trackevent-action="share" data-trackevent-label="twitter-893737"href="//twitter.com/share?url=http://www.rte.ie/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/&text=Walsh: Modern game making defences more vulnerable&via=rte" target="_blank"></a></i>
                                <i class="whatsapp2 icon-icon_whatsapp2"><a data-trackevent-action="share" data-trackevent-label="whatsapp-893737" href="whatsapp://send?text=Walsh: Modern game making defences more vulnerable - http://www.rte.ie/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/" data-action="share/whatsapp/share"></a></i>
                                <i class="envelope icon-icon_email"><a data-trackevent-action="share" data-trackevent-label="email-893737" href="mailto:?&subject=Gaelic football&#39;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh.&body=http://www.rte.ie/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/" target="_blank"></a></i>
                                <i class="envelope icon-icon_print"><a data-trackevent-action="share" data-trackevent-label="print-893737" href="javascript:window.print();" target="_blank"></a></i>
                           <span id="idc-commentcount"></span>
                                
                                    <i class="comment icon-icon_comments">
                                    <a  id="cload" class="revealcomments" href="#comments"></a>
                                        <script>
                                            /* Note: Sport and Ten have 2 different account IDS */

                                            siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
                                            if (window.location.pathname.indexOf('/entertainment/') == 0){
                                                siteID = "93b6fbdfca7a8fd43f87f07095298e08";
                                            }
                                            else if (window.location.pathname.indexOf('/lifestyle/') == 0){
                                                siteID = "58fa7a053f2bca34539133c47b72d332";
                                            }
                                            var
                                                idcomments_acct = siteID,
                                                canonicalUrl = 'http://www.rte.ie' +  '/sport/gaa/2017/0728/893737-walsh-modern-game-making-defences-more-vulnerable/',
                                                idcomments_post_id = canonicalUrl,
                                                idcomments_post_url = canonicalUrl;
                                        </script>

                                        <script type="text/javascript" src="//www.intensedebate.com/js/genericLinkWrapperV2.js"></script>

                                    </i>
                                
                           </div>
                        </div>
                        <div class="clearfix"></div>

                    </div>

                    
                        
                        <!--Main Article Image-->
                        <figure id="main-article-image" class="clearfix gallery-image" >
                            
                            <img itemprop="image" class="changeable" src="//img.rasset.ie/000e685e-500.jpg" data-src="//img.rasset.ie/000e685e-800.jpg" alt="Kevin Walsh is looking to steer Galway to a first All-Ireland semi-final since 2001">
                            <figcaption class="gutter">Kevin Walsh is looking to steer Galway to a first All-Ireland semi-final since 2001</figcaption>
                        </figure>
                        
                    

                    



    <div itemprop="author" itemscope itemtype="http://schema.org/Organization">
        <meta itemprop="name" content="RTÉ Sport" />
        <meta itemprop="url" content="https://www.rte.ie/sport/" />
        <meta itemprop="sameAs" content="https://www.rte.ie/sport/" />
    </div>


                        
                            <!--This is the actual article body -->
                            <section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody">
                                <p>Gaelic football&rsquo;s evolvement has made playing in defence a more difficult task, according to Galway manager Kevin Walsh.</p>

<p>Walsh&rsquo;s assertion came after it was put to him that both Galway and Kerry are somewhat shaky at the back ahead of Sunday&rsquo;s All-Ireland SFC quarter-final between the counties at Croke Park.</p>

<p>However, the two-time All-Ireland winner took a more universal approach in his response to RT&Eacute; Sport.</p>

<p>&quot;The talk now in most counties is that the backs are not good enough, that&#39;s the way the game has gone,&quot; he said.</p>

<p>&quot;Defenders are now attacking from all sides and consequently defenders are being left isolated.</p>

<p>&quot;It&#39;s a difficult place to play.</p>

<p>&quot;Corners forwards in the past were running in straight lines on their own side of the pitch. That&rsquo;s all changed now, they are criss-crossing all over the place.</p>

<blockquote>
<p>&quot;It&#39;s a big challenge for us but it&#39;s an opportunity to see how far we&#39;ve come&quot;</p>
</blockquote>

<p>&quot;Also, the counter-attacks are so quick now that you don&rsquo;t get enough bodies back.&quot;</p>

<p>Walsh was pleased with the way his side responded to their Connacht final disappointment when <a href="https://www.rte.ie/sport/gaa/2017/0722/892196-galway-v-donegal-report/">Donegal were put the sword last weekend</a> and is confident of putting it up to the Kingdom at GAA HQ.</p>

<p><img alt="" src="https://img.rasset.ie/000e6123-614.jpg?ratio=1.78" /></p>

<p>&quot;We were expecting an improvement against Donegal and we got one and now we aim to deliver another good performance against Kerry,&quot; added Walsh.</p>

<p>&quot;Some people thought we would fade away against Donegal, but we didn&rsquo;t. It was the first time this group has had a chance to redeem themselves in the championship.&nbsp;The aggression levels were definitely higher than they were in the Connachr final.</p>

<p>&quot;Kerry are the league champions and are a top-two side.&nbsp;In their last game (Munster final win over Cork) heir conversion rate was really high - it was something like 42 minutes before they had any wide. They are a seriously talented group of players.&nbsp;</p>

<p>&quot;It&#39;s a big challenge for us but it&#39;s an opportunity to see how far we&#39;ve come. We will strive for a level of performance that gives us a chance of competing.</p>

<p>&quot;It&#39;s essential that we all work together and get in on the dirty ball, win possession and then ensure that our possession rate is high.&quot;&nbsp;</p><p></p><p><b>Live coverage of Kerry v Galway and Roscommon v Mayo in the All-Ireland SFC quarter-finals&nbsp;on The Sunday Game Live from 1.30pm&nbsp;on RT&Eacute; 2. Radio commentary on both games on Sunday Sport on RT&Eacute; Radio 1 from 2pm. Highlights of all the weekend&#39;s GAA action on The Sunday Game from 9.30pm on RT&Eacute;2.&nbsp;</b></p>
                            </section>
                            <div class="clearfix"></div>
                        


                         <!-- Comments -->
                        
                            <div class="row">
                                <div class="large-12 columns">
                                    <section class="story-comments-panel" id="comments">








    <div id="commentload" class="revealcomments">
        <span>View Comments</span>
        <span class="icon-container"><i class="icon icon-icon_downarrow"></i></span>
    </div>
    <span id="IDCommentsPostTitle" style="display: none"></span>

<!-- comments -->

</section>
                                </div>
                            </div>
                        

                        

                        <div class="tags-container">
                            <h4 class="falsecap">More on</h4>
                            <ul class="tags">
                              <li><a class="hover" href="/sport/">Sport</a></li>
                                
                                    
                                        
                                    
                                        <li><a  class="hover" href="/sport/GAA/" >GAA</a></li>
                                    
                                        <li><a  class="hover" href="/sport/football/" >Football</a></li>
                                    
                                        <li><a  class="hover" href="/sport/galway/" >Galway</a></li>
                                    
                                        <li><a  class="hover" href="/sport/kerry/" >Kerry</a></li>
                                    
                                        <li><a  class="hover" href="/sport/kevin-walsh/" >kevin walsh</a></li>
                                    
                                        <li><a  class="hover" href="/sport/all-ireland-club-football-championship/" >All-Ireland club football championship</a></li>
                                    
                                
                            </ul>
                        </div>

                        
                            <div class="panel sh-panel" id="readNextHolder"><!--This block is rendered using Social Honey, see social-honey-rte.js for markup --></div>
                        

            </div>

            
                <!-- END Main article  large 8 -->
                
                    
                        

<div class="small-12 medium-12 large-4 columns sidebar unpadded" data-equalizer-watch id="sidebar_outer">

    

    <div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>

    <div id="sticky-mpu">
        <div class="ad-container">
    <div class="advert mpu" data-adType="sidempu"
         data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]'
         data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
    <div class="clearfix"></div>
</div>
    </div>

    <div id="sidebar_panels" class="sidebar_panels">

        

        

        

        <div class="medium-12 large-12 show-for-large">
            


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0728/893598-tomas-o-ses/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000e3ccc-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">Tomás Ó Sé's championship predictions</span></span><span class="most-popular-time primary-color">11:58</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0725/892912-at-a-glance-weekend-championship-games/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e63f3-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">At a glance: Weekend championship games</span></span><span class="most-popular-time primary-color">11:45</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0727/893508-martin-mchugh/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e6730-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">Managers need to start getting paid, says Martin McHugh</span></span><span class="most-popular-time primary-color">23:46</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0728/893642-neymar-gets-hot-and-bothered-in-miami/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e67dd-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">Neymar gets hot and bothered in Miami</span></span><span class="most-popular-time primary-color">12:42</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/racing/2017/0728/893697-bryan-cooper-loses-lucrative/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e682e-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Cooper loses lucrative Gigginstown job</span></span><span class="most-popular-time primary-color">15:39</span></a></li>
  </ul>
</div> 
        
    

        </div>

        <div class="floating-advertising-panel" style="position: relative;">
            <!-- testing this second advert stuff -->
            <div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
            <div id="second-sticky-mpu">
                <div class="ad-container">
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
    <div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>

</div>


                    
                
            

            </div><!-- end main body row -->


        <!-- Article Footer -->
         <footer>
             
        </footer>


        <!-- End article footer-->


    </article>
<div class="clearfix"></div>

    
        <div class="after">

              <!-- Author Panel -->
            

            <!-- Social Honey - Topic Panel -->
            <div class="panel panel-topic-a  sh-panel pillar-sport" id="panel-soho">
                <div class="row head-row">
                    <div class="column">
                        <a class="panel-heading-link" href="/sport/" data-cs-tracking='{"rte_ref_pn":"", "rte_ref_pt":"No Title", "rte_ref_pp":"", "rte_ref_hl":"panel-heading","rte_ref_sp":"0"}'>
                            <h3 class="panel-heading">More for you<span class="dot">.</span></h3>
                        </a>
                    </div>
                </div>

                <!---INJECT AREA--->
                <div class="row equalizer">
                    <!-- BLOCK 1-->
                    <div class="small-12 medium-12 large-4 columns unpadded" id="column1">
                        <!-- Social honey block -->
                    </div>
                    <!-- Block 2 --->
                    <div class="small-12 medium-6 large-4 columns unpadded" id="column2">
                        <!-- Social honey block -->
                    </div>
                    <!--Block 3--->
                    <div class="small-12 medium-6 large-4 columns unpadded" id="column3">
                        <!-- Social honey block -->
                    </div>
                </div>
                <!-- End row -->

                <!--- END INJECT AREA--->

            </div>
            <!-- End topic_a panel-->

             <!-- 14th feb 2017 request to have most popular beneath the topic a on mobile devices-->
            <div class="panel">
             <div class="medium-12 large-12 hide-for-large sidebar_panels ">
                


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0728/893598-tomas-o-ses/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000e3ccc-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">Tomás Ó Sé's championship predictions</span></span><span class="most-popular-time primary-color">11:58</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0725/892912-at-a-glance-weekend-championship-games/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e63f3-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">At a glance: Weekend championship games</span></span><span class="most-popular-time primary-color">11:45</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0727/893508-martin-mchugh/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e6730-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">Managers need to start getting paid, says Martin McHugh</span></span><span class="most-popular-time primary-color">23:46</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0728/893642-neymar-gets-hot-and-bothered-in-miami/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e67dd-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">Neymar gets hot and bothered in Miami</span></span><span class="most-popular-time primary-color">12:42</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/racing/2017/0728/893697-bryan-cooper-loses-lucrative/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000e682e-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Cooper loses lucrative Gigginstown job</span></span><span class="most-popular-time primary-color">15:39</span></a></li>
  </ul>
</div> 
        
    

             </div>
            </div>

        </div>
    


    
        <div class="ad-container leaderboard-container bottomcontainer">
    <div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [88,31] ]}'></div>
</div>

    
</div>



    

<footer class="rte-global-footer">

    <div class="row">
        
            

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Read</div>
    <ul class="first">
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="https://www.rte.ie/news/">News</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="https://www.rte.ie/sport/">Sport</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"3"}' href="https://www.rte.ie/entertainment/">Entertainment</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"4"}' href="https://www.rte.ie/lifestyle/">Lifestyle</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"5"}' href="https://www.rte.ie/culture/">Culture</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"6"}' href="https://www.rte.ie/business/">Business</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"7"}' href="https://www.rte.ie/weather/">Weather</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Gaeilge","rte_ref_sp":"8"}' href="https://www.rte.ie/gaeilge/">Gaeilge</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Tech & Innovation","rte_ref_sp":"9"}' href="https://www.rte.ie/eile/tech/">Tech & Innovation</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Watch & Listen</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"10"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player International","rte_ref_sp":"11"}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"12"}' href="http://www.rte.ie/live/">RTÉ Live</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"13"}' href="http://www.rte.ie/tv/">TV</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"14"}' href="http://www.rte.ie/radio/">Radio</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">RTÉ Services</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"15"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"16"}' href="http://www.rte.ie/orchestras/">RTÉ Orchestras</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"17"}' href="http://www.rte.ie/shop/">RTÉ Shop</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"18"}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"19"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"20"}' href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
    </ul>
</div>

<div class="clearfix show-for-medium-only"></div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Youth</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"21"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"22"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Help</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Contact","rte_ref_sp":"23"}' href="mailto:info@rte.ie">Contact</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Feedback","rte_ref_sp":"24"}' href="mailto:feedback@rte.ie">Feedback</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Complaints","rte_ref_sp":"25"}' href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Terms & Conditions","rte_ref_sp":"26"}'href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Data Protection","rte_ref_sp":"27"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Privacy Statement","rte_ref_sp":"28"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Information</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Information","rte_ref_sp":"29"}' href="mailto:info@rte.ie">Information</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"30"}' href="http://www.rte.ie/about/">About RTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Licence Fee","rte_ref_sp":"31"}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">License Fee</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Careers","rte_ref_sp":"32"}' href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Annual Report","rte_ref_sp":"33"}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Media Sales","rte_ref_sp":"34"}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"2rn","rte_ref_sp":"36"}' href="http://www.2rn.ie/">2rn</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Saorview","rte_ref_sp":"36"}' href="http://www.saorview.ie/">SAORVIEW</a></li>
    </ul>
</div>

<div class="large-12 columns"><div class="break"></div></div>

<div class="large-4 columns social-btn-container">
    <div class="menu-heading">Follow RTÉ</div>
    <div class="btn-group">
        <i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
        <i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
        <i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
    </div>
</div>

        
    </div>

    <div class="disclaimer">
        <div class="row">
            <div class="large-10 large-offset-1 columns">
                <p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
                <br/> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>

                <p>© RTÉ 2017</p>

                <a class="footer-logo" href="/" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
                    <i class="icon-icon_logo_rte"></i>
                </a>



            </div>

        </div>
    </div>


    <div id="cookie-policy-strap">
        <div class="inner">
            <a id="close-strap" href="javascript:void(0);">
                <span class="x">X</span><br>
                <span class="dismiss">Dismiss</span>
            </a>
            <h3>
                <a href="http://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
            </h3>
            <p>By using this website, you consent to the use of cookies in accordance with the <a href="http://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="http://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
        </div>
    </div>


    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20170724v1.1"></script>


</footer>




    <!-- Freewheel Pixel -->
    <img src="http://ads.stickyadstv.com/auto-user-sync" border="0" width="1" height="1" style="position:absolute; visibility:hidden" />


<script>
    //Should this only take place in Articles?
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
</script>


    <!-- Lovely lovely Javascript -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=20170724v1.1"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20170724v1.1"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20170724v1.1"></script>
    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=20170724v1.1"></script>
    



<script>
    $(".menu-heading").click(function(){
        $(this).next().slideDown();
    });
</script>


    <script>
       // Embed AV
       function embedPlayer(containerId, clip) {
            var clipId    = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="http://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
       }

        $('.av-embedplus').each(function(index){
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>

    

        <script>

            reveal = false;
            $('.revealcomments').click(function() {

                $('#main_inner').css({'height':'auto'});
                if ( reveal == false)
                {
                    $('#commentload').hide();
                    var script = document.createElement("script");
                    script.type = "text/javascript";
                    script.src = "//www.intensedebate.com/js/genericCommentWrapperV2.js";
                    document.getElementById("comments").appendChild(script);
                    reveal = true;

                    //insane bug where height auto on works when user scrolls
                    if($(this).attr('id') == "cload") {
                        $('html, body').animate({
                            scrollTop: $("#comments").offset().top
                        }, 1000);
                    }
                }

                //window.location = "#comments";


                return false;
            });


        </script>
    







    
        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20170724v1.1"></script>
    









        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/social-honey-rte.js?v=20170724v1.1"></script>


        <!-- Social Honey -->
        <script>

















        (function (t, h, u, n, d, e, r) {
        t[d] = t[d] || function ()
        { (t[d].q = t[d].q || []).push(arguments) };
        e = h.createElement(u);
        r = h.getElementsByTagName(u)[0];
        e.async = 1;
        e.src = n;
        r.parentNode.insertBefore(e, r);
        })(window, document, 'script', '//cdn.socialhoney.co/widget/sh-rte.js', 'sh');
        sh('create', ['SH-02471897-1', function(){getShToken();}]);



        </script>

        <!-- End Social Honey -->

         





<script>
   (function(w,d,s,u,g,a,b){w['GetFeedbackObject']=g;w[g]=w[g]||function(){
   (w[g].q=w[g].q||[]).push(arguments)};a=d.createElement(s),
   b=d.getElementsByTagName(s)[0];a.async=1;a.src=u;b.parentNode.insertBefore(a,b)
   })(window,document,'script','//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js','gf')
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '513914798814299');
fbq('init', '532150710329020');
fbq('init', '1055413517874698');
fbq('track', "PageView");</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:430001,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code -->


     


<!-- Survey -->
 <script type="text/javascript">




    var uneedsDelay = 2, uneedsCName = "userneedsCN";
    if(document.cookie.search(/(^|;)userneedsCN=/) > -1 && location.pathname != "/news/uk-election-2017/results/") {
    var endstr = document.cookie.indexOf (";", "userneedsCN");
    if (endstr == -1)
    { endstr = document.cookie.length; }
    if((new Date().getTime() - unescape(document.cookie.substring("userneedsCN".length+1, endstr))) < (uneedsDelay*1000) )
    { setTimeout(popupFunction, (uneedsDelay*1000) - (new Date().getTime() - unescape(document.cookie.substring("userneedsCN".length+1, endstr)))); }
    } else
    { document.cookie="userneedsCN="+Math.round(new Date().getTime()); setTimeout(popupFunction, (uneedsDelay*1000)); }
    function popupFunction() { 
    var _wt = 'de9bc6';
    (function () {
    if (document.cookie.indexOf('VISITED_5089') < 0) {
    var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
    ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
    }})();
    }
</script>



<script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    // (function () {
    //     _hostName = window.location.host;
    //     var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
    //     var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
    //     if (document.cookie.indexOf(_cookieName) < 0) {
    //         var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
    //         ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
    //         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
    //     }})();
</script>

<script async src="https://radar.cedexis.com/1/22630/radar.js"></script> 

<!-- START rte sdk comscore-footer.html -->



<!-- Begin comScore Inline Tag 1.1302.13 -->

    <script type="text/javascript">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</script>


<noscript>
    <p><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>
<!-- End comScore Inline Tag -->

<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>
<!-- End comScore Inline Tag -->

<!-- BEGIN comScore Technical Tag  -->
<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>
<!-- END comScore Technical Tag  -->


<!-- Start GA tagging -->

    <script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>

<!-- END GA tagging -->
<!-- END rte sdk comscore-footer.html -->



<!-- 25/05/2016 Simon --> 



<img style="display:inherit; width: 1px; height: 1px;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester"/>
</body>
</html>

<!--
Top Cat!
The most effectual!
Top Cat!
Who's intellectual!
Close friends get to call him "T.C.,"
Providing it's with dignity!
-->