
<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
<title>Koeman talks tough on Lukaku and Barkley contracts</title>
<meta name="siteCS" content="master"/>
<meta property="fb:admins" content="1048256502"/>
<meta property="fb:admins" content="100010507681175"/>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,700,700i|Montserrat:400,600' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=201703116v1"/>
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=201703116v1"/>
<meta name="pillar" content="sport"/>
<meta name="description" content="Everton manager Ronald Koeman insists he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold.">
<meta name="topic" content="soccer">
<meta name="pillarCS" content="soccer"/>
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:860401"/>
<meta name="categories" content="Sport, Soccer, Premier League, Everton, ross barkley, Romelu Lukaku, Ronald Koeman"/>
<meta name="DC.type" scheme="DCTERMS.URI" content="article"/>
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350"/>
<meta name="section" content="Sport"/>
<meta name="safe_ads" content="false"/>
<link rel="amphtml" href="http://www.rte.ie/amp/860401/">
<meta name="article-type" content="newsdocument"/>
<meta name="DC.date" scheme="DCTERMS.URI" content="2017-03-16T19:01:34+00:00"/>
 
<meta property="fb:app_id" content="212765848759773"/>
<meta property="og:title" content="Koeman talks tough on Lukaku and Barkley contracts"/>
<meta property="og:type" content="Article"/>
<meta property="og:url" content="/sport/soccer/2017/0316/860401-koeman/"/>
<meta property="og:image" content="https://img.rasset.ie/000dc443-1600.jpg"/>
<meta property="og:site_name" content="RTE.ie"/>
<meta property="og:description" content="Everton manager Ronald Koeman insists he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold."/>
<meta property="og:published_time" content="2017-03-16T18:20:50+00:00"/>
 
<meta property="article:publisher" content="https://www.facebook.com/rtesport/"/>
<meta property="article:published_time" content="2017-03-16T18:20:50+00:00"/>
<meta property="article:modified_time" content="2017-03-16T19:01:34+00:00"/>
<meta property="article:section" content="Sport"/>
<meta property="article:tag" content="Sport, Soccer, Premier League, Everton, ross barkley, Romelu Lukaku, Ronald Koeman"/>
 
 
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@rte"/>
<meta name="twitter:title" content="Koeman talks tough on Lukaku and Barkley contracts"/>
<meta name="twitter:domain" content="rte.ie"/>
<meta name="twitter:creator" content="@rtesport"/>
<meta name="twitter:description" content="Everton manager Ronald Koeman insists he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold."/>
<meta name="twitter:image:src" content="https://img.rasset.ie/000dc443-1600.jpg">
<meta name="twitter:image" content="https://img.rasset.ie/000dc443-1600.jpg"/>
 
<meta itemprop="name" content="Koeman talks tough on Lukaku and Barkley contracts"/>
<meta itemprop="description" content="Everton manager Ronald Koeman insists he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold."/>
<meta itemprop="image" content="https://img.rasset.ie/000dc443-100.jpg"/>
<meta itemprop="photo" content="https://img.rasset.ie/000dc443-100.jpg"/>
<link rel="canonical" href="https://www.rte.ie/sport/soccer/2017/0316/860401-koeman/"/>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/sport.css?v=201703116v1"/>
 
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=201703116v1" media="print"/>
 
<script>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
<!--[if lt IE 10]>
        <style>
            .topcontainer {height:300px!important}
        </style>
    <![endif]-->
</head>
<body class="rte sport soccer article soccer ">
<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"Koeman talks tough on Lukaku and Barkley contracts",
      "description":"Everton manager Ronald Koeman insists he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold.",
      "articleSection":"Sport",
      "thumbnailUrl": "https://img.rasset.ie/000dc443-500.jpg",
      "keywords": "Sport, Soccer, Premier League, Everton, ross barkley, Romelu Lukaku, Ronald Koeman",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/sport/",
    "name": "RTÉ Sport",
    "sameAs":"https://www.rte.ie/sport/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/000dc443-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2017-03-16T18:20:50+00:00",
      "dateModified": "2017-03-16T19:01:34+00:00",
      "datePublished": "2017-03-16T18:20:50+00:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/sport",
      "name": "Sport"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/sport/soccer/",
      "name": "Soccer"
    }
  }]
}
</script>
<noscript>
Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
 
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
 
 
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'>
</div>
</div>
</div>
</div>
</div>
 
<div class="masthead">
<div class="row nav-header">
<div class="hamburger-container">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="rte-logo-container">
<a href="/" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
<div class="primary-nav-container">
 
<nav class="nav" id="primary-nav">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="/news/" class="news-nav-item first ">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="/sport/" class="sport-nav-item current">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Entertaiment","rte_ref_sp":"3"}' href="/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"4"}' href="/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"5"}' href="/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"6"}' href="/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul class="external-sites">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"7"}' href="//rte.ie/player/">Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"8"}' href="//rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"9"}' href="//rte.ie/radio/">Radio</a></li>
<li><a href="javascript:void(0);" id="more-btn">More</a></li>
</ul>
</nav>
</div>
<div class="search-user-container">
<a class="icon-icon_login nav-btn" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"RTEID","rte_ref_sp":"0"}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/sport/soccer/2017/0316/860401-koeman/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"0"}' class="weather-widget" href="/weather/" title="Click for full Weather report">
<div class="item">
<span class="when">Tonight</span>
<span class="icon"><i class="icon-icon_cloudy"></i></span>
<span class="number">2&deg; to 5&deg;</span>
</div>
<div class="item">
<span class="when">Tomorrow</span>
<span class="icon"><i class="icon-icon_cloudy"></i></span>
<span class="number">9&deg; to 11&deg;</span>
</div>
</a>
</div>
</div> 
 
<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<input type="text" id="searchterm" placeholder="Search RTE.ie"/>
<button data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Search","rte_ref_sp":"0"}'><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>
 
<div class="secondary-nav-container">
<nav class="more-nav row" id="secondary-nav">
<div class="small-12 columns take-space"></div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"1"}' href="/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"2"}' href="/aertel/">Aertel</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"3"}'href="/player/live/7/">Watch Live</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"4"}' href="/lotto/">Lotto</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Jobs","rte_ref_sp":"5"}' href="/jobs/">Jobs</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Apps","rte_ref_sp":"6"}' href="/extra/">Apps</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"7"}' href="/archives/">RT&Eacute; Archives</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"8"}' href="/centuryireland/">Century Ireland</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"9"}' href="/orchestras/">RT&Eacute; Orchestras</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Shope","rte_ref_sp":"10"}' href="/shop/">RT&Eacute; Shop</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"11"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"12"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"13"}' href="/about/">About RT&Eacute;</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Blog","rte_ref_sp":"14"}' href="//digitalblog.rte.ie">Blog</a></li>
                </ul>
            </div>
        </nav>
    </div>

    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/header-scripts.js?v=201703116v1"></script>
</div>

    <!--- end rte.ie masthead -->
    <!-- Sub Nav-->
    
        


    <div class="subnav" id="subnav">
        <div class="row">
            <nav class="small-12 column" id="secondary-nav">
                <ul>
                    
                        <li class="pillar">
                            <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"1"}' data-trackevent-action="subnav" data-trackevent-label="pillar-sport" href="/sport/">
                                <span>Sport</span>
                            </a>
                        </li>
                    
                    
                        <li class="tag">
                            <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Soccer","rte_ref_sp":"2"}' data-trackevent-action="subnav" data-trackevent-label="index-soccer" href="/sport/soccer/">
                                <span class="title ">Soccer</span>
                            </a>
                        </li>
                    
                    
                        
                            <li class="first">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Fixtures & Results","rte_ref_sp":"3"}' href="/sport/results/soccer/" data-trackevent-action="subnav" data-trackevent-label="fixtures-results">Fixtures &amp; Results</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"UEFA Champions League","rte_ref_sp":"4"}' href="/sport/champions-league" data-trackevent-action="subnav" data-trackevent-label="uefa-champions-league">UEFA Champions League</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"League of Ireland","rte_ref_sp":"5"}' href="/sport/league-of-ireland/" data-trackevent-action="subnav" data-trackevent-label="league-of-ireland">League of Ireland</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Premier League","rte_ref_sp":"6"}' href="/sport/premier-league/" data-trackevent-action="subnav" data-trackevent-label="premier-league">Premier League</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"International","rte_ref_sp":"7"}' href="/sport/international-soccer/" data-trackevent-action="subnav" data-trackevent-label="international">International</a>
                            </li>
                        
                    
                        
                            <li class="last">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Scottish","rte_ref_sp":"8"}' href="/sport/scottish" data-trackevent-action="subnav" data-trackevent-label="scottish">Scottish</a>
                            </li>
                        
                    
                </ul>
            </nav>
        </div>
    </div>


<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>

<!-- template: subnav.html -->
    
    <!-- End subnav-->





    


<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>


<div class="content" >
    
    
        
    
    <article class="rte-article newsdocument">


        <div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
            <div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">

                <header>
                    <h1 class="headline" itemprop="name">
                        
                        
                            Koeman talks tough on Lukaku and Barkley contracts
                        
                    </h1>
                </header>


                    <div class="article-meta">
                        <div class="small-12 medium-7 columns">
                            <span class="modified-date">Updated / Thursday, 16 Mar 2017 <strong>19:01</strong></span>
                        </div>

                        <!--Top social icons, these are repeated at foot of article -->
                        <div class="small-12 medium-5 social-btn-container top columns">
                           <div class="btn-group">
                                <i class="facebook icon-icon_facebook"><a data-trackevent-action="share" data-trackevent-label="facebook-860401" href="//www.facebook.com/sharer/sharer.php?u=http://www.rte.ie/sport/soccer/2017/0316/860401-koeman/" target="_blank"></a></i>
                                <i class="twitter icon-icon_twitter"><a data-trackevent-action="share" data-trackevent-label="twitter-860401"href="//twitter.com/share?url=http://www.rte.ie/sport/soccer/2017/0316/860401-koeman/&text=Koeman talks tough on Lukaku and Barkley contracts&via=rte" target="_blank"></a></i>
                                <i class="whatsapp2 icon-icon_whatsapp2"><a data-trackevent-action="share" data-trackevent-label="whatsapp-860401" href="whatsapp://send?text=Koeman talks tough on Lukaku and Barkley contracts - http://www.rte.ie/sport/soccer/2017/0316/860401-koeman/" data-action="share/whatsapp/share"></a></i>
                                <i class="envelope icon-icon_email"><a data-trackevent-action="share" data-trackevent-label="email-860401" href="mailto:?&subject=Everton manager Ronald Koeman insists he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold.&body=http://www.rte.ie/sport/soccer/2017/0316/860401-koeman/" target="_blank"></a></i>
                                <i class="envelope icon-icon_print"><a data-trackevent-action="share" data-trackevent-label="print-860401" href="javascript:window.print();" target="_blank"></a></i>
                           <span id="idc-commentcount"></span>
                                
                                    <i class="comment icon-icon_comments">
                                    <a  id="cload" class="revealcomments" href="#comments"></a>
                                        <script>
                                            /* Note: Sport and Ten have 2 different account IDS */

                                            siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
                                            if (window.location.pathname.indexOf('/entertainment/') == 0){
                                                siteID = "93b6fbdfca7a8fd43f87f07095298e08";
                                            }
                                            else if (window.location.pathname.indexOf('/lifestyle/') == 0){
                                                siteID = "58fa7a053f2bca34539133c47b72d332";
                                            }
                                            var
                                                idcomments_acct = siteID,
                                                canonicalUrl = 'http://www.rte.ie' +  '/sport/soccer/2017/0316/860401-koeman/',
                                                idcomments_post_id = canonicalUrl,
                                                idcomments_post_url = canonicalUrl;
                                        </script>

                                        <script type="text/javascript" src="//www.intensedebate.com/js/genericLinkWrapperV2.js"></script>

                                    </i>
                                
                           </div>
                        </div>
                        <div class="clearfix"></div>

                    </div>

                    
                        
                        <!--Main Article Image-->
                        <figure id="main-article-image" class="clearfix gallery-image" >
                            
                            <img itemprop="image" class="changeable" src="//img.rasset.ie/000dc443-500.jpg" data-src="//img.rasset.ie/000dc443-800.jpg" alt="Romelu Lukaku (R) of Everton celebrates scoring his team&#39;s second goal with his team mate Ross Barkley (L)">
                            <figcaption class="gutter">Romelu Lukaku (R) of Everton celebrates scoring his team&#39;s second goal with his team mate Ross Barkley (L)</figcaption>
                        </figure>
                        
                    

                    



                        
                            <!--This is the actual article body -->
                            <section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody">
                                <p>Everton manager Ronald Koeman is not prepared to be held to ransom by his players having insisted he is &quot;not afraid&quot; of Romelu Lukaku&#39;s contract situation and warned Ross Barkley he needs to sign a new deal or be sold.</p>

<p>The Dutchman was angered by Lukaku saying his desire to play in the Champions League and win titles, combined with Everton&#39;s failure to attract the best players, are the reasons behind his decision not to sign a new contract&nbsp;that his agent claimed was &quot;99.9 per cent&quot; done.</p>

<p>However, with the Belgium international having more than two years remaining, Koeman said he was not overly concerned at present.</p>

<p>But there was a more pointed message aimed at Barkley, whose improved recent form has earned him an England recall, and who is about to enter the final 12 months of his contract.</p>

<p>&quot;Of course I am not happy about that interview. If Everton is not a club with a lot of ambition I would not be manager,&quot; said Koeman on Lukaku&#39;s comments.</p>

<p>&quot;But I am not so afraid about his situation because the player has more than two years on his contract.</p>

<p>&quot;Everyone knows what can happen in football but you need to respect your contract.&quot;</p>

<p>He took a different tone in relation to the position of Barkley, a city-born academy graduate.</p>

<p>&quot;Ross is a boy from Everton and what we need to show for him is the best reasons to stay and of course his situation is different because his (contract) is running out next season,&quot; added Koeman.</p>

<p>&quot;Football is a business and you make decisions at the end of the season.</p>

<p>&quot;He needs to sign a new contract, if not you need to sell the player. It is not an ultimatum but that is normal - that is business.</p>

<p>&quot;When I was manager at Southampton we had (Nathaniel) Clyne and he did not accept a new contract so we sold him in the summer.</p>

<p>&quot;I spoke to Ross about a new contract and now it is up to the board to get that contract over the line.</p>

<p>&quot;The player has to understand if he does not sign a new contract by one year (left) you need to make a decision for the club so it knows what will happen next year.</p>

<p>&quot;Ultimatum is strong, I don&#39;t like that word, it&#39;s not like that.&quot;</p>
                            </section>
                            <div class="clearfix"></div>
                        


                         <!-- Comments -->
                        
                            <div class="row">
                                <div class="large-12 columns">
                                    <section class="story-comments-panel" id="comments">








    <div id="commentload" class="revealcomments">
        <span>View Comments</span>
        <span class="icon-container"><i class="icon icon-icon_downarrow"></i></span>
    </div>
    <span id="IDCommentsPostTitle" style="display: none"></span>

<!-- comments -->

</section>
                                </div>
                            </div>
                        

                        

                        <div class="tags-container">
                            <h4 class="falsecap">More on</h4>
                            <ul class="tags">
                              <li><a class="hover" href="/sport/">Sport</a></li>
                                
                                    
                                        
                                    
                                        <li><a  class="hover" href="/sport/soccer/" >Soccer</a></li>
                                    
                                        <li><a  class="hover" href="/sport/premier-league/" >Premier League</a></li>
                                    
                                        <li><a  class="hover" href="/sport/everton/" >Everton</a></li>
                                    
                                        <li><a  class="hover" href="/sport/ross-barkley/" >ross barkley</a></li>
                                    
                                        <li><a  class="hover" href="/sport/romelu-lukaku/" >Romelu Lukaku</a></li>
                                    
                                        <li><a  class="hover" href="/sport/ronald-koeman/" >Ronald Koeman</a></li>
                                    
                                
                            </ul>
                        </div>

                        
                            




<div class="panel">
    <article class="read-next-container pillar-sport pillar-">
        <h4 class="falsecap">Read Next</h4>
        <a class="read-next primary-color-background" href="/sport/soccer/2017/0316/860245-wales-squad-for-ireland-world-cup-rte/" data-cs-tracking='{"rte_ref_pn":"Read Next", "rte_ref_pt":"Read Next", "rte_ref_pp":"0", "rte_ref_hl":"Woodburn in Wales squad for Ireland qualifier","rte_ref_sp":"0"}'>

            <div class="small-12 medium-6 columns alpha">
              <div class="img-container">
                <div class="inner">
                    <div class="gradient"></div>
                    <img src="//img.rasset.ie/000d645d-600.jpg" alt="Ben Woodburn also qualifies to play for England" title="Ben Woodburn also qualifies to play for England">
                </div>
                
            </div>
          </div>

          <div class="title">
             
              <span class="underline">
                  
                      Woodburn in Wales squad for Ireland qualifier
                  
              </span>
          </div>

          <span class="datetime secondary-color category-name">7 hrs </span>

          <div class="clearfix"></div>
        </a>
    </article>
</div>
                        

            </div>

            
                <!-- END Main article  large 8 -->
                
                    
                        
<div class="small-12 medium-12 large-4 columns sidebar unpadded" data-equalizer-watch id="sidebar_outer">

        

        <div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>

        <div id="sticky-mpu">
            <div class="ad-container">
    <div class="advert mpu" data-adType="sidempu"
         data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]'
         data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
    <div class="clearfix"></div>
</div>
        </div>


    <div id="sidebar_panels" class="sidebar_panels">
        
        
        
        <div class="medium-12 large-12 show-for-large">
            


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/sport/racing/2017/0316/860255-cheltenham-festival-day-3-updates/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc408-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">Recap: Cheltenham Festival - Day Three</span></span><span class="most-popular-time primary-color">17:53</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/six-nations/2017/0316/860141-ireland-team-to-play-england-six-nations/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc3f7-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">Schmidt: Murray loss leaves 'hole' in Ireland team</span></span><span class="most-popular-time primary-color">16:39</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/racing/2017/0315/860093-cheltenham-day-three-top-tips-and-betting-advice/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc2f6-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">Cheltenham Day Three: Top tips and betting advice</span></span><span class="most-popular-time primary-color">12:31</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0315/860098-pep-guardiola/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc2f5-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">Guardiola defends tactics and defence after defeat</span></span><span class="most-popular-time primary-color">06:36</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0315/860083-live-manchester/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc2cc-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Recap: Monaco v Manchester City</span></span><span class="most-popular-time primary-color">22:06</span></a></li>
  </ul>
</div> 
        
    

        </div>

        <div class="floating-advertising-panel" style="position: relative;">
            <!-- testing this second advert stuff -->
            <div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
            <div id="second-sticky-mpu">
                <div class="ad-container">
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
        
    </div>
    <div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>

</div>


                    
                
            

            </div><!-- end main body row -->



        <!-- Article Footer -->
         <footer>
             
        </footer>
        <!-- End article footer-->


    </article>
<div class="clearfix"></div>

    
        <div class="after">
            

            <!-- Topic Panel-->
            
                
                        






<div class="panel panel-topic-a  pillar-sport" id="panel-">
    
    <div class="row head-row">
        <div class="column">
            
                <a class="panel-heading-link" href="/sport/soccer/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"panel-heading","rte_ref_sp":"0"}'>
                    <h3 class="panel-heading">Soccer<span class="dot">.</span></h3>
                </a>
            
        </div>
    </div>
    
    <div class="row equalizer" data-equalizer data-equalize-on="medium">
    <!-- Article list -->
    
        
            <div data-equalizer-watch class="top-story-container small-12 medium-12 large-4 columns unpadded">
                <article class="small-12  columns top-story pillar-sport pillar- ">
                    <a href="/sport/soccer/2017/0316/860360-southgate/" class="primary-color-background" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Wayne Rooney left out of England squad","rte_ref_sp":"1"}'>
                        <div class="img-container">
                                <div class="gradient"></div>
                                 
                                    <img class="changeable" src="//img.rasset.ie/000b61f9-300.jpg" data-src="//img.rasset.ie/000b61f9-500.jpg"  alt="" title="">
                                
                                
                        </div>
                        <div class="article-meta">
                            <h3>
                                
                                <span class="underline">
                                    
                                        Wayne Rooney left out of England squad
                                    
                                </span>
                            </h3>
                            <span class="category-name secondary-color">
                                
                                    Soccer
                                
                            </span>
                        </div>
                    </a>
                </article>
            </div>
            <div data-equalizer-watch class="small-12 medium-6 large-4 columns unpadded">
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/soccer/2017/0316/860401-koeman/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Koeman talks tough on Lukaku and Barkley contracts","rte_ref_sp":"2"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dc443-300.jpg" data-src="//img.rasset.ie/000dc443-300.jpg"  alt="Romelu Lukaku (R) of Everton celebrates scoring his team's second goal with his team mate Ross Barkley (L)" title="Romelu Lukaku (R) of Everton celebrates scoring his team's second goal with his team mate Ross Barkley (L)">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Koeman talks tough on Lukaku and Barkley contracts
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Soccer
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/soccer/2017/0316/860245-wales-squad-for-ireland-world-cup-rte/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Woodburn in Wales squad for Ireland qualifier","rte_ref_sp":"3"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d645d-300.jpg" data-src="//img.rasset.ie/000d645d-300.jpg"  alt="Ben Woodburn also qualifies to play for England" title="Ben Woodburn also qualifies to play for England">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Woodburn in Wales squad for Ireland qualifier
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Soccer
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/soccer/2017/0315/860098-pep-guardiola/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Guardiola defends tactics and defence after defeat","rte_ref_sp":"4"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dc2f5-300.jpg" data-src="//img.rasset.ie/000dc2f5-300.jpg"  alt="Pep Guardiola" title="Pep Guardiola">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            <i class="icon icon-icon_video "></i>
                            <span class="underline">
                                
                                    Guardiola defends tactics and defence after defeat
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Soccer
                            
                        </span>
                    </div>
                </a>
            </article>
            
                </div>
                <div data-equalizer-watch class="small-12 medium-6 large-4 columns unpadded">
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/other-sport/2017/0316/860144-live-your-morning-sports-update/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Recap: Your morning sports update","rte_ref_sp":"5"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dc36d-300.jpg" data-src="//img.rasset.ie/000dc36d-300.jpg"  alt="The neighs have it" title="The neighs have it">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Recap: Your morning sports update
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Other sport
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/soccer/2017/0315/860101-atletico-madrid-advance-after-scoreless-draw/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Atletico Madrid advance after scoreless draw","rte_ref_sp":"6"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dc2e9-300.jpg" data-src="//img.rasset.ie/000dc2e9-300.jpg"  alt="Atletico Madrid's Jan Oblak and opposite number Bernd Leno were sensational between the sticks at the Vicente Calderon" title="Atletico Madrid's Jan Oblak and opposite number Bernd Leno were sensational between the sticks at the Vicente Calderon">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Atletico Madrid advance after scoreless draw
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Soccer
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/soccer/2017/0315/860083-live-manchester/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"Recap: Monaco v Manchester City","rte_ref_sp":"7"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dc2cc-300.jpg" data-src="//img.rasset.ie/000dc2cc-300.jpg"  alt="Monaco cancelled out a two-goal deficit in the first half" title="Monaco cancelled out a two-goal deficit in the first half">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Recap: Monaco v Manchester City
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Soccer
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        </div><!-- end final small-12 med-4-->

    </div><!-- End row -->

        
<!-- Panel Footer -->
<div class="row panel-footer">
    <div class="columns">
    
       <a class="more-trigger" href="/sport/soccer/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Soccer", "rte_ref_pp":"", "rte_ref_hl":"More Soccer","rte_ref_sp":"0"}'><span class="more">More Soccer<i class="icon icon-icon_signpost"></i></span></a>
    
    </div>
</div>
<!-- End Panel Footer -->

<!-- End topic_a panel-->
</div>
<!-- template: topic_a.html -->





                
            

             <!-- 14th feb 2017 request to have most popular beneath the topic a on mobile devices-->
             <div class="medium-12 large-12 hide-for-large sidebar_panels">
                


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/sport/racing/2017/0316/860255-cheltenham-festival-day-3-updates/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc408-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">Recap: Cheltenham Festival - Day Three</span></span><span class="most-popular-time primary-color">17:53</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/six-nations/2017/0316/860141-ireland-team-to-play-england-six-nations/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc3f7-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">Schmidt: Murray loss leaves 'hole' in Ireland team</span></span><span class="most-popular-time primary-color">16:39</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/racing/2017/0315/860093-cheltenham-day-three-top-tips-and-betting-advice/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc2f6-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">Cheltenham Day Three: Top tips and betting advice</span></span><span class="most-popular-time primary-color">12:31</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0315/860098-pep-guardiola/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc2f5-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">Guardiola defends tactics and defence after defeat</span></span><span class="most-popular-time primary-color">06:36</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0315/860083-live-manchester/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dc2cc-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Recap: Monaco v Manchester City</span></span><span class="most-popular-time primary-color">22:06</span></a></li>
  </ul>
</div> 
        
    

             </div>

            <!-- Author Panel -->
            
        </div>
    


    
        <div class="ad-container leaderboard-container bottomcontainer">
    <div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'></div>
</div>

    
</div>



    

<footer class="rte-global-footer">

    <div class="row">
        
            

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Read</div>
    <ul class="first">
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="http://www.rte.ie/news/">News</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="http://www.rte.ie/sport/">Sport</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"3"}' href="http://www.rte.ie/entertainment/">Entertainment</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"4"}' href="http://www.rte.ie/lifestyle/">Lifestyle</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"5"}' href="http://www.rte.ie/culture/">Culture</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"6"}' href="http://www.rte.ie/business/">Business</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"7"}' href="http://www.rte.ie/weather/">Weather</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Watch & Listen</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"8"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player International","rte_ref_sp":"9"}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"10"}' href="http://www.rte.ie/live/">RTÉ Live</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"11"}' href="http://www.rte.ie/tv/">TV</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"12"}' href="http://www.rte.ie/radio/">Radio</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">RTÉ Services</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"13"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"14"}' href="http://www.rte.ie/orchestras/">RTÉ Orchestras</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"15"}' href="http://www.rte.ie/shop/">RTÉ Shop</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"16"}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"17"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"18"}' href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
    </ul>
</div>

<div class="clearfix show-for-medium-only"></div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Youth</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"19"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"20"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Help</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Contact","rte_ref_sp":"21"}' href="mailto:info@rte.ie">Contact</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Feedback","rte_ref_sp":"22"}' href="mailto:feedback@rte.ie">Feedback</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Complaints","rte_ref_sp":"23"}' href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Terms & Conditions","rte_ref_sp":"24"}'href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Data Protection","rte_ref_sp":"25"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Privacy Statement","rte_ref_sp":"26"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Information</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Information","rte_ref_sp":"27"}' href="mailto:info@rte.ie">Information</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"28"}' href="http://www.rte.ie/about/">About RTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Licence Fee","rte_ref_sp":"29"}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">License Fee</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Careers","rte_ref_sp":"30"}' href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Annual Report","rte_ref_sp":"31"}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Media Sales","rte_ref_sp":"32"}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"2rn","rte_ref_sp":"33"}' href="http://www.2rn.ie/">2rn</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Saorview","rte_ref_sp":"34"}' href="http://www.saorview.ie/">SAORVIEW</a></li>
    </ul>
</div>

<div class="large-12 columns"><div class="break"></div></div>

<div class="large-4 columns social-btn-container">
    <div class="menu-heading">Follow RTÉ</div>
    <div class="btn-group">
        <i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
        <i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
        <i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
    </div>
</div>

        
    </div>

    <div class="disclaimer">
        <div class="row">
            <div class="large-10 large-offset-1 columns">
                <p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
                <br/> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>

                <p>© RTÉ 2017</p>

                <a class="footer-logo" href="/" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
                    <i class="icon-icon_logo_rte"></i>
                </a>



            </div>

        </div>
    </div>


    <div id="cookie-policy-strap">
        <div class="inner">
            <a id="close-strap" href="javascript:void(0);">
                <span class="x">X</span><br>
                <span class="dismiss">Dismiss</span>
            </a>
            <h3>
                <a href="http://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
            </h3>
            <p>By using this website, you consent to the use of cookies in accordance with the <a href="http://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="http://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
        </div>
    </div>


    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=201703116v1"></script>


</footer>


<script>
    //Should this only take place in Articles?
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
</script>


    <!-- Lovely lovely Javascript -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=201703116v1"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=201703116v1"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=201703116v1"></script>
    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=201703116v1"></script>
    



<script>
    $(".menu-heading").click(function(){
        $(this).next().slideDown();
    });
</script>


    <script>
       // Embed AV
       function embedPlayer(containerId, clip) {
            var clipId    = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="http://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
       }

        $('.av-embedplus').each(function(index){
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>

    

        <script>

            reveal = false;
            $('.revealcomments').click(function() {

                $('#main_inner').css({'height':'auto'});
                if ( reveal == false)
                {
                    $('#commentload').hide();
                    var script = document.createElement("script");
                    script.type = "text/javascript";
                    script.src = "//www.intensedebate.com/js/genericCommentWrapperV2.js";
                    document.getElementById("comments").appendChild(script);
                    reveal = true;

                    //insane bug where height auto on works when user scrolls
                    if($(this).attr('id') == "cload") {
                        $('html, body').animate({
                            scrollTop: $("#comments").offset().top
                        }, 1000);
                    }
                }

                //window.location = "#comments";


                return false;
            });


        </script>
    







    
        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=201703116v1"></script>
    









        <!-- Social Honey -->
        <script>
        (function (t, h, u, n, d, e, r) {
        t[d] = t[d] || function ()
        { (t[d].q = t[d].q || []).push(arguments) };
        e = h.createElement(u);
        r = h.getElementsByTagName(u)[0];
        e.async = 1;
        e.src = n;
        r.parentNode.insertBefore(e, r);
        })(window, document, 'script', '//cdn.socialhoney.co/widget/sh-rte.js', 'sh');
        sh('providence','true');
        sh('template','list');
        sh('domLocation',document.querySelectorAll('#panel- div.row')[1]);
        sh('create', ['SH-02471897-1', sh_loaded]);
        </script>

        <!-- End Social Honey -->

         





<script>
   (function(w,d,s,u,g,a,b){w['GetFeedbackObject']=g;w[g]=w[g]||function(){
   (w[g].q=w[g].q||[]).push(arguments)};a=d.createElement(s),
   b=d.getElementsByTagName(s)[0];a.async=1;a.src=u;b.parentNode.insertBefore(a,b)
   })(window,document,'script','//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js','gf')
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '513914798814299');
fbq('init', '532150710329020');
fbq('init', '1055413517874698');
fbq('track', "PageView");</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:430001,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code -->


     


<!-- Survey -->
 <script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    (function () {
        _hostName = window.location.host;
        var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
        var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
        if (document.cookie.indexOf(_cookieName) < 0) {
            var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
            ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
        }})();
</script>

<script async src="https://radar.cedexis.com/1/22630/radar.js"></script> 

<!-- START rte sdk comscore-footer.html -->



<!-- Begin comScore Inline Tag 1.1302.13 -->

    <script type="text/javascript">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</script>


<noscript>
    <p><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>
<!-- End comScore Inline Tag -->

<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>
<!-- End comScore Inline Tag -->

<!-- BEGIN comScore Technical Tag  -->
<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>
<!-- END comScore Technical Tag  -->


<!-- Start GA tagging -->

    <script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>

<!-- END GA tagging -->
<!-- END rte sdk comscore-footer.html -->

<!-- 25/05/2016 Simon --> 



<img style="display:inherit; width: 1px; height: 1px;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester"/>
</body>
</html>

<!--
Top Cat!
The most effectual!
Top Cat!
Who's intellectual!
Close friends get to call him "T.C.,"
Providing it's with dignity!
-->