
<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":1,"licenseKey":"cb249784f5","agent":"","transactionName":"MVIEMUZYVkQFUEdQDQgYIBBaWkxeC10cWg0UUkgTXVxPRF5SQU0LBVsD","applicationID":"10816404","errorBeacon":"bam.nr-data.net","applicationTime":297}</script>
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
<title>Galway hold off Kildare to secure top-flight return</title>
<meta name="siteCS" content="master"/>
<meta property="fb:admins" content="1048256502"/>
<meta property="fb:admins" content="100010507681175"/>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,700,700i|Montserrat:400,600' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=20170323v3"/>
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=20170323v3"/>
<meta name="pillar" content="sport"/>
<meta name="description" content="Galway will play Division 1 football in 2017 after Kevin Walsh&#39;s side held on to beat Kildare 0-14 to 0-13 at Pearse Stadium.">
<meta name="topic" content="gaa">
<meta name="pillarCS" content="gaa"/>
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:864602"/>
<meta name="categories" content="Sport, GAA, Galway, Kildare, Football"/>
<meta name="DC.type" scheme="DCTERMS.URI" content="article"/>
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350"/>
<meta name="section" content="Sport"/>
<meta name="author" content="Declan Rooney"/>
<meta name="article:author" content="https://www.facebook.com/rtesport/"/>
<meta name="safe_ads" content="false"/>
<link rel="amphtml" href="http://www.rte.ie/amp/864602/">
<meta name="article-type" content="newsdocument"/>
<meta name="DC.date" scheme="DCTERMS.URI" content="2017-04-02T16:21:56+01:00"/>
 
<meta property="fb:app_id" content="212765848759773"/>
<meta property="og:title" content="Galway hold off Kildare to secure top-flight return"/>
<meta property="og:type" content="Article"/>
<meta property="og:url" content="/sport/gaa/2017/0402/864602-galway-v-kildare/"/>
<meta property="og:image" content="https://img.rasset.ie/000dd9ec-1600.jpg"/>
<meta property="og:site_name" content="RTE.ie"/>
<meta property="og:description" content="Galway will play Division 1 football in 2017 after Kevin Walsh&#39;s side held on to beat Kildare 0-14 to 0-13 at Pearse Stadium."/>
<meta property="og:published_time" content="2017-04-02T15:15:59+01:00"/>
 
<meta property="article:publisher" content="https://www.facebook.com/rtesport/"/>
<meta property="article:published_time" content="2017-04-02T15:15:59+01:00"/>
<meta property="article:modified_time" content="2017-04-02T16:21:56+01:00"/>
<meta property="article:section" content="Sport"/>
<meta property="article:tag" content="Sport, GAA, Galway, Kildare, Football"/>
 
 
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@rte"/>
<meta name="twitter:title" content="Galway hold off Kildare to secure top-flight return"/>
<meta name="twitter:domain" content="rte.ie"/>
<meta name="twitter:creator" content="@rtesport"/>
<meta name="twitter:description" content="Galway will play Division 1 football in 2017 after Kevin Walsh&#39;s side held on to beat Kildare 0-14 to 0-13 at Pearse Stadium."/>
<meta name="twitter:image:src" content="https://img.rasset.ie/000dd9ec-1600.jpg">
<meta name="twitter:image" content="https://img.rasset.ie/000dd9ec-1600.jpg"/>
 
<meta itemprop="name" content="Galway hold off Kildare to secure top-flight return"/>
<meta itemprop="description" content="Galway will play Division 1 football in 2017 after Kevin Walsh&#39;s side held on to beat Kildare 0-14 to 0-13 at Pearse Stadium."/>
<meta itemprop="image" content="https://img.rasset.ie/000dd9ec-100.jpg"/>
<meta itemprop="photo" content="https://img.rasset.ie/000dd9ec-100.jpg"/>
<link rel="canonical" href="https://www.rte.ie/sport/gaa/2017/0402/864602-galway-v-kildare/"/>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/sport.css?v=20170323v3"/>
 
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=20170323v3" media="print"/>
 
<script>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
<!--[if lt IE 10]>
        <style>
            .topcontainer {height:300px!important}
        </style>
    <![endif]-->
</head>
<body class="rte sport gaa article gaa ">
<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"Galway hold off Kildare to secure top-flight return",
      "description":"Galway will play Division 1 football in 2017 after Kevin Walsh&#39;s side held on to beat Kildare 0-14 to 0-13 at Pearse Stadium.",
      "articleSection":"Sport",
      "thumbnailUrl": "https://img.rasset.ie/000dd9ec-500.jpg",
      "keywords": "Sport, GAA, Galway, Kildare, Football",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/author/708818-declan-rooney/",
    "name": "Declan Rooney",
    "sameAs":"https://www.rte.ie/author/708818-declan-rooney/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/000dd9ec-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2017-04-02T15:15:59+01:00",
      "dateModified": "2017-04-02T16:21:56+01:00",
      "datePublished": "2017-04-02T15:15:59+01:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/sport",
      "name": "Sport"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/sport/gaa/",
      "name": "GAA"
    }
  }]
}
</script>
<noscript>
Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
 
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
 
 
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'>
</div>
</div>
</div>
</div>
</div>
 
<div class="masthead">
<div class="row nav-header">
<div class="hamburger-container">
<a class="menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger">
<span></span>
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="rte-logo-container">
<a href="/" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
<div class="primary-nav-container">
 
<nav class="nav" id="primary-nav">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="/news/" class="news-nav-item first ">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="/sport/" class="sport-nav-item current">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Entertaiment","rte_ref_sp":"3"}' href="/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"4"}' href="/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"5"}' href="/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"6"}' href="/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul class="external-sites">
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"7"}' href="//rte.ie/player/">Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"8"}' href="//rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"9"}' href="//rte.ie/radio/">Radio</a></li>
<li><a href="javascript:void(0);" id="more-btn">More</a></li>
</ul>
</nav>
</div>
<div class="search-user-container">
<a class="icon-icon_login nav-btn" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"RTEID","rte_ref_sp":"0"}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/sport/gaa/2017/0402/864602-galway-v-kildare/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"0"}' class="weather-widget" href="/weather/" title="Click for full Weather report">
<div class="item">
<span class="when">Today</span>
<span class="icon"><i class="icon-icon_sunny"></i></span>
<span class="number">11&deg; to 14&deg;</span>
</div>
<div class="item">
<span class="when">Tonight</span>
<span class="icon"><i class="icon-icon_sunny"></i></span>
<span class="number">4&deg; to 8&deg;</span>
</div>
</a>
</div>
</div> 
 
<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform" name="searchform">
<input type="text" id="searchterm" placeholder="Search RTE.ie"/>
<button data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Search","rte_ref_sp":"0"}'><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>
 
<div class="secondary-nav-container">
<nav class="more-nav row" id="secondary-nav">
<div class="small-12 columns take-space"></div>
<div class="small-6 large-2 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"1"}' href="/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"2"}' href="/aertel/">Aertel</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"3"}'href="/player/live/7/">Watch Live</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"4"}' href="/lotto/">Lotto</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Jobs","rte_ref_sp":"5"}' href="/jobs/">Jobs</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Apps","rte_ref_sp":"6"}' href="/extra/">Apps</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"7"}' href="/archives/">RT&Eacute; Archives</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"8"}' href="/centuryireland/">Century Ireland</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"9"}' href="/orchestras/">RT&Eacute; Orchestras</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Shope","rte_ref_sp":"10"}' href="/shop/">RT&Eacute; Shop</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"11"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"12"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
                </ul>
            </div>
            <div class="small-6 large-2 columns">
                <ul>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"13"}' href="/about/">About RT&Eacute;</a></li>
                    <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Blog","rte_ref_sp":"14"}' href="//digitalblog.rte.ie">Blog</a></li>
                </ul>
            </div>
        </nav>
    </div>

    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/header-scripts.js?v=20170323v3"></script>
</div>

    <!--- end rte.ie masthead -->
    <!-- Sub Nav-->
    
        


    <div class="subnav" id="subnav">
        <div class="row">
            <nav class="small-12 column" id="secondary-nav">
                <ul>
                    
                        <li class="pillar">
                            <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"1"}' data-trackevent-action="subnav" data-trackevent-label="pillar-sport" href="/sport/">
                                <span>Sport</span>
                            </a>
                        </li>
                    
                    
                        <li class="tag">
                            <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"GAA","rte_ref_sp":"2"}' data-trackevent-action="subnav" data-trackevent-label="index-gaa" href="/sport/gaa/">
                                <span class="title ">GAA</span>
                            </a>
                        </li>
                    
                    
                        
                            <li class="first">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Fixtures & Results","rte_ref_sp":"3"}' href="/sport/results/gaa/" data-trackevent-action="subnav" data-trackevent-label="fixtures-results">Fixtures &amp; Results</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Football","rte_ref_sp":"4"}' href="/sport/football/" data-trackevent-action="subnav" data-trackevent-label="football">Football</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Hurling","rte_ref_sp":"5"}' href="/sport/hurling/" data-trackevent-action="subnav" data-trackevent-label="hurling">Hurling</a>
                            </li>
                        
                    
                        
                            <li>
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Camogie","rte_ref_sp":"6"}' href="/sport/camogie/" data-trackevent-action="subnav" data-trackevent-label="camogie">Camogie</a>
                            </li>
                        
                    
                        
                            <li class="last">
                                <a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"Sub", "rte_ref_pp":"0", "rte_ref_hl":"Ladies Football","rte_ref_sp":"7"}' href="/sport/ladies-football/" data-trackevent-action="subnav" data-trackevent-label="ladies-football">Ladies Football</a>
                            </li>
                        
                    
                </ul>
            </nav>
        </div>
    </div>


<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>

<!-- template: subnav.html -->
    
    <!-- End subnav-->





    


<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>


<div class="content" >
    
    
        
    
    <article class="rte-article newsdocument">


        <div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
            <div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">

                <header>
                    <h1 class="headline" itemprop="name">
                        
                        
                            Galway hold off Kildare to secure top-flight return
                        
                    </h1>
                </header>


                    <div class="article-meta">
                        <div class="small-12 medium-7 columns">
                            <span class="modified-date">Updated / Sunday, 2 Apr 2017 <strong>16:21</strong></span>
                        </div>

                        <!--Top social icons, these are repeated at foot of article -->
                        <div class="small-12 medium-5 social-btn-container top columns">
                           <div class="btn-group">
                                <i class="facebook icon-icon_facebook"><a data-trackevent-action="share" data-trackevent-label="facebook-864602" href="//www.facebook.com/sharer/sharer.php?u=http://www.rte.ie/sport/gaa/2017/0402/864602-galway-v-kildare/" target="_blank"></a></i>
                                <i class="twitter icon-icon_twitter"><a data-trackevent-action="share" data-trackevent-label="twitter-864602"href="//twitter.com/share?url=http://www.rte.ie/sport/gaa/2017/0402/864602-galway-v-kildare/&text=Galway hold off Kildare to secure top-flight return&via=rte" target="_blank"></a></i>
                                <i class="whatsapp2 icon-icon_whatsapp2"><a data-trackevent-action="share" data-trackevent-label="whatsapp-864602" href="whatsapp://send?text=Galway hold off Kildare to secure top-flight return - http://www.rte.ie/sport/gaa/2017/0402/864602-galway-v-kildare/" data-action="share/whatsapp/share"></a></i>
                                <i class="envelope icon-icon_email"><a data-trackevent-action="share" data-trackevent-label="email-864602" href="mailto:?&subject=Galway will play Division 1 football in 2017 after Kevin Walsh&#39;s side held on to beat Kildare 0-14 to 0-13 at Pearse Stadium.&body=http://www.rte.ie/sport/gaa/2017/0402/864602-galway-v-kildare/" target="_blank"></a></i>
                                <i class="envelope icon-icon_print"><a data-trackevent-action="share" data-trackevent-label="print-864602" href="javascript:window.print();" target="_blank"></a></i>
                           <span id="idc-commentcount"></span>
                                
                                    <i class="comment icon-icon_comments">
                                    <a  id="cload" class="revealcomments" href="#comments"></a>
                                        <script>
                                            /* Note: Sport and Ten have 2 different account IDS */

                                            siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
                                            if (window.location.pathname.indexOf('/entertainment/') == 0){
                                                siteID = "93b6fbdfca7a8fd43f87f07095298e08";
                                            }
                                            else if (window.location.pathname.indexOf('/lifestyle/') == 0){
                                                siteID = "58fa7a053f2bca34539133c47b72d332";
                                            }
                                            var
                                                idcomments_acct = siteID,
                                                canonicalUrl = 'http://www.rte.ie' +  '/sport/gaa/2017/0402/864602-galway-v-kildare/',
                                                idcomments_post_id = canonicalUrl,
                                                idcomments_post_url = canonicalUrl;
                                        </script>

                                        <script type="text/javascript" src="//www.intensedebate.com/js/genericLinkWrapperV2.js"></script>

                                    </i>
                                
                           </div>
                        </div>
                        <div class="clearfix"></div>

                    </div>

                    
                        
                        <!--Main Article Image-->
                        <figure id="main-article-image" class="clearfix gallery-image" >
                            
                            <img itemprop="image" class="changeable" src="//img.rasset.ie/000dd9ec-500.jpg" data-src="//img.rasset.ie/000dd9ec-800.jpg" alt="Galway&#39;s Gary Sice brings the  ball forward">
                            <figcaption class="gutter">Galway&#39;s Gary Sice brings the  ball forward</figcaption>
                        </figure>
                        
                    

                    



    <div class="byline">
    
        <!-- Article byline -->
            <div class="author_lite no-sponsor">
                <a href="/author/708818-declan-rooney/ " class="byline-image" style="background-image: url(//img.rasset.ie/000c0f33-160.jpg)"></a>
                <a class="byline-link" itemscope itemtype="http://schema.org/Person" href="/author/708818-declan-rooney/ "><strong>By <span class="primary-color">Declan Rooney</span> at Pearse Stadium</strong></a>
                
            </div>
    

    


    <div class="clearfix"></div>

    </div>




                        
                            <!--This is the actual article body -->
                            <section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody">
                                <p><b>Galway 0-14 Kildare 0-13</b></p>

<p>Galway will play Division 1 football in 2017 after Kevin Walsh&rsquo;s side held on to win against Kildare at Pearse Stadium.</p>

<p>A Galway win looked a formality when Eamonn Brannigan put them five ahead with 16 minutes remaining, but Niall Kelly&rsquo;s introduction inspired the already-promoted Lilywhites to twice close to within a point, only for Shane Walsh to wrap up the win late on.</p>

<p>With the knowledge that a win or a draw would suffice for the Tribesmen to clinch top-flight football for next season, there were no gung-ho tactics on display from the home side, who stuck to their patient plan in search of chances.</p>

<p>This was far from the usual Kildare team seen so far in the national league as Cian O&rsquo;Neill made 14 changes from last week&rsquo;s win over Clare &ndash;&nbsp;Fionn Dowling was&nbsp;the only survivor &ndash;&nbsp;while six of his team, including the entire full-back line, made their first starts for the county.</p>

<p>It was Dowling who got Kildare off the mark in the first minute with a great score from the left, and only for a fine Rory Lavelle save a minute later, Ben McCormack&rsquo;s goal bound effort could have stunned Galway.</p>

<p>But they slowly grew their way into the tie, and with Fiont&aacute;n &Oacute; Curraoin and Paul Conroy dominant under the kick-outs, the opportunities began to flow. A free from Barry McHugh drew Galway level after six minutes, while a good score form Tom Flynn registered Galway&rsquo;s second in the 12th minute.</p>

<p>A quick break out of defence saw Sean Armstrong push the home side ahead and a Gary Sice free after 20 minutes saw them into a two-point&nbsp;lead, which they were good value for.</p>

<p>A black card for Kildare wing-back Peter Kelly for a lunge on Shane Walsh resulted in another Galway point, and despite a couple of Dowling points at the other end, Galway worked a 0-7 to 0-4 half-time advantage when Johnny Heaney exchanged passes with Flynn and pointed in added-time.</p>

<p>Sice and Emmet Bolton had a running battle throughout the first half, but the Kildare man ran out of luck three minutes after the restart when he was booked for a challenge on the Corofin man and Sice then pointed the free to stretch Galway&rsquo;s lead to four points.</p>

<p>Bolton was immediately replaced by Keith Cribben and the Johnstownbridge man made a big impact around midfield, which led to points from Eamonn Callaghan and Ben McCormack.</p>

<p>Armstrong and Conroy settled Galway with points, and they could have sealed the win 20 minutes from time but Sice pulled his shot wide when through on goal.</p>

<p>But once Shane Walsh and Brannigan hit two points in as many minutes to take a five-point lead there was no way back for Kildare, despite Niall Kelly&rsquo;s inspired comeback after his introduction.</p><p></p><p><b>Galway: </b>R Lavelle; C Sweeney, D Walsh, D Wynne; G O&rsquo;Donnell, M Farragher, J Heaney&nbsp;(0-01); P Conroy&nbsp;(0-01), F &Oacute; Curraoin; G Sice&nbsp;(0-02, 0-02f), S Walsh&nbsp;(0-03), T Flynn&nbsp;(0-01); S Armstrong(0-02), E Brannigan&nbsp;(0-02), B McHugh&nbsp;(0-02, 0-02f).<br />
<b>Subs:&nbsp;</b>M Lundy for Sice (57 mins), I Burke for McHugh (63), L Silke for Farragher (67),</p>

<p><b>Kildare: </b>S McNamara; M Hyland, L Healy, D Maguire; S Ryan, P Kelly, E Bolton; F Dowling&nbsp;(0-05, 0-01f), P Connell; E Heavey, C Hartley, C Kavanagh; C McNally&nbsp;(0-02), E Callaghan&nbsp;(0-01), B McCormack&nbsp;(0-02).<br />
<b>Subs:</b>&nbsp;D Hyland (0-01) for Kelly (25 mins BC), K Cribben for Bolton (40), N Kelly (0-02) for McCormack (49), P Cribben for Heavey (52), K Feely for Connell (56 BC), D Slattery for Hartley (63),</p>

<p><b>Referee: </b>B Cassidy (Derry).</p>
                            </section>
                            <div class="clearfix"></div>
                        


                         <!-- Comments -->
                        
                            <div class="row">
                                <div class="large-12 columns">
                                    <section class="story-comments-panel" id="comments">








    <div id="commentload" class="revealcomments">
        <span>View Comments</span>
        <span class="icon-container"><i class="icon icon-icon_downarrow"></i></span>
    </div>
    <span id="IDCommentsPostTitle" style="display: none"></span>

<!-- comments -->

</section>
                                </div>
                            </div>
                        

                        

                        <div class="tags-container">
                            <h4 class="falsecap">More on</h4>
                            <ul class="tags">
                              <li><a class="hover" href="/sport/">Sport</a></li>
                                
                                    
                                        
                                    
                                        <li><a  class="hover" href="/sport/GAA/" >GAA</a></li>
                                    
                                        <li><a  class="hover" href="/sport/galway/" >Galway</a></li>
                                    
                                        <li><a  class="hover" href="/sport/kildare/" >Kildare</a></li>
                                    
                                        <li><a  class="hover" href="/sport/football/" >Football</a></li>
                                    
                                
                            </ul>
                        </div>

                        
                            




<div class="panel">
    <article class="read-next-container pillar-sport pillar-">
        <h4 class="falsecap">Read Next</h4>
        <a class="read-next primary-color-background" href="/sport/gaa/2017/0402/864601-fermanagh-v-derry/" data-cs-tracking='{"rte_ref_pn":"Read Next", "rte_ref_pt":"Read Next", "rte_ref_pp":"0", "rte_ref_hl":"Derry grab win but suffer relegation","rte_ref_sp":"0"}'>

            <div class="small-12 medium-6 columns alpha">
              <div class="img-container">
                <div class="inner">
                    <div class="gradient"></div>
                    <img src="//img.rasset.ie/000dd9ef-600.jpg" alt="Carlus McWilliams' match-winning point couldn't save Derry from relegation" title="Carlus McWilliams' match-winning point couldn't save Derry from relegation">
                </div>
                
            </div>
          </div>

          <div class="title">
             
              <span class="underline">
                  
                      Derry grab win but suffer relegation
                  
              </span>
          </div>

          <span class="datetime secondary-color category-name">8 mins </span>

          <div class="clearfix"></div>
        </a>
    </article>
</div>
                        

            </div>

            
                <!-- END Main article  large 8 -->
                
                    
                        
<div class="small-12 medium-12 large-4 columns sidebar unpadded" data-equalizer-watch id="sidebar_outer">

        

        <div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>

        <div id="sticky-mpu">
            <div class="ad-container">
    <div class="advert mpu" data-adType="sidempu"
         data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]'
         data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
    <div class="clearfix"></div>
</div>
        </div>


    <div id="sidebar_panels" class="sidebar_panels">
        
        
        
        <div class="medium-12 large-12 show-for-large">
            


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0402/864577-live-allianz-football-league-final-round/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd9d0-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">Live: Allianz Football League final round updates</span></span><span class="most-popular-time primary-color">16:41</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0402/864584-allianz-hurling-league-1-4-final-updates/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd9f0-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">Allianz Hurling League quarter-final updates</span></span><span class="most-popular-time primary-color">16:42</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/rugby/2017/0401/864433-erasmus/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd98c-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">We've beaten a world class team - Erasmus</span></span><span class="most-popular-time primary-color">23:05</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0328/863281-allianz-football-league-final-round-permutations/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000bdf60-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">At a glance: Allianz League final round of football</span></span><span class="most-popular-time primary-color">12:24</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0401/864460-three-arrested/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd97e-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Smoke bombs, drugs & flares at Stamford Bridge</span></span><span class="most-popular-time primary-color">23:55</span></a></li>
  </ul>
</div> 
        
    

        </div>

        <div class="floating-advertising-panel" style="position: relative;">
            <!-- testing this second advert stuff -->
            <div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
            <div id="second-sticky-mpu">
                <div class="ad-container">
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
        
    </div>
    <div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>

</div>


                    
                
            

            </div><!-- end main body row -->



        <!-- Article Footer -->
         <footer>
             
        </footer>
        <!-- End article footer-->


    </article>
<div class="clearfix"></div>

    
        <div class="after">
            

            <!-- Topic Panel-->
            
                
                        






<div class="panel panel-topic-a  pillar-sport" id="panel-">
    
    <div class="row head-row">
        <div class="column">
            
                <a class="panel-heading-link" href="/sport/gaa/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"panel-heading","rte_ref_sp":"0"}'>
                    <h3 class="panel-heading">GAA<span class="dot">.</span></h3>
                </a>
            
        </div>
    </div>
    
    <div class="row equalizer" data-equalizer data-equalize-on="medium">
    <!-- Article list -->
    
        
            <div data-equalizer-watch class="top-story-container small-12 medium-12 large-4 columns unpadded">
                <article class="small-12  columns top-story pillar-sport live pillar- ">
                    <a href="/sport/gaa/2017/0402/864584-allianz-hurling-league-1-4-final-updates/" class="primary-color-background" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"Allianz Hurling League quarter\u002Dfinal updates","rte_ref_sp":"1"}'>
                        <div class="img-container">
                                <div class="gradient"></div>
                                 
                                    <img class="changeable" src="//img.rasset.ie/000dd9f0-300.jpg" data-src="//img.rasset.ie/000dd9f0-500.jpg"  alt="Wexford's Damien Reck and Kilkenny's Liam Blanchfield 
tangle" title="Wexford's Damien Reck and Kilkenny's Liam Blanchfield 
tangle">
                                
                                
                        </div>
                        <div class="article-meta">
                            <h3>
                                <span class="live">Live</span>
                                <span class="underline">
                                    
                                        
                                            
                                                Allianz Hurling League quarter-final updates
                                            
                                        
                                    
                                </span>
                            </h3>
                            <span class="category-name secondary-color">
                                
                                    GAA
                                
                            </span>
                        </div>
                    </a>
                </article>
            </div>
            <div data-equalizer-watch class="small-12 medium-6 large-4 columns unpadded">
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/gaa/2017/0402/864589-kerry-v-tyrone/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"Kerry see off Tyrone for Dublin decider","rte_ref_sp":"2"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dd9d3-300.jpg" data-src="//img.rasset.ie/000dd9d3-300.jpg"  alt="Michael Geaney celebrates his first half goal" title="Michael Geaney celebrates his first half goal">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Kerry see off Tyrone for Dublin decider
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                GAA
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/gaa/2017/0402/864591-monaghan-v-dublin/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"McCaffrey strike settles thrilling Clones encounter","rte_ref_sp":"3"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dd9e9-300.jpg" data-src="//img.rasset.ie/000dd9e9-300.jpg"  alt="Stephen Cluxton tussles with Jack McCarron in an off-the-ball incident" title="Stephen Cluxton tussles with Jack McCarron in an off-the-ball incident">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    McCaffrey strike settles thrilling Clones encounter
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                GAA
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/gaa/2017/0402/864600-cork-v-down/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"Down secure status with Cork draw","rte_ref_sp":"4"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dd9d9-300.jpg" data-src="//img.rasset.ie/000dd9d9-300.jpg"  alt="Down's Ryan Johnston gets a shot away despite the attentions of Michael Shields" title="Down's Ryan Johnston gets a shot away despite the attentions of Michael Shields">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Down secure status with Cork draw
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                GAA
                            
                        </span>
                    </div>
                </a>
            </article>
            
                </div>
                <div data-equalizer-watch class="small-12 medium-6 large-4 columns unpadded">
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/gaa/2017/0402/864602-galway-v-kildare/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"Galway hold off Kildare to secure top\u002Dflight return","rte_ref_sp":"5"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dd9ec-300.jpg" data-src="//img.rasset.ie/000dd9ec-300.jpg"  alt="Galway's Gary Sice brings the  ball forward" title="Galway's Gary Sice brings the  ball forward">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Galway hold off Kildare to secure top-flight return
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                GAA
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/gaa/2017/0402/864601-fermanagh-v-derry/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"Derry grab win but suffer relegation","rte_ref_sp":"6"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dd9ef-300.jpg" data-src="//img.rasset.ie/000dd9ef-300.jpg"  alt="Carlus McWilliams' match-winning point couldn't save Derry from relegation" title="Carlus McWilliams' match-winning point couldn't save Derry from relegation">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Derry grab win but suffer relegation
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                GAA
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-sport pillar- ">
                <a href="/sport/gaa/2017/0402/864599-clare-v-meath/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"Meath fall short of Division 1 despite big win in Clare","rte_ref_sp":"7"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000dd0b6-300.jpg" data-src="//img.rasset.ie/000dd0b6-300.jpg"  alt="Two goals from Cillian O'Sullivan helped Meath to victory" title="Two goals from Cillian O'Sullivan helped Meath to victory">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Meath fall short of Division 1 despite big win in ...
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                GAA
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        </div><!-- end final small-12 med-4-->

    </div><!-- End row -->

        
<!-- Panel Footer -->
<div class="row panel-footer">
    <div class="columns">
    
       <a class="more-trigger" href="/sport/gaa/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"GAA", "rte_ref_pp":"", "rte_ref_hl":"More GAA","rte_ref_sp":"0"}'><span class="more">More GAA<i class="icon icon-icon_signpost"></i></span></a>
    
    </div>
</div>
<!-- End Panel Footer -->

<!-- End topic_a panel-->
</div>
<!-- template: topic_a.html -->





                
            

             <!-- 14th feb 2017 request to have most popular beneath the topic a on mobile devices-->
             <div class="medium-12 large-12 hide-for-large sidebar_panels">
                


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0402/864577-live-allianz-football-league-final-round/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd9d0-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">Live: Allianz Football League final round updates</span></span><span class="most-popular-time primary-color">16:41</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0402/864584-allianz-hurling-league-1-4-final-updates/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd9f0-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">Allianz Hurling League quarter-final updates</span></span><span class="most-popular-time primary-color">16:42</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/rugby/2017/0401/864433-erasmus/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd98c-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">We've beaten a world class team - Erasmus</span></span><span class="most-popular-time primary-color">23:05</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/gaa/2017/0328/863281-allianz-football-league-final-round-permutations/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000bdf60-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">At a glance: Allianz League final round of football</span></span><span class="most-popular-time primary-color">12:24</span></a></li>
    <li class="most-popular-page-list-item"><a href="/sport/soccer/2017/0401/864460-three-arrested/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000dd97e-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Smoke bombs, drugs & flares at Stamford Bridge</span></span><span class="most-popular-time primary-color">23:55</span></a></li>
  </ul>
</div> 
        
    

             </div>

            <!-- Author Panel -->
            
                
                    



<div class="panel panel-author">

    <div class="row">
        <div class="column">
            <div class="panel-heading">
                <a href="/author/708818-declan-rooney/" class="byline-image" style="background-image: url(//img.rasset.ie/000c0f33-160.jpg)"></a>
                <h3>More by <a href="/author/708818-declan-rooney/">Declan Rooney</a></h3>
            </div>
        </div>
    </div>

    <!-- Article list -->
    <div class="row articles" data-equalizer>
        
            <article class="small-12 medium-4 columns">
                    <a href="/sport/gaa/2017/0402/864602-galway-v-kildare/">
                        <div class="article-meta">
                            <h3 data-equalizer-watch>
                                
                                <span class="underline">
                                    
                                        Galway hold off Kildare to secure top-flight return
                                    
                                </span>
                            </h3>
                            <span class="category-name">31 mins </span>
                        </div>
                    </a>
            </article>
        
            <article class="small-12 medium-4 columns">
                    <a href="/sport/gaa/2017/0305/857364-kerry-get-campaign-back-on-track-with-roscommon-win/">
                        <div class="article-meta">
                            <h3 data-equalizer-watch>
                                
                                <span class="underline">
                                    
                                        Kerry get campaign back on track with Roscommon win
                                    
                                </span>
                            </h3>
                            <span class="category-name">05 Mar</span>
                        </div>
                    </a>
            </article>
        
            <article class="small-12 medium-4 columns">
                    <a href="/sport/gaa/2017/0225/855404-mayo-v-roscommon/">
                        <div class="article-meta">
                            <h3 data-equalizer-watch>
                                
                                <span class="underline">
                                    
                                        Mayo flex muscles to swat Roscommon aside
                                    
                                </span>
                            </h3>
                            <span class="category-name">25 Feb</span>
                        </div>
                    </a>
            </article>
        
            <article class="small-12 medium-4 columns">
                    <a href="/sport/gaa/2017/0212/852085-donegal-prevail-late-on-against-roscommon/">
                        <div class="article-meta">
                            <h3 data-equalizer-watch>
                                
                                <span class="underline">
                                    
                                        Donegal prevail late on against Roscommon
                                    
                                </span>
                            </h3>
                            <span class="category-name">12 Feb</span>
                        </div>
                    </a>
            </article>
        
            <article class="small-12 medium-4 columns">
                    <a href="/sport/gaa/2017/0204/850193-ballyeas-kelly-helps-repel-st-thomas-comeback/">
                        <div class="article-meta">
                            <h3 data-equalizer-watch>
                                
                                <span class="underline">
                                    
                                        Ballyea's Kelly helps repel St Thomas' comeback
                                    
                                </span>
                            </h3>
                            <span class="category-name">04 Feb</span>
                        </div>
                    </a>
            </article>
        
            <article class="small-12 medium-4 columns">
                    <a href="/sport/gaa/2017/0122/846906-connacht-sfl/">
                        <div class="article-meta">
                            <h3 data-equalizer-watch>
                                
                                <span class="underline">
                                    
                                        Roscommon book FBD League final spot despite defeat
                                    
                                </span>
                            </h3>
                            <span class="category-name">22 Jan</span>
                        </div>
                    </a>
            </article>
        
    </div><!-- end row -->

<!-- End Author Panel -->
</div>
<!-- template: author.html -->


                
            
        </div>
    


    
        <div class="ad-container leaderboard-container bottomcontainer">
    <div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'></div>
</div>

    
</div>



    

<footer class="rte-global-footer">

    <div class="row">
        
            

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Read</div>
    <ul class="first">
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="http://www.rte.ie/news/">News</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="http://www.rte.ie/sport/">Sport</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"3"}' href="http://www.rte.ie/entertainment/">Entertainment</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"4"}' href="http://www.rte.ie/lifestyle/">Lifestyle</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"5"}' href="http://www.rte.ie/culture/">Culture</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"6"}' href="http://www.rte.ie/business/">Business</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"7"}' href="http://www.rte.ie/weather/">Weather</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Watch & Listen</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"8"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player International","rte_ref_sp":"9"}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"10"}' href="http://www.rte.ie/live/">RTÉ Live</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"11"}' href="http://www.rte.ie/tv/">TV</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"12"}' href="http://www.rte.ie/radio/">Radio</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">RTÉ Services</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"13"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"14"}' href="http://www.rte.ie/orchestras/">RTÉ Orchestras</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"15"}' href="http://www.rte.ie/shop/">RTÉ Shop</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"16"}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"17"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"18"}' href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
    </ul>
</div>

<div class="clearfix show-for-medium-only"></div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Youth</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"19"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"20"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Help</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Contact","rte_ref_sp":"21"}' href="mailto:info@rte.ie">Contact</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Feedback","rte_ref_sp":"22"}' href="mailto:feedback@rte.ie">Feedback</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Complaints","rte_ref_sp":"23"}' href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Terms & Conditions","rte_ref_sp":"24"}'href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Data Protection","rte_ref_sp":"25"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Privacy Statement","rte_ref_sp":"26"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
    </ul>
</div>

<div class="large-2 medium-4 columns">
    <div class="menu-heading">Information</div>
    <ul>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Information","rte_ref_sp":"27"}' href="mailto:info@rte.ie">Information</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"28"}' href="http://www.rte.ie/about/">About RTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Licence Fee","rte_ref_sp":"29"}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">License Fee</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Careers","rte_ref_sp":"30"}' href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Annual Report","rte_ref_sp":"31"}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Media Sales","rte_ref_sp":"32"}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"2rn","rte_ref_sp":"33"}' href="http://www.2rn.ie/">2rn</a></li>
        <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Saorview","rte_ref_sp":"34"}' href="http://www.saorview.ie/">SAORVIEW</a></li>
    </ul>
</div>

<div class="large-12 columns"><div class="break"></div></div>

<div class="large-4 columns social-btn-container">
    <div class="menu-heading">Follow RTÉ</div>
    <div class="btn-group">
        <i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
        <i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
        <i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
    </div>
</div>

        
    </div>

    <div class="disclaimer">
        <div class="row">
            <div class="large-10 large-offset-1 columns">
                <p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
                <br/> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>

                <p>© RTÉ 2017</p>

                <a class="footer-logo" href="/" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
                    <i class="icon-icon_logo_rte"></i>
                </a>



            </div>

        </div>
    </div>


    <div id="cookie-policy-strap">
        <div class="inner">
            <a id="close-strap" href="javascript:void(0);">
                <span class="x">X</span><br>
                <span class="dismiss">Dismiss</span>
            </a>
            <h3>
                <a href="http://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
            </h3>
            <p>By using this website, you consent to the use of cookies in accordance with the <a href="http://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="http://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
        </div>
    </div>


    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20170323v3"></script>


</footer>


<script>
    //Should this only take place in Articles?
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
</script>


    <!-- Lovely lovely Javascript -->
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=20170323v3"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20170323v3"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20170323v3"></script>
    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=20170323v3"></script>
    



<script>
    $(".menu-heading").click(function(){
        $(this).next().slideDown();
    });
</script>


    <script>
       // Embed AV
       function embedPlayer(containerId, clip) {
            var clipId    = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="http://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
       }

        $('.av-embedplus').each(function(index){
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>

    

        <script>

            reveal = false;
            $('.revealcomments').click(function() {

                $('#main_inner').css({'height':'auto'});
                if ( reveal == false)
                {
                    $('#commentload').hide();
                    var script = document.createElement("script");
                    script.type = "text/javascript";
                    script.src = "//www.intensedebate.com/js/genericCommentWrapperV2.js";
                    document.getElementById("comments").appendChild(script);
                    reveal = true;

                    //insane bug where height auto on works when user scrolls
                    if($(this).attr('id') == "cload") {
                        $('html, body').animate({
                            scrollTop: $("#comments").offset().top
                        }, 1000);
                    }
                }

                //window.location = "#comments";


                return false;
            });


        </script>
    







    
        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20170323v3"></script>
    









        <!-- Social Honey -->
        <script>
        (function (t, h, u, n, d, e, r) {
        t[d] = t[d] || function ()
        { (t[d].q = t[d].q || []).push(arguments) };
        e = h.createElement(u);
        r = h.getElementsByTagName(u)[0];
        e.async = 1;
        e.src = n;
        r.parentNode.insertBefore(e, r);
        })(window, document, 'script', '//cdn.socialhoney.co/widget/sh-rte.js', 'sh');
        sh('providence','true');
        sh('template','list');
        sh('domLocation',document.querySelectorAll('#panel- div.row')[1]);
        sh('create', ['SH-02471897-1', sh_loaded]);
        </script>

        <!-- End Social Honey -->

         





<script>
   (function(w,d,s,u,g,a,b){w['GetFeedbackObject']=g;w[g]=w[g]||function(){
   (w[g].q=w[g].q||[]).push(arguments)};a=d.createElement(s),
   b=d.getElementsByTagName(s)[0];a.async=1;a.src=u;b.parentNode.insertBefore(a,b)
   })(window,document,'script','//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js','gf')
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '513914798814299');
fbq('init', '532150710329020');
fbq('init', '1055413517874698');
fbq('track', "PageView");</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Hotjar Tracking Code -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:430001,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code -->


     


<!-- Survey -->
 <script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    (function () {
        _hostName = window.location.host;
        var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
        var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
        if (document.cookie.indexOf(_cookieName) < 0) {
            var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
            ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
        }})();
</script>

<script async src="https://radar.cedexis.com/1/22630/radar.js"></script> 

<!-- START rte sdk comscore-footer.html -->



<!-- Begin comScore Inline Tag 1.1302.13 -->

    <script type="text/javascript">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</script>


<noscript>
    <p><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>
<!-- End comScore Inline Tag -->

<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>
<!-- End comScore Inline Tag -->

<!-- BEGIN comScore Technical Tag  -->
<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>
<!-- END comScore Technical Tag  -->


<!-- Start GA tagging -->

    <script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>

<!-- END GA tagging -->
<!-- END rte sdk comscore-footer.html -->

<!-- 25/05/2016 Simon --> 



<img style="display:inherit; width: 1px; height: 1px;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester"/>
</body>
</html>

<!--
Top Cat!
The most effectual!
Top Cat!
Who's intellectual!
Close friends get to call him "T.C.,"
Providing it's with dignity!
-->