
<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"cb249784f5","agent":"","transactionName":"MVIEMUZYVkQFUEdQDQgYIBBaWkxeC10cWg0UUkgTXVxPRF5SQU0LBVsD","applicationID":"10816404","errorBeacon":"bam.nr-data.net","applicationTime":169}</script>
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
<title>Bord na Móna gets planning for Edenderry plant</title>
<meta name="siteCS" content="master"/>
<meta property="fb:admins" content="1048256502"/>
<meta property="fb:admins" content="100010507681175"/>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=20161219v2"/>
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=20161219v2"/>
<meta name="pillar" content="news"/>
<meta name="description" content="Bord na Móna says it has received notification from An Bord Pleanála that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023.">
<meta name="topic" content="news">
<meta name="pillarCS" content="news"/>
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:840899"/>
<meta name="categories" content="News, Ireland, Environment, Business, bord na móna, edenderry"/>
<meta name="DC.type" scheme="DCTERMS.URI" content="article"/>
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350"/>
<meta name="section" content="News"/>
<meta name="safe_ads" content="false"/>
<link rel="amphtml" href="http://m.rte.ie/amp/840899/">
<meta name="article-type" content="newsdocument"/>
<meta ame="DC.date" scheme="DCTERMS.URI" content="2016-12-23T09:23:31+00:00"/>
 
<meta property="fb:app_id" content="212765848759773"/>
<meta property="og:title" content="Bord na Móna gets planning for Edenderry plant"/>
<meta property="og:type" content="Article"/>
<meta property="og:url" content="/news/2016/1223/840899-bord-na-mona-offaly-plant/"/>
<meta property="og:image" content="https://img.rasset.ie/000b4cce-1600.jpg"/>
<meta property="og:site_name" content="RTE.ie"/>
<meta property="og:description" content="Bord na Móna says it has received notification from An Bord Pleanála that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023."/>
<meta property="og:published_time" content="2016-12-23T08:37:30+00:00"/>
 
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@rte"/>
<meta name="twitter:title" content="Bord na Móna gets planning for Edenderry plant"/>
<meta name="twitter:domain" content="rte.ie"/>
<meta name="twitter:creator" content="@rtenews"/>
<meta name="twitter:description" content="Bord na Móna says it has received notification from An Bord Pleanála that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023."/>
<meta name="twitter:image:src" content="http://img.rasset.ie/000b4cce-1600.jpg">
<meta name="twitter:image" content="https://img.rasset.ie/000b4cce-1600.jpg"/>
 
<meta itemprop="name" content="Bord na Móna gets planning for Edenderry plant"/>
<meta itemprop="description" content="Bord na Móna says it has received notification from An Bord Pleanála that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023."/>
<meta itemprop="image" content="http://img.rasset.ie/000b4cce-100.jpg"/>
<meta itemprop="photo" content="http://img.rasset.ie/000b4cce-100.jpg"/>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/news.css?v=20161219v2"/>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/xmas.css?v=20161219v2"/>
 
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=1" media="print"/>
 
<script>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
<!--[if lt IE 10]>
        <style>
            .topcontainer {height:300px!important}
        </style>
    <![endif]-->
</head>
<body class="rte news news-headlines article news ">
<noscript>
Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
 
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
 
 
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999999;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'>
</div>
</div>
</div>
</div>
</div>
 
<div class="masthead">
<div class="row">
<div class="small-12 nav-header columns">
<div class="third">
<a class="icon-icon_menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger"></a>
</div>
<div class="third">
<a href="/" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo"></a>
</div>
<div class="third">
<a class="icon-icon_login nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/news/2016/1223/840899-bord-na-mona-offaly-plant/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a class="weather-widget hide-for-mobile hide-for-tablet" href="/weather/" title="Click for full Weather report">
<div class="item">
<span class="when">Today</span>
<span class="icon"><i class="icon-icon_raining"></i></span>
<span class="number">9&deg; to 12&deg;</span>
</div>
<div class="item">
<span class="when">Tonight</span>
<span class="icon"><i class="icon-icon_raining"></i></span>
<span class="number">3&deg; to 6&deg;</span>
</div>
</a>
</div>
</div> 
</div>
 
<div class="row">
<nav class="large-12 nav columns" id="primary-nav">
<ul>
<li><a href="/news/" class="news-nav-item first current">News</a></li>
<li><a href="/sport/" class="sport-nav-item ">Sport</a></li>
<li><a href="/entertainment/" class="entertainment-nav-item ">Entertainment</a></li>
<li><a href="/news/business/" class="business-nav-item ">Business</a></li>
<li><a href="/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a href="/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul>
<li><a href="//rte.ie/player/">Player</a></li>
<li><a href="//rte.ie/tv/">TV</a></li>
<li><a href="//rte.ie/radio/">Radio</a></li>
<li><a href="javascript:void(0);" id="more-btn">More ...</a></li>
</ul>
</nav>
</div>
<nav class="more-nav row columns small-collapse" id="secondary-nav">
<div class="small-6 large-3 columns">
<ul>
<li><a href="/weather/">Weather</a></li>
<li><a href="/archives/">Archives</a></li>
<li><a href="/orchestras/">Orchestras</a></li>
<li><a href="/player/live/7/">RT&Eacute; Live</a></li>
</ul>
</div>
<div class="small-6 large-3 columns">
<ul>
<li><a href="/aertel/">Aertel</a></li>
<li><a href="/extra/">Apps</a></li>
<li><a href="/lotto/">Lotto</a></li>
<li><a href="/jobs/">Jobs</a></li>
</ul>
</div>
<div class="small-6 large-3 columns">
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/shop/">Shop</a></li>
<li><a href="//trte.rte.ie">TRT&Eacute;</a></li>
<li><a href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
</ul>
</div>
<div class="small-6 large-3 columns">
<ul>
<li><a href="/centuryireland/">Century Ireland</a></li>
<li><a href="//digitalblog.rte.ie">Blog</a></li>
</ul>
</div>
</nav>
 
<div id="searchbox">
<div class="row">
<div class="small-12 columns">
<form class="searchform">
<input type="text" placeholder="Search RTE.ie"/>
<button><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
</form>
</div>
</div>
</div>
 
<script>
        document.querySelector('.icon-icon_menu').addEventListener('click', function(e) {
            e.preventDefault();
            [].map.call(document.querySelectorAll('#primary-nav'), function(el) {
                el.classList.toggle('visible');
            });
        });

        document.querySelector('#more-btn').addEventListener('click', function(e, f) {
            e.preventDefault();
            document.querySelector('#more-btn').classList.toggle('active');
            [].map.call(document.querySelectorAll('#secondary-nav'), function(el) {
                el.classList.toggle('visible');
            });
        });
        

    </script>
 
 
</div>
 
 
<div class="subnav" id="subnav">
<div class="row">
<nav class="small-12 column" id="secondary-nav">
<ul>
<li class="tag"><a data-trackevent-action="subnav" data-trackevent-label="index-news" href="/news/"><span class="title  no-line ">News</span></a>
<svg version="1.2" baseProfile="tiny" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewBox="0 0 136.3 136.3" xml:space="preserve">
<polyline fill="#EEEEEE" points="0,136.3 0,0 74,0 "/>
</svg>
</li>
<li class=""><a href="/news/ireland/" data-trackevent-action="subnav" data-trackevent-label="ireland">Ireland</a></li>
<li class=""><a href="/news/world/" data-trackevent-action="subnav" data-trackevent-label="world">World</a></li>
<li class=""><a href="/news/business/" data-trackevent-action="subnav" data-trackevent-label="business">Business</a></li>
<li class=""><a href="/sport/" data-trackevent-action="subnav" data-trackevent-label="sport">Sport</a></li>
<li class=""><a href="/news/nuacht/" data-trackevent-action="subnav" data-trackevent-label="nuacht">Nuacht</a></li>
<li class=""><a href="/news/player/" data-trackevent-action="subnav" data-trackevent-label="programmes">Programmes</a></li>
<li class=""><a href="/news/player/live/7/" data-trackevent-action="subnav" data-trackevent-label="watch-live">Watch Live</a></li>
</ul>
</nav>
</div>
</div>
<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>
 
 
<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>
<div class="content">
<article class="rte-article newsdocument">
<div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
<div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">
<header>
 
<h1 class="headline" itemprop="name">Bord na Móna gets planning for Edenderry power station</h1>
</header>
<div class="article-meta">
 
<div class="small-12 medium-7 columns">
<span class="modified-date">Updated / Dec. 23, 2016 <strong>09:23</strong></span>
</div>
 
<div class="small-12 medium-5 social-btn-container top columns">
<div class="btn-group">
<i class="facebook icon-icon_facebook"><a data-trackevent-action="share" data-trackevent-label="facebook-840899" href="//www.facebook.com/sharer/sharer.php?u=http://www.rte.ie/news/2016/1223/840899-bord-na-mona-offaly-plant/" target="_blank"></a></i>
<i class="twitter icon-icon_twitter"><a data-trackevent-action="share" data-trackevent-label="twitter-840899"href="//twitter.com/share?url=http://www.rte.ie/news/2016/1223/840899-bord-na-mona-offaly-plant/&text=Bord na Móna gets planning for Edenderry plant&via=rte" target="_blank"></a></i>
                                <i class="envelope icon-icon_email"><a data-trackevent-action="share" data-trackevent-label="email-840899" href="mailto:?&subject=Bord na Móna says it has received notification from An Bord Pleanála that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023.&body=http://www.rte.ie/news/2016/1223/840899-bord-na-mona-offaly-plant/" target="_blank"></a></i>
                                <i style="display: none;" class="envelope icon-icon_print"><a data-trackevent-action="share" data-trackevent-label="print-840899" href="javascript:window.print();" target="_blank"></a></i>
                           <span id="idc-commentcount"></span>
                                
                           </div>
                        </div>
                        <div class="clearfix"></div>

                    </div>

                    
                        
                        <!--Main Article Image-->
                        <figure id="main-article-image" class="clearfix gallery-image" >
                            
                            <img itemprop="image" class="changeable" src="//img.rasset.ie/000b4cce-500.jpg" data-src="//img.rasset.ie/000b4cce-800.jpg" alt="The Bord na Móna plant in Edenderry burns up to 1.2 million tonnes of peat a year">
                            <figcaption class="gutter">The Bord na Móna plant in Edenderry burns up to 1.2 million tonnes of peat a year</figcaption>
                        </figure>
                        
                    

                    



                        

                            <div class="btn-group" id="share-on-select">
                                <i class="twitter"><a class="twitter" href="//twitter.com/share?url=http://www.rte.ie/news/2016/1223/840899-bord-na-mona-offaly-plant/&text=Bord na Móna gets planning for Edenderry plant&via=rte" target="_blank"></a></i>
                                <i class="envelope"><a class="email" href="mailto:?&subject=Bord na Móna says it has received notification from An Bord Pleanála that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023.&body=http://www.rte.ie/news/2016/1223/840899-bord-na-mona-offaly-plant/" target="_blank"></a></i>
                            </div>

                            <!--This is the actual article body -->
                            <section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody">
                                <p>Bord na M&oacute;na says it has received notification from An Bord Plean&aacute;la that planning permission has been granted to retain its power station and operation at Edenderry, Co Offaly up to 2023.</p>

<p>The company says it is examining the decisions that have been set down with the planning.</p>

<p>Bord na M&oacute;na sought planning to co-fuel the power station with peat and biomass for the next eight years.</p>

<p>An Taisce and others had objected, claiming the indirect environmental effects of extracting peat for the power stations&nbsp;have not been properly evaluated.</p>

<p>The Edenderry plant burns up to 1.2 million tonnes of peat a year.</p><p></p><p>In a statement, Bord na M&oacute;na welcomed the decision.</p>

<p>It said Edenderry power station is the largest single source of dispatchable renewable power on the island of Ireland and a significant employer in the area&quot;.</p>

<p>Over 50% of the electricity generated by Bord na M&oacute;na is derived from renewable sources, it said.</p>

<p>It said its objective &quot;is to increase renewable energy production and develop new renewable energy assets&quot;.</p>
                            </section>
                            <div class="clearfix"></div>
                        

                         <!-- Comments -->
                        
                        <div class="tags-container">
                            <h4 class="falsecap">More on</h4>
                            <ul class="tags">
                              <li><a class="hover" href="/news/">News</a></li>
                                
                                    
                                        
                                    
                                        <li><a  class="hover" href="/news/ireland/" >Ireland</a></li>
                                    
                                        <li><a  class="hover" href="/news/environment/" >Environment</a></li>
                                    
                                        <li><a  class="hover" href="/news/business/" >Business</a></li>
                                    
                                        <li><a  class="hover" href="/news/bord-na-mona/" >bord na móna</a></li>
                                    
                                        <li><a  class="hover" href="/news/edenderry/" >edenderry</a></li>
                                    
                                
                            </ul>
                        </div>

                        
                    
                            

<article class="read-next-container">
    <h4 class="falsecap">Read Next</h4>
    <a class="read-next primary-color-background " href="/news/2016/1223/840878-weather-warnings/">
      <div class="small-12 medium-6 columns alpha">
          <div class="img-container">
            <div class="inner">
                <div class="gradient"></div>
                <img src="//img.rasset.ie/000a057a-600.jpg" alt="Severe gusts of up to 120km/h are forecast in places between 6am and 6pm (File pic)" title="Severe gusts of up to 120km/h are forecast in places between 6am and 6pm (File pic)">
            </div>
            

        </div>
      </div>
      <div class="title">
         
<span class="underline">Weather warnings as Storm Barbara approaches</span>
      </div>

      <span class="datetime">an hour ago</span>

      <div class="clearfix"></div>
    </a>
</article>

                        

            </div>

            
                <!-- END Main article  large 8 -->
                
                    
                        
<div class="small-12 medium-12 large-4 columns sidebar"  data-equalizer-watch  id="sidebar_outer">

        

        <div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>

        <div id="sticky-mpu">
            <div class="ad-container">
    <div class="advert mpu" data-adType="sidempu"
         data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]'
         data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
    <div class="clearfix"></div>
</div>
        </div>


    <div id="sidebar_panels">
        
        
        
        <div class="medium-8 medium-offset-2  large-12 large-offset-0">
            


    
        
             <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item">
      <a href="/news/2016/1223/840875-dublin-shooting/">
        <div class="img-container">
          <div class="gradient" />
          <img src="//img.rasset.ie/000d5810-450.jpg" height="253" width="450" />
        </div>
        <span class="most-popular-rank">1</span>
        <span class="most-popular-headline">
          <span class="underline">Gardaí suspect Dublin killing is linked to feud</span>
        </span>
        <span class="most-popular-time primary-color">09:06</span>
      </a>
    </li>
    <li class="most-popular-page-list-item">
      <a href="/news/2016/1223/840877-germany-attacks/">
        <span class="most-popular-rank">2</span>
        <span class="most-popular-headline">
          <span class="underline">LIVE: Berlin attack suspect shot dead in Italy</span>
        </span>
        <span class="most-popular-time primary-color">10:17</span>
      </a>
    </li>
    <li class="most-popular-page-list-item">
      <a href="/news/2016/1222/840803-shooting/">
        <span class="most-popular-rank">3</span>
        <span class="most-popular-headline">
          <span class="underline">Man killed in shooting in west Dublin</span>
        </span>
        <span class="most-popular-time primary-color">22:50</span>
      </a>
    </li>
    <li class="most-popular-page-list-item">
      <a href="/news/2016/1223/840878-weather-warnings/">
        <span class="most-popular-rank">4</span>
        <span class="most-popular-headline">
          <span class="underline">Weather warnings as Storm Barbara approaches</span>
        </span>
        <span class="most-popular-time primary-color">09:18</span>
      </a>
    </li>
    <li class="most-popular-page-list-item">
      <a href="/news/2016/1223/840876-melbourne-terror-attack/">
        <span class="most-popular-rank">5</span>
        <span class="most-popular-headline">
          <span class="underline">'Christmas Day terror plot' foiled in Australia</span>
        </span>
        <span class="most-popular-time primary-color">06:31</span>
      </a>
    </li>
  </ul>
</div> 
        
    

        </div>

        <div class="floating-advertising-panel" style="position: relative;">
            <!-- testing this second advert stuff -->
            <div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
            <div id="second-sticky-mpu">
                <div class="ad-container">
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
        
    </div>
    <div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>

</div>


                    
                
            

            </div><!-- end main body row -->



        <!-- Article Footer -->
         <footer>
             
        </footer>
        <!-- End article footer-->


    </article>
<div class="clearfix"></div>

    
        <div class="after">
            

            <!-- Topic Panel-->
            
                
                    





<div class="panel panel-topic-a  " id="panel-">
    
    <div class="row">
        <div class="column">
            <h3 class="panel-heading">News<span class="dot">.</span></h3>
        </div>
    </div>
    
    <div class="row">
    <!-- Article list -->
    
        
            <div class="small-12 medium-12 large-4 columns unpadded">
                <article class="small-12  columns top-story pillar-news  ">
                    <a href="/news/2016/1223/840899-bord-na-mona-offaly-plant/" class="primary-color-background">
                        <div class="img-container">
                                <div class="gradient"></div>
                                 
                                    <img class="changeable" src="//img.rasset.ie/000b4cce-300.jpg" data-src="//img.rasset.ie/000b4cce-500.jpg"  alt="The Bord na Móna plant in Edenderry burns up to 1.2 million tonnes of peat a year" title="The Bord na Móna plant in Edenderry burns up to 1.2 million tonnes of peat a year">
                                
                                

                        </div>
                        <div class="article-meta">
                            <h3>
<span class="underline">Bord na Móna gets planning for Edenderry plant</span></h3>
                            <span class="category-name secondary-color">
                                
                                    News
                                
                            </span>
                        </div>
                    </a>
                </article>
            </div>
            <div class="small-12 medium-6 large-4 columns unpadded">
        
    
        
            <article class="small-12 columns pillar-news  ">
                <a href="/news/business/2016/1223/840898-today-in-the-press/">
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/0007c4c4-300.jpg" data-src="//img.rasset.ie/0007c4c4-300.jpg"  alt="A look at some of the main business stories in today's newspapers" title="A look at some of the main business stories in today's newspapers">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>


<span class="underline">Today in the press</span></h3>
                        <span class="category-name primary-color">
                            
                                Business</span>
                            
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-news  ">
                <a href="/news/business/2016/1223/840897-german-consumer-morale-stronger-heading-into-2017/">
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/00093396-300.jpg" data-src="//img.rasset.ie/00093396-300.jpg"  alt="The consumer sentiment indicator, published by the Nuremberg-based GfK institute and based on a survey of around 2,000 Germans, rose to 9.9" title="The consumer sentiment indicator, published by the Nuremberg-based GfK institute and based on a survey of around 2,000 Germans, rose to 9.9">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>


<span class="underline">German consumer morale stronger heading into 2017</span></h3>
                        <span class="category-name primary-color">
                            
                                Business</span>
                            
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-news  ">
                <a href="/news/2016/1223/840894-us-egypt-israel-palestinian/">
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d4a15-300.jpg" data-src="//img.rasset.ie/000d4a15-300.jpg"  alt="Donald Trump has said the US should use its veto to block the resolution" title="Donald Trump has said the US should use its veto to block the resolution">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>


<span class="underline">UN resolution on Israel delayed after Trump call</span></h3>
                        <span class="category-name primary-color">
                            
                                News</span>
                            
                    </div>
                </a>
            </article>
            
                </div>
                <div class="small-12 medium-6 large-4 columns unpadded">
            
        
    
        
            <article class="small-12 columns pillar-news  ">
                <a href="/news/2016/1223/840892-donegal-fatal-crash/">
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/0009aa34-300.jpg" data-src="//img.rasset.ie/0009aa34-300.jpg"  alt="Gardaí in Buncrana are appealing for witnesses" title="Gardaí in Buncrana are appealing for witnesses">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>


<span class="underline">Two die in separate crashes in Donegal, Leitrim</span></h3>
                        <span class="category-name primary-color">
                            
                                News</span>
                            
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-news  ">
                <a href="/news/business/2016/1223/840891-vw-reaches-deal-with-80-000-us-3-lite-car-owners/">
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000cc290-300.jpg" data-src="//img.rasset.ie/000cc290-300.jpg"  alt="Half of the compensation will be paid at the time US judge Charles Breyer gives final approval of the settlement" title="Half of the compensation will be paid at the time US judge Charles Breyer gives final approval of the settlement">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>


<span class="underline">VW reaches deal with 80,000 US 3-litre car owners</span></h3>
                        <span class="category-name primary-color">
                            
                                Business</span>
                            
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-news  ">
                <a href="/news/business/2016/1223/840889-oil-prices-slip-in-thin-trade-ahead-of-christmas/">
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000a720d-300.jpg" data-src="//img.rasset.ie/000a720d-300.jpg"  alt="Brent futures for February delivery dropped 20 cents, or 0.4%, to $54.85 a barrel as of 6.16am Irish time after ending the previous session up 1.1%" title="Brent futures for February delivery dropped 20 cents, or 0.4%, to $54.85 a barrel as of 6.16am Irish time after ending the previous session up 1.1%">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>


<span class="underline">Oil prices slip in thin trade ahead of Christmas</span></h3>
                        <span class="category-name primary-color">
                            
                                Business</span>
                            
                    </div>
                </a>
            </article>
            
        
    
        </div><!-- end final small-12 med-4-->

    </div><!-- End row -->

    <!-- Panel Footer -->
    <div class="row panel-footer">
        <div class="columns">
        
            <a class="more-trigger" href="/news/news/"><span class="more ">More News<i class="icon icon-icon_signpost"></i></span></a>
        
        </div>
    </div>
    <!-- End Panel Footer -->

<!-- End topic_a panel-->
</div>
<!-- template: topic_a.html -->





                
            

            <!-- Author Panel -->
            
        </div>
    


    
        <div class="ad-container leaderboard-container bottomcontainer">
    <div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'></div>
</div>

    
</div>




<!-- Back to top btn --->
<a href="#0" class="cd-top"><i class="icon icon-icon_arrow_left"></i></a>


    
<footer class="rte-global-footer">

    <div class="row">
        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Read</div>
            <ul class="first">
                <li><a href="http://www.rte.ie/news/">RTÉ News</a></li>
                <li><a href="http://www.rte.ie/sport/">RTÉ Sport</a></li>
                <li><a href="http://www.rte.ie/entertainment/">Entertainment</a></li>
                <li><a href="http://www.rte.ie/lifestyle/">Lifestyle</a></li>
                <li><a href="http://www.rte.ie/culture/">Culture</a></li>
                <li><a href="http://www.rte.ie/business/">Business</a></li>
                <li><a href="http://www.rte.ie/weather/">RTÉ Weather</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Watch & Listen</div>
            <ul class=" ">
                <li><a href="http://www.rte.ie/player/">RTÉ Player</a></li>
                <li><a href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
                <li><a href="http://www.rte.ie/live/">Live</a></li>
                <li><a href="http://www.rte.ie/tv/">TV</a></li>
                <li><a href="http://www.rte.ie/radio/">Radio</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">RTÉ Services</div>
            <ul class=" ">
                <li><a href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
                <li><a href="http://www.rte.ie/orchestras/">Orchestras</a></li>
                <li><a href="http://www.rte.ie/shop/">Shop</a></li>
                <li><a href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
                <li><a href="http://www.rte.ie/lotto/">Lotto</a></li>
                <li><a href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
            </ul>
        </div>
        <div class="clearfix show-for-medium-only"></div>
        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Youth</div>
            <ul class=" ">
                <li><a href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
                <li><a href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Help</div>
            <ul class=" ">
                <li><a href="mailto:info@rte.ie">Contact</a></li>
                <li><a href="mailto:feedback@rte.ie">Feedback</a></li>
                <li><a href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
                <li><a href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
                <li><a href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
                <li><a href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Information</div>
            <ul class=" ">
                <li><a href="mailto:info@rte.ie">Information</a></li>
                <li><a href="http://www.rte.ie/about/">About RTÉ</a></li>
                <li><a href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">Licence Fee</a></li>
                <li><a href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
                <li><a href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
                <li><a href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
                <li><a href="http://www.2rn.ie/">2rn</a></li>
                <li><a href="http://www.saorview.ie/">Saorview</a></li>
            </ul>
        </div>

        <div class="large-12 columns"><div class="break"></div> </div>
        

        <div class="large-4 columns">
            <div class="menu-heading">Follow RTÉ</div>
            <div class="btn-group">
                <i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
                <i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
                <i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
            </div>


        </div>

    </div>

    <div class="disclaimer">
        <div class="row">
            <div class="large-10 large-offset-1 columns">
                <p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
                <br/> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>

                <p>© RTÉ 2016-RTÉ Commercial Enterprises Ltd, Registration No: 155076, Donnybrook, Dublin 4, Ireland.</p>

                <a class="footer-logo" href="/"></a>



            </div>

        </div>
    </div>


    <div id="cookie-policy-strap">
        <div class="inner">
            <a id="close-strap" href="javascript:void(0);">
                <span class="x">X</span><br>
                <span class="dismiss">Dismiss</span>
            </a>
            <h3>
                <a href="http://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
            </h3>
            <p>By using this website, you consent to the use of cookies in accordance with the <a href="http://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="http://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
        </div>
    </div>


    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20161219v0"></script>


</footer>





    <!-- Lovely lovely Javascript -->
    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=20161219v2"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20161219v2"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20161219v2"></script>
    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=20161219v2"></script>
    




    <script>
       // Embed AV
       function embedPlayer(containerId, clip) {
            var clipId    = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="http://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
       }

        $('.av-embedplus').each(function(index){
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>

    




    
        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20161219v2"></script>
    




<script>

    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));

    twttr.ready(function (twttr) {
        twttr.events.bind(
                'loaded',
                function (event) {
                    new Foundation.Equalizer($("#main")).applyHeight();
                }
        );
    });


    $(".menu-heading").click(function(){
        $(this).next().slideDown();
    });


</script>

<!-- Social Honey -->

<script>
(function (t, h, u, n, d, e, r) {
t[d] = t[d] || function ()
{ (t[d].q = t[d].q || []).push(arguments) };
e = h.createElement(u);
r = h.getElementsByTagName(u)[0];
e.async = 1;
e.src = n;
r.parentNode.insertBefore(e, r);
})(window, document, 'script', '//cdn.socialhoney.co/widget/sh.js', 'sh');
sh('create', 'SH-02471897-1');
</script>

<!-- End Social Honey -->




<script>
   (function(w,d,s,u,g,a,b){w['GetFeedbackObject']=g;w[g]=w[g]||function(){
   (w[g].q=w[g].q||[]).push(arguments)};a=d.createElement(s),
   b=d.getElementsByTagName(s)[0];a.async=1;a.src=u;b.parentNode.insertBefore(a,b)
   })(window,document,'script','//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js','gf')
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '513914798814299');
fbq('init', '532150710329020');
fbq('init', '1055413517874698');
fbq('track', "PageView");</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

 


<!-- Survey -->
 <script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    (function () {
        _hostName = window.location.host;
        var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
        var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
        if (document.cookie.indexOf(_cookieName) < 0) {
            var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
            ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
        }})();
</script> 

<!-- START rte sdk comscore-footer.html -->



<!-- Begin comScore Inline Tag 1.1302.13 -->

    <script type="text/javascript">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</script>


<noscript>
    <p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>
<!-- End comScore Inline Tag -->

<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>
<!-- End comScore Inline Tag -->

<!-- BEGIN comScore Technical Tag  -->
<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>
<!-- END comScore Technical Tag  -->


<!-- Start GA tagging -->

    <script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>

<!-- END GA tagging -->
<!-- END rte sdk comscore-footer.html -->

<!-- 25/05/2016 Simon --> 
<img style="display:inherit; width: 1px; height: 1px;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester"/>
</body>
</html>

<!--
Top Cat!
The most effectual!
Top Cat!
Who's intellectual!
Close friends get to call him "T.C.,"
Providing it's with dignity!
-->