
<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, height=device-height, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no">
<title>Lambs before ladies for First Dates farmer</title>
<meta name="siteCS" content="master"/>
<meta property="fb:admins" content="1048256502"/>
<meta property="fb:admins" content="100010507681175"/>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:300,400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/foundation.min.css?v=20170209v3"/>
<link rel="stylesheet" id="rte-style" href="//dj.rasset.ie/dotie/css/style.css?v=20170209v4"/>
<meta name="pillar" content="entertainment"/>
<meta name="description" content="First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;.">
<meta name="topic" content="entertainment">
<meta name="pillarCS" content="entertainment"/>
<meta name="DC.identifier" scheme="DCTERMS.URI" content="urn:epic:851592"/>
<meta name="categories" content="Entertainment, Television"/>
<meta name="DC.type" scheme="DCTERMS.URI" content="article"/>
<meta name="DC.isPartOf" scheme="DCTERMS.URI" content="urn:epic:350"/>
<meta name="section" content="entertainment"/>
<meta name="safe_ads" content="false"/>
<link rel="amphtml" href="http://www.rte.ie/amp/851592/">
<meta name="article-type" content="newsdocument"/>
<meta name="DC.date" scheme="DCTERMS.URI" content="2017-02-10T13:00:37+00:00"/>
 
<meta property="fb:app_id" content="212765848759773"/>
<meta property="og:title" content="Lambs before ladies for First Dates farmer"/>
<meta property="og:type" content="Article"/>
<meta property="og:url" content="/entertainment/2017/0210/851592-first-dates/"/>
<meta property="og:image" content="https://img.rasset.ie/000d906d-1600.jpg"/>
<meta property="og:site_name" content="RTE.ie"/>
<meta property="og:description" content="First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;."/>
<meta property="og:published_time" content="2017-02-10T09:48:31+00:00"/>
 
<meta name="article:publisher" content="https://www.facebook.com/rteentertainment/"/>
<meta property="article:published_time" content="2017-02-10T09:48:31+00:00"/>
<meta property="article:modified_time" content="2017-02-10T13:00:37+00:00"/>
<meta property="article:section" content="entertainment"/>
<meta property="article:tag" content="Entertainment, Television"/>
 
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@rte"/>
<meta name="twitter:title" content="Lambs before ladies for First Dates farmer"/>
<meta name="twitter:domain" content="rte.ie"/>
<meta name="twitter:creator" content="@rteentertainment"/>
<meta name="twitter:description" content="First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;."/>
<meta name="twitter:image:src" content="http://img.rasset.ie/000d906d-1600.jpg">
<meta name="twitter:image" content="https://img.rasset.ie/000d906d-1600.jpg"/>
 
<meta itemprop="name" content="Lambs before ladies for First Dates farmer"/>
<meta itemprop="description" content="First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;."/>
<meta itemprop="image" content="//img.rasset.ie/000d906d-100.jpg"/>
<meta itemprop="photo" content="http://img.rasset.ie/000d906d-100.jpg"/>
<link rel="canonical" href="https://www.rte.ie/entertainment/2017/0210/851592-first-dates/"/>
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/sites/entertainment.css?v=20170209v4"/>
 
<link rel="stylesheet" href="//dj.rasset.ie/dotie/css/print.css?v=1" media="print"/>
 
<script>
        (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +'//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>
<!--[if lt IE 10]>
        <style>
            .topcontainer {height:300px!important}
        </style>
    <![endif]-->
</head>
<body class="rte entertainment entertainment-headlines article entertainment ">
<script type="application/ld+json">
    {
      "@context": "http://schema.org/",
      "@type": "NewsArticle",
      "headline":"Lambs before ladies for First Dates farmer",
      "description":"First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;.",
      "articleSection":"entertainment",
      "thumbnailUrl": "https://img.rasset.ie/000d906d-500.jpg",
      "keywords": "Entertainment, Television",
      "publisher": {
    "@type": "Organization",
    "name": "RTÉ",
    "logo":{
        "@type": "ImageObject",
        "url": "https://www.rte.ie/img/rte-logo-152x152.png"
    }
},
      "author": {
    "@type": "Person",
    "url": "https://www.rte.ie/entertainment/",
    "name": "RTÉ Entertainment",
    "sameAs":"https://www.rte.ie/entertainment/"
},
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.rte.ie/"
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://img.rasset.ie/000d906d-1600.jpg",
        "height": "900",
        "width": "1600"
      },
      "dateCreated": "2017-02-10T09:48:31+00:00",
      "dateModified": "2017-02-10T13:00:37+00:00",
      "datePublished": "2017-02-10T09:48:31+00:00"
     }
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [{
    "@type": "ListItem",
    "position": 1,
    "item": {
      "@id": "https://www.rte.ie/entertainment",
      "name": "entertainment"
    }
  },{
    "@type": "ListItem",
    "position": 2,
    "item": {
      "@id": "https://www.rte.ie/entertainment/entertainment/",
      "name": "Entertainment"
    }
  }]
}
</script>
<noscript>
Your browser does not support Javascript. Please turn Javascript on to get the best experience from rte.ie
</noscript>
 
<script type="text/javascript"> ns_tc_time = +new Date(); </script>
 
 
<div id="top-anchor"></div>
<div class="ad-container masthead-advert-container">
<div class="topcontainer" style="width: 100%; position: fixed; z-index:999998;">
<div style="width: 100%!important;  margin-top: 0!important; z-index:1400;" id="stickyleader">
<div class="ad-container leaderboard-container">
<div class="advert leaderboard topbanner" data-adType="topbanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'>
</div>
</div>
</div>
</div>
</div>
 
<div class="masthead">
<div class="row">
<div class="small-12 nav-header columns">
<div class="third">
<a class="icon-icon_menu nav-btn" data-trackevent-action="menu_icon" data-trackevent-label="hamburger"></a>
</div>
<div class="third">
<a href="/" id="rte-logo" data-trackevent-action="menu_icon" data-trackevent-label="logo" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
<i class="icon-icon_logo_rte"></i>
</a>
</div>
<div class="third">
<a class="icon-icon_login nav-btn" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"RTEID","rte_ref_sp":"0"}' data-trackevent-action="menu_icon" data-trackevent-label="login" href="//login.rte.ie/rtesso/?next=/entertainment/2017/0210/851592-first-dates/"></a>
<a class="icon-icon_search nav-btn" href="javascript:void(0);" data-trackevent-action="menu_icon" data-trackevent-label="search"></a>
<a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"0"}' class="weather-widget hide-for-mobile hide-for-tablet" href="/weather/" title="Click for full Weather report">
<div class="item">
<span class="when">Today</span>
<span class="icon"><i class="icon-icon_cloudy"></i></span>
<span class="number">4&deg; to 6&deg;</span>
</div>
<div class="item">
<span class="when">Tonight</span>
<span class="icon"><i class="icon-icon_cloudy"></i></span>
<span class="number">-3&deg; to 1&deg;</span>
</div>
</a>
</div>
</div> 
</div>
 
<div class="row">
<nav class="large-12 nav columns" id="primary-nav">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="/news/" class="news-nav-item first ">News</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="/sport/" class="sport-nav-item ">Sport</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Entertaiment","rte_ref_sp":"3"}' href="/entertainment/" class="entertainment-nav-item current">Entertainment</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"4"}' href="/news/business/" class="business-nav-item ">Business</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"5"}' href="/lifestyle/" class="lifestyle-nav-item ">Lifestyle</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"6"}' href="/culture/" class="culture-nav-item ">Culture</a></li>
</ul>
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"7"}' href="//rte.ie/player/">Player</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"8"}' href="//rte.ie/tv/">TV</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"9"}' href="//rte.ie/radio/">Radio</a></li>
<li><a href="javascript:void(0);" id="more-btn">More ...</a></li>
</ul>
</nav>
</div>
<nav class="more-nav row columns small-collapse" id="secondary-nav">
<div class="small-6 large-3 columns">
<ul>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"1"}' href="/weather/">Weather</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"2"}' href="/archives/">Archives</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"3"}' href="/orchestras/">Orchestras</a></li>
<li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"4"}'href="/player/live/7/">RT&Eacute; Live</a></li>
        </ul>
    </div>
    <div class="small-6 large-3 columns">
        <ul>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"5"}' href="/aertel/">Aertel</a></li>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Apps","rte_ref_sp":"6"}' href="/extra/">Apps</a></li>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"7"}' href="/lotto/">Lotto</a></li>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Jobs","rte_ref_sp":"8"}' href="/jobs/">Jobs</a></li>
        </ul>
    </div>
    <div class="small-6 large-3 columns">
         <ul>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"9"}' href="/about/">About</a></li>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Shope","rte_ref_sp":"10"}' href="/shop/">Shop</a></li>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"11"}' href="//trte.rte.ie">TRT&Eacute;</a></li>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"12"}' href="//rtejr.rte.ie">RT&Eacute; Jr</a></li>
        </ul>
    </div>
    <div class="small-6 large-3 columns">
         <ul>
            <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"13"}' href="/centuryireland/">Century Ireland</a></li>
             <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Blog","rte_ref_sp":"14"}' href="//digitalblog.rte.ie">Blog</a></li>
        </ul>
    </div>
</nav>




    <!-- Search -->
    <div id="searchbox">
        <div class="row">
            <div class="small-12 columns">
                <form class="searchform" name="searchform">
                    <input type="text" id="searchterm" placeholder="Search RTE.ie"/>
                    <button data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"main", "rte_ref_pp":"0", "rte_ref_hl":"Search","rte_ref_sp":"0"}' ><span>Go</span><span class="icon-container"><i class="icon icon-icon_rightarrow"></i></span></button>
                </form>
            </div>
        </div>
    </div>
    <!-- End search -->

    
        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/header-scripts.js"></script>
    

</div>

    <!--- end rte.ie masthead -->
    <!-- Sub Nav-->
    
        


    <div class="subnav" id="subnav">
        <div class="row">
            <nav class="small-12 column" id="secondary-nav">
                <ul>
                    
                    
                        <li class="tag"><a  data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"2"}' data-trackevent-action="subnav" data-trackevent-label="index-entertainment" href="/entertainment/"><span class="title  no-line ">Entertainment</span></a>
                        <svg version="1.2" baseProfile="tiny" id="Layer_1" xmlns="http://www.w3.org/2000/svg"
                             x="0px" y="0px" viewBox="0 0 136.3 136.3" xml:space="preserve">
                        <polyline fill="#EEEEEE" points="0,136.3 0,0 74,0 "/>
                        </svg>
                        </li>
                    
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Television","rte_ref_sp":"3"}' href="/entertainment/television" data-trackevent-action="subnav" data-trackevent-label="television">Television</a>
                            </li>
                        
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"TV Listings","rte_ref_sp":"4"}' href="/entertainment/listings/television" data-trackevent-action="subnav" data-trackevent-label="tv-listings">TV Listings</a>
                            </li>
                        
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Movies","rte_ref_sp":"5"}' href="/entertainment/movies/" data-trackevent-action="subnav" data-trackevent-label="movies">Movies</a>
                            </li>
                        
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Cinema Listings","rte_ref_sp":"6"}' href="/entertainment/listings/cinema/" data-trackevent-action="subnav" data-trackevent-label="cinema-listings">Cinema Listings</a>
                            </li>
                        
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Music","rte_ref_sp":"7"}' href="/entertainment/music/" data-trackevent-action="subnav" data-trackevent-label="music">Music</a>
                            </li>
                        
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Soaps","rte_ref_sp":"8"}' href="/entertainment/soaps/" data-trackevent-action="subnav" data-trackevent-label="soaps">Soaps</a>
                            </li>
                        
                    
                        
                            <li class="">
                                <a data-cs-tracking='{"rte_ref_pn":"Sub", "rte_ref_pt":"more", "rte_ref_pp":"0", "rte_ref_hl":"Reviews","rte_ref_sp":"9"}' href="/entertainment/reviews/" data-trackevent-action="subnav" data-trackevent-label="reviews">Reviews</a>
                            </li>
                        
                    
                </ul>
            </nav>
        </div>
    </div>


<div id="leader-bottom-anchor" style="display: block;width:100%; height: 0px;"></div>

<!-- template: subnav.html -->




    
    <!-- End subnav-->





    


<div class="advert skin" data-adType="skin" data-sizes="[[1, 1]]" data-oop="true"></div>


<div class="content" >
    
    
        
    
    <article class="rte-article newsdocument">


        <div class="row main-article-row" id="main" data-equalizer data-equalize-on="large">
            <div class="small-12 medium-12 large-8 columns" data-equalizer-watch id="main_inner" itemscope itemtype="http://schema.org/Article">

                <header>
                    <h1 class="headline" itemprop="name">
                        
                        
                            Lambs before ladies for First Dates farmer
                        
                    </h1>
                </header>


                    <div class="article-meta">
                        <div class="small-12 medium-7 columns">
                            <span class="modified-date">Updated / Friday, 10 Feb 2017 <strong>13:00</strong></span>
                        </div>

                        <!--Top social icons, these are repeated at foot of article -->
                        <div class="small-12 medium-5 social-btn-container top columns">
                           <div class="btn-group">
                                <i class="facebook icon-icon_facebook"><a data-trackevent-action="share" data-trackevent-label="facebook-851592" href="//www.facebook.com/sharer/sharer.php?u=http://www.rte.ie/entertainment/2017/0210/851592-first-dates/" target="_blank"></a></i>
                                <i class="twitter icon-icon_twitter"><a data-trackevent-action="share" data-trackevent-label="twitter-851592"href="//twitter.com/share?url=http://www.rte.ie/entertainment/2017/0210/851592-first-dates/&text=Lambs before ladies for First Dates farmer&via=rte" target="_blank"></a></i>
                                <i class="whatsapp icon-icon_whatsapp"><a data-trackevent-action="share" data-trackevent-label="whatsapp-851592" href="whatsapp://send?text=Lambs before ladies for First Dates farmer - http://www.rte.ie/entertainment/2017/0210/851592-first-dates/" data-action="share/whatsapp/share"></a></i>
                                <i class="envelope icon-icon_email"><a data-trackevent-action="share" data-trackevent-label="email-851592" href="mailto:?&subject=First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;.&body=http://www.rte.ie/entertainment/2017/0210/851592-first-dates/" target="_blank"></a></i>
                                <i class="envelope icon-icon_print"><a data-trackevent-action="share" data-trackevent-label="print-851592" href="javascript:window.print();" target="_blank"></a></i>
                           <span id="idc-commentcount"></span>
                                
                                    <i class="comment icon-icon_comments">
                                    <a  id="cload" class="revealcomments" href="#comments"></a>
                                        <script>
                                            /* Note: Sport and Ten have 2 different account IDS */

                                            siteID = "a0838780f3b7d742ef4fcb10127d581a"; //default to sport
                                            if (window.location.pathname.indexOf('/entertainment/') == 0){
                                                siteID = "93b6fbdfca7a8fd43f87f07095298e08";
                                            }
                                            else if (window.location.pathname.indexOf('/lifestyle/') == 0){
                                                siteID = "58fa7a053f2bca34539133c47b72d332";
                                            }
                                            var
                                                idcomments_acct = siteID,
                                                canonicalUrl = 'http://www.rte.ie' +  '/entertainment/2017/0210/851592-first-dates/',
                                                idcomments_post_id = canonicalUrl,
                                                idcomments_post_url = canonicalUrl;
                                        </script>

                                        <script type="text/javascript" src="//www.intensedebate.com/js/genericLinkWrapperV2.js"></script>

                                    </i>
                                
                           </div>
                        </div>
                        <div class="clearfix"></div>

                    </div>

                    
                        
                        <!--Main Article Image-->
                        <figure id="main-article-image" class="clearfix gallery-image" >
                            
                            <img itemprop="image" class="changeable" src="//img.rasset.ie/000d906d-500.jpg" data-src="//img.rasset.ie/000d906d-800.jpg" alt="George and Amanda - He&#39;s too busy with lambs; she&#39;s too busy saving the world">
                            <figcaption class="gutter">George and Amanda - He&#39;s too busy with lambs; she&#39;s too busy saving the world</figcaption>
                        </figure>
                        
                    

                    



                        

                            <div class="btn-group" id="share-on-select">
                                <i class="twitter"><a class="twitter" href="//twitter.com/share?url=http://www.rte.ie/entertainment/2017/0210/851592-first-dates/&text=Lambs before ladies for First Dates farmer&via=rte" target="_blank"></a></i>
                                <i class="envelope"><a class="email" href="mailto:?&subject=First Dates farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;.&body=http://www.rte.ie/entertainment/2017/0210/851592-first-dates/" target="_blank"></a></i>
                            </div>

                            <!--This is the actual article body -->
                            <section class="medium-10 medium-offset-1 columns article-body" itemprop="articleBody">
                                <p><i>First Dates </i>farmer George, who had quite the foot-in-mouth moment on Thursday night, has ruled out romance in the near future because he&#39;s &quot;lambing until April&quot;.</p>

<p>The 25-year-old from Blessington, Co Wicklow and his date, Tipperary woman Amanda, were guests on Ryan Tubridy&#39;s show on RT&Eacute; Radio 1 on Friday morning, where the mismatched singletons talked about taking part in the most awkward <i>First Dates</i> episode of the series so far.</p>

<p>George did himself no favours on the date by revealing that his mother gave him a lift to the hotel.</p>

<blockquote align="center" class="twitter-tweet">
<p>George having a mare on <a href="https://twitter.com/hashtag/FirstDatesIRL?src=hash">#FirstDatesIRL</a></p>
&mdash; Sean Hayes (@batchhayes) <a href="https://twitter.com/batchhayes/status/829811037851439105">February 9, 2017</a></blockquote>

<p>He dug an even bigger hole when he told women&#39;s studies Masters student Amanda that &quot;men are bad at making sandwiches&quot; during his botched attempt to sing the praises of counter staff to the former deli worker.</p>

<p data-embed="facebook-video" data-id="https://www.facebook.com/rtetwo/videos/1028883033882543/"><iframe frameborder="0" height="315" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Frtetwo%2Fvideos%2F1028883033882543%2F&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true" width="560"></iframe></p>

<p>Despite that &#39;I&#39;ll get my coat&#39; calamity on the night, George and Amanda told Tubridy that they are friends and had actually been out a few times since the show. &nbsp;</p>

<blockquote align="center" class="twitter-tweet">
<p>That face you make when he tells you women make sandwiches and you&#39;re studying feminism <a href="https://twitter.com/hashtag/FirstDatesIRL?src=hash">#FirstDatesIRL</a> <a href="https://t.co/DH4LAIauB6">pic.twitter.com/DH4LAIauB6</a></p>
&mdash; Therese Ryan (@TheRealTherese) <a href="https://twitter.com/TheRealTherese/status/829808414163423233">February 9, 2017</a></blockquote>

<p>However, when asked by the presenter if their nights out were dates, there was some confusion.</p>

<p>&quot;There were dates, I think. I hope!&quot; said George.</p>

<p>&quot;Listen to that silence, George!&quot; said Tubridy. &quot;There&#39;s your answer from the other side!&quot;</p>

<p>&quot;They were dates, but there was... never really, <i>dating</i>,&quot; replied Amanda, &#39;clarifying&#39; matters.</p>

<p>&quot;What, was it an alternative fact? An alternative date?&quot; asked Tubridy. &quot;What? It was a date without dating?!&quot;&nbsp;</p>

<blockquote align="center" class="twitter-tweet">
<p>Oh no George....<a href="https://twitter.com/hashtag/FirstDatesIreland?src=hash">#FirstDatesIreland</a> <a href="https://t.co/0F8CaXMTj4">pic.twitter.com/0F8CaXMTj4</a></p>
&mdash; Eimear McKeown (@Eimear_Mc_Keown) <a href="https://twitter.com/Eimear_Mc_Keown/status/829808028253900800">February 9, 2017</a></blockquote>

<p>Following a toe-curling&nbsp;inquiry about whether they had kissed (George: &quot;I&#39;ll let her answer that one&quot;; Amanda: &quot;My parents are listening&quot;), talk then turned to what their dating plans were for the future.&nbsp;</p>

<p>&quot;To be honest, I haven&#39;t time,&quot; said Amanda. &quot;We&#39;re friends now, no?&quot;&nbsp;</p>

<p>&quot;Yeah, definitely - we&#39;re friends,&quot; answered George. &quot;I&#39;m lambing until April, so unless you want to come down and give me a hand... Get yourself a pair of wellies, you&#39;d look great!&quot;</p>

<p>When asked about his post-lambing romantic schedule, George replied: &quot;I don&#39;t know Ryan. Sit back and relax and hopefully something will come my way maybe. I don&#39;t know.&quot;</p>

<p>Amanda, meanwhile, will be &quot;just going out saving the world&quot;.&nbsp;</p>

<p>&quot;I&#39;d say just leave it off for a while, maybe,&quot; she said of dating. &quot;The show was great and everything but not right now.&quot;</p>

<p><i>First Dates</i> continues on RT&Eacute;2 on Thursday nights at 9.30pm. Make your own sandwiches.</p>
                            </section>
                            <div class="clearfix"></div>
                        

                         <!-- Comments -->
                        
                            <div class="row">
                                <div class="large-12 columns">
                                    <section class="story-comments-panel" id="comments">








    <div id="commentload" class="revealcomments">
        <span>View Comments</span>
        <span class="icon-container"><i class="icon icon-icon_downarrow"></i></span>
    </div>
    <span id="IDCommentsPostTitle" style="display: none"></span>

<!-- comments -->

</section>
                                </div>
                            </div>
                        
                        <div class="tags-container">
                            <h4 class="falsecap">More on</h4>
                            <ul class="tags">
                              <li><a class="hover" href="/entertainment/">entertainment</a></li>
                                
                                    
                                        
                                    
                                        <li><a  class="hover" href="/entertainment/television/" >Television</a></li>
                                    
                                
                            </ul>
                        </div>

                        
                    
                            




<div class="panel">
    <article class="read-next-container pillar-entertainment pillar-television">
        <h4 class="falsecap">Read Next</h4>
        <a class="read-next primary-color-background" href="/entertainment/2017/0210/851666-dancing-with-the-stars-aoibhin-garrihy/" data-cs-tracking='{"rte_ref_pn":"Read Next", "rte_ref_pt":"Read Next", "rte_ref_pp":"0", "rte_ref_hl":"The party\u0027s over! Dancing hopefuls are feeling the heat","rte_ref_sp":"0"}'>

            <div class="small-12 medium-6 columns alpha">
              <div class="img-container">
                <div class="inner">
                    <div class="gradient"></div>
                    <img src="//img.rasset.ie/000d90b4-600.jpg" alt="Eight couples will become seven on RTÉ One on Sunday" title="Eight couples will become seven on RTÉ One on Sunday">
                </div>
                
            </div>
          </div>

          <div class="title">
             
              <span class="underline">
                  
                      The party&#39;s over! Dancing hopefuls are feeling the heat
                  
              </span>
          </div>

          <span class="datetime secondary-color category-name">1 hr </span>

          <div class="clearfix"></div>
        </a>
    </article>
</div>

                        

            </div>

            
                <!-- END Main article  large 8 -->
                
                    
                        
<div class="small-12 medium-12 large-4 columns sidebar"  data-equalizer-watch  id="sidebar_outer">

        

        <div id="sticky-mpu-top-anchor" class="anchor" style="display:block; height: 1px;"></div>

        <div id="sticky-mpu">
            <div class="ad-container">
    <div class="advert mpu" data-adType="sidempu"
         data-sizes='["fluid", [300, 600], [300, 250], [160, 600]]'
         data-mappings='{"desktop":[ [1024, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mid-tablet":[ [768, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ], "tablet":[ [640, 0], ["fluid", [300, 600], [300, 250], [160, 600]] ],"mobile":[ [0, 0], ["fluid", [300, 250]] ]}'></div>
    <div class="clearfix"></div>
</div>
        </div>


    <div id="sidebar_panels" class="sidebar_panels">
        
        
        
        <div class="medium-12 large-12">
            


    
         <div class="panel-most-popular">
  <h3 class="heading">Most Read</h3>
  <ul class="most-popular-page__list">
    <li class="most-popular-page-list-item"><a href="/entertainment/2017/0210/851556-george-clooney-amal-clooney/"><div class="img-container">
          <div class="gradient"></div><img src="//img.rasset.ie/000d8ffd-450.jpg" height="253" width="450"></div><span class="most-popular-rank">1</span><span class="most-popular-headline"><span class="underline">And babies make four! Twins for George and Amal Clooney</span></span><span class="most-popular-time primary-color">10:06</span></a></li>
    <li class="most-popular-page-list-item"><a href="/entertainment/2017/0210/851568-rosie-odonnell-steve-bannon/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000d900c-300.jpg" height="169" width="300"></div><span class="most-popular-rank">2</span><span class="most-popular-headline"><span class="underline">Rosie O'Donnell brings Steve Bannon spoof a step closer</span></span><span class="most-popular-time primary-color">10:25</span></a></li>
    <li class="most-popular-page-list-item"><a href="/entertainment/2017/0209/851427-aretha-franklin-announces-retirement/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000d8f51-300.jpg" height="169" width="300"></div><span class="most-popular-rank">3</span><span class="most-popular-headline"><span class="underline">Soul legend Aretha Franklin announces retirement</span></span><span class="most-popular-time primary-color">07:01</span></a></li>
    <li class="most-popular-page-list-item"><a href="/entertainment/2017/0209/851487-rosie-huntington-whiteley-jason-statham-expecting-baby/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000d8fc9-300.jpg" height="169" width="300"></div><span class="most-popular-rank">4</span><span class="most-popular-headline"><span class="underline">Rosie Huntington-Whiteley, Jason Statham expecting baby</span></span><span class="most-popular-time primary-color">07:01</span></a></li>
    <li class="most-popular-page-list-item"><a href="/entertainment/2017/0209/851298-tom-jones-priscilla-presley/"><div class="img-container" style="display: none">
          <div class="gradient"></div><img src="//img.rasset.ie/000d8e70-300.jpg" height="169" width="300"></div><span class="most-popular-rank">5</span><span class="most-popular-headline"><span class="underline">Yes...Tom Jones and Priscilla Presley are 'courting'</span></span><span class="most-popular-time primary-color">18:16</span></a></li>
  </ul>
</div> 
    

        </div>

        <div class="floating-advertising-panel" style="position: relative;">
            <!-- testing this second advert stuff -->
            <div id="second-sticky-mpu-top-anchor" class="anchor" style="display: block;"></div>
            <div id="second-sticky-mpu">
                <div class="ad-container">
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
        
    </div>
    <div id="second-sticky-mpu-bottom-anchor" class="anchor" style="height: 1px; display: block; position: absolute; bottom:0"></div>

</div>


                    
                
            

            </div><!-- end main body row -->



        <!-- Article Footer -->
         <footer>
             
        </footer>
        <!-- End article footer-->


    </article>
<div class="clearfix"></div>

    
        <div class="after">
            

            <!-- Topic Panel-->
            
                
                        






<div class="panel panel-topic-a  pillar-entertainment" id="panel-">
    
    <div class="row">
        <div class="column">
            <h3 class="panel-heading">Entertainment<span class="dot">.</span></h3>
        </div>
    </div>
    
    <div class="row equalizer" data-equalizer data-equalize-on="medium">
    <!-- Article list -->
    
        
            <div data-equalizer-watch class="small-12 medium-12 large-4 columns unpadded">
                <article class="small-12  columns top-story pillar-entertainment pillar-movie ">
                    <a href="/entertainment/2017/0210/851556-george-clooney-amal-clooney/" class="primary-color-background" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"And babies make four! Twins for George and Amal Clooney","rte_ref_sp":"1"}'>
                        <div class="img-container">
                                <div class="gradient"></div>
                                 
                                    <img class="changeable" src="//img.rasset.ie/000d8ffd-300.jpg" data-src="//img.rasset.ie/000d8ffd-500.jpg"  alt="The couple's babies are due in June" title="The couple's babies are due in June">
                                
                                
                        </div>
                        <div class="article-meta">
                            <h3>
                                
                                <span class="underline">
                                    
                                        And babies make four! Twins for George and Amal Clooney
                                    
                                </span>
                            </h3>
                            <span class="category-name secondary-color">
                                
                                    Movie
                                
                            </span>
                        </div>
                    </a>
                </article>
            </div>
            <div data-equalizer-watch class="small-12 medium-6 large-4 columns unpadded">
        
    
        
            <article class="small-12 columns pillar-entertainment pillar- ">
                <a href="/entertainment/2017/0210/851631-dornan/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"Dornan defends Fifty Shades after critical whipping","rte_ref_sp":"2"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d90ac-300.jpg" data-src="//img.rasset.ie/000d90ac-300.jpg"  alt="Jamie Dornan at the Fifty Shades Darker premiere in London on Thursday" title="Jamie Dornan at the Fifty Shades Darker premiere in London on Thursday">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Dornan defends Fifty Shades after critical whipping
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Entertainment
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-entertainment pillar-television ">
                <a href="/entertainment/2017/0210/851592-first-dates/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"Lambs before ladies for First Dates farmer","rte_ref_sp":"3"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d906d-300.jpg" data-src="//img.rasset.ie/000d906d-300.jpg"  alt="George and Amanda - He's too busy with lambs; she's too busy saving the world" title="George and Amanda - He's too busy with lambs; she's too busy saving the world">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Lambs before ladies for First Dates farmer
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Television
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-entertainment pillar-television ">
                <a href="/entertainment/2017/0210/851666-dancing-with-the-stars-aoibhin-garrihy/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"The party\u0027s over! Dancing hopefuls are feeling the heat","rte_ref_sp":"4"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d90b4-300.jpg" data-src="//img.rasset.ie/000d90b4-300.jpg"  alt="Eight couples will become seven on RTÉ One on Sunday" title="Eight couples will become seven on RTÉ One on Sunday">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    The party's over! Dancing hopefuls are feeling the heat
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Television
                            
                        </span>
                    </div>
                </a>
            </article>
            
                </div>
                <div data-equalizer-watch class="small-12 medium-6 large-4 columns unpadded">
            
        
    
        
            <article class="small-12 columns pillar-entertainment pillar-television ">
                <a href="/entertainment/2017/0210/851568-rosie-odonnell-steve-bannon/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"Rosie O\u0027Donnell brings Steve Bannon spoof a step closer","rte_ref_sp":"5"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d900c-300.jpg" data-src="//img.rasset.ie/000d900c-300.jpg"  alt="Rosie O'Donnell as Steve Bannon" title="Rosie O'Donnell as Steve Bannon">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Rosie O'Donnell brings Steve Bannon spoof a step closer
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Television
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-entertainment pillar-movie reviews ">
                <a href="/entertainment/2017/0210/851608-fifty-shades-darker-for-masochists-only/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"Review: Fifty Shades Darker: For masochists only","rte_ref_sp":"6"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d9046-300.jpg" data-src="//img.rasset.ie/000d9046-300.jpg"  alt="Dakota and Jamie are back for more S&M frolics. Though the audience feels most of the pain" title="Dakota and Jamie are back for more S&M frolics. Though the audience feels most of the pain">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Review: Fifty Shades Darker: For masochists only
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                movie reviews
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        
            <article class="small-12 columns pillar-entertainment pillar-movie ">
                <a href="/entertainment/2017/0210/851582-kevin-costner-the-bodyguard/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"Costner would star in Bodyguard sequel with right story","rte_ref_sp":"7"}'>
                    <div class="img-container">
                        <div class="inner">
                            <div class="gradient"></div>
                            
                            <img class="" src="//img.rasset.ie/000d901b-300.jpg" data-src="//img.rasset.ie/000d901b-300.jpg"  alt="Costner - "It's all about the writing for me"" title="Costner - "It's all about the writing for me"">
                            
                        </div>
                     </div>
                    <div class="article-meta">
                        <h3>
                            
                            <span class="underline">
                                
                                    Costner would star in Bodyguard sequel with right story
                                
                            </span>
                        </h3>
                        <span class="category-name primary-color">
                            
                                Movie
                            
                        </span>
                    </div>
                </a>
            </article>
            
        
    
        </div><!-- end final small-12 med-4-->

    </div><!-- End row -->

        
<!-- Panel Footer -->
<div class="row panel-footer">
    <div class="columns">
    
       <a class="more-trigger" href="/entertainment/" data-cs-tracking='{"rte_ref_pn":"topic_a", "rte_ref_pt":"Entertainment", "rte_ref_pp":"", "rte_ref_hl":"More Entertainment","rte_ref_sp":"0"}'><span class="more">More Entertainment<i class="icon icon-icon_signpost"></i></span></a>
    
    </div>
</div>
<!-- End Panel Footer -->

<!-- End topic_a panel-->
</div>
<!-- template: topic_a.html -->





                
            

            <!-- Author Panel -->
            
        </div>
    


    
        <div class="ad-container leaderboard-container bottomcontainer">
    <div class="advert leaderboard bottombanner" data-adType="bottombanner" data-sizes="[[728, 90], [970, 250], [970, 90]]" data-mappings='{"desktop":[ [1024, 0], [[88,31], [970, 250], [970, 90], [728, 90]] ],"mid-tablet":[ [768, 0], [[88,31], [728, 90]] ], "tablet":[ [640, 0], [[88,31], [468, 60]] ],"mobile":[ [0, 0], [[88,31], [320, 50]] ]}'></div>
</div>

    
</div>





    

<footer class="rte-global-footer">

    <div class="row">
        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Read</div>
            <ul class="first">
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"News","rte_ref_sp":"1"}' href="http://www.rte.ie/news/">RTÉ News</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Sport","rte_ref_sp":"2"}' href="http://www.rte.ie/sport/">RTÉ Sport</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Entertainment","rte_ref_sp":"3"}' href="http://www.rte.ie/entertainment/">Entertainment</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lifestyle","rte_ref_sp":"4"}' href="http://www.rte.ie/lifestyle/">Lifestyle</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Culture","rte_ref_sp":"5"}' href="http://www.rte.ie/culture/">Culture</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Business","rte_ref_sp":"6"}' href="http://www.rte.ie/business/">Business</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Weather","rte_ref_sp":"7"}' href="http://www.rte.ie/weather/">RTÉ Weather</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Watch & Listen</div>
            <ul class=" ">
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player","rte_ref_sp":"8"}' href="http://www.rte.ie/player/">RTÉ Player</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Player International","rte_ref_sp":"9"}' href="http://www.rte.ie/playerinternational/">RTÉ Player International</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Live","rte_ref_sp":"10"}' href="http://www.rte.ie/live/">Live</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TV","rte_ref_sp":"11"}' href="http://www.rte.ie/tv/">TV</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Radio","rte_ref_sp":"12"}' href="http://www.rte.ie/radio/">Radio</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">RTÉ Services</div>
            <ul class=" ">
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Archives","rte_ref_sp":"13"}' href="http://www.rte.ie/archives/">RTÉ Archives</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Orchestras","rte_ref_sp":"14"}' href="http://www.rte.ie/orchestras/">Orchestras</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Shop","rte_ref_sp":"15"}' href="http://www.rte.ie/shop/">Shop</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Century Ireland","rte_ref_sp":"16"}' href="http://www.rte.ie/centuryireland/">Century Ireland</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Lotto","rte_ref_sp":"17"}' href="http://www.rte.ie/lotto/">Lotto</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Aertel","rte_ref_sp":"18"}' href="http://www.rte.ie/aertel/">RTÉ Aertel</a></li>
            </ul>
        </div>
        <div class="clearfix show-for-medium-only"></div>
        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Youth</div>
            <ul class=" ">
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"TRTE","rte_ref_sp":"19"}' href="http://trte.rte.ie/homepage/">TRTÉ</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"RTEJr","rte_ref_sp":"20"}' href="http://rtejr.rte.ie/home/">RTÉJr</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Help</div>
            <ul class=" ">
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Contact","rte_ref_sp":"21"}' href="mailto:info@rte.ie">Contact</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Feedback","rte_ref_sp":"22"}' href="mailto:feedback@rte.ie">Feedback</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Complaints","rte_ref_sp":"23"}' href="http://www.rte.ie/about/en/information-and-feedback/complaints/">Complaints</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Terms & Conditions","rte_ref_sp":"24"}'href="http://www.rte.ie/about/en/serving-our-audience/2012/0815/333706-terms-and-conditions-for-rte-ie/">Terms & Conditions</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Data Protection","rte_ref_sp":"25"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317412-rte-data-protection-policy/">Data Protection</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Privacy Statement","rte_ref_sp":"26"}' href="http://www.rte.ie/about/en/policies-and-reports/policies-guidelines/2012/0417/317440-rte-privacy-statement/">Privacy Statement</a></li>
            </ul>
        </div>

        <div class="large-2 medium-4 columns">
            <div class="menu-heading">Information</div>
            <ul class=" ">
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Information","rte_ref_sp":"27"}' href="mailto:info@rte.ie">Information</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"About","rte_ref_sp":"28"}' href="http://www.rte.ie/about/">About RTÉ</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Licence Fee","rte_ref_sp":"29"}' href="http://www.rte.ie/about/en/how-rte-is-run/2012/0221/291618-the-license-fee/">Licence Fee</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Careers","rte_ref_sp":"30"}' href="http://www.rte.ie/about/en/working-with-rte/vacancies/">Careers</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Annual Report","rte_ref_sp":"31"}' href="http://www.rte.ie/about/en/policies-and-reports/annual-reports/">Annual Report</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Media Sales","rte_ref_sp":"32"}' href="http://www.rte.ie/mediasales/">Advertise with RTÉ</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"2rn","rte_ref_sp":"33"}' href="http://www.2rn.ie/">2rn</a></li>
                <li><a data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Saorview","rte_ref_sp":"34"}' href="http://www.saorview.ie/">Saorview</a></li>
            </ul>
        </div>

        <div class="large-12 columns"><div class="break"></div> </div>
        

        <div class="large-4 columns social-btn-container">
            <div class="menu-heading">Follow RTÉ</div>
            <div class="btn-group">
                <i class="facebook icon-icon_facebook"><a href="https://www.facebook.com/ExploreRTE/" target="_blank"></a> </i>
                <i class="twitter icon-icon_twitter"><a href="https://twitter.com/rte" target="_blank"></a></i>
                <i class="youtube icon-icon_youtube"><a href="https://www.youtube.com/user/rte" target="_blank"></a></i>
            </div>


        </div>

    </div>

    <div class="disclaimer">
        <div class="row">
            <div class="large-10 large-offset-1 columns">
                <p>RTÉ.ie is the website of Raidió Teilifís Éireann, Ireland's National Public Service Broadcaster.
                <br/> RTÉ is not responsible for the content of external internet sites. Images courtesy of Inpho.ie and Getty Images</p>

                <p>© RTÉ 2017</p>

                <a class="footer-logo" href="/" data-cs-tracking='{"rte_ref_pn":"nav", "rte_ref_pt":"footer", "rte_ref_pp":"0", "rte_ref_hl":"Logo","rte_ref_sp":"0"}'>
                    <i class="icon-icon_logo_rte"></i>
                </a>



            </div>

        </div>
    </div>


    <div id="cookie-policy-strap">
        <div class="inner">
            <a id="close-strap" href="javascript:void(0);">
                <span class="x">X</span><br>
                <span class="dismiss">Dismiss</span>
            </a>
            <h3>
                <a href="http://www.rte.ie/cookies/">Important information regarding cookies and RTÉ.ie</a>
            </h3>
            <p>By using this website, you consent to the use of cookies in accordance with the <a href="http://www.rte.ie/cookies/" target="_blank">RTÉ Cookie Policy</a>. <span class="extra-info">For more information on cookies see <a href="http://www.rte.ie/cookies/" target="_blank">our cookie policy.</a></span></p>
        </div>
    </div>


    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/cookie-policy.js?v=20161219v0"></script>


</footer>


<script>
    //Should this only take place in Articles?
    window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);

      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };

      return t;
    }(document, "script", "twitter-wjs"));
</script>


    <!-- Lovely lovely Javascript -->
    <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
    <script src="//dj.rasset.ie/dotie/vendor/slick/slick.min.js?v=20170209v3"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.min.js?v=20170209v3"></script>
    <script src="//dj.rasset.ie/dotie/vendor/foundation/foundation.equalizer.js?v=20170209v3"></script>
    <script type="text/javascript" src="//dj.rasset.ie/dotie/js/script.js?v=20170209v3"></script>
    



<script>
    $(".menu-heading").click(function(){
        $(this).next().slideDown();
    });
</script>


    <script>
       // Embed AV
       function embedPlayer(containerId, clip) {
            var clipId    = clip['itemId'] || clip['ItemId'],
                clipImage = clip['teaserReference'] || clip['TeaserReference'],
                container = $('#' + containerId);
            container.html('<iframe width="598" height="336" src="http://www.rte.ie/bosco/components/player/iframe.html?clipid=' + clipId + '&thumbnail=' + clipImage + '&autostart=false" frameborder="0"></iframe>')
       }

        $('.av-embedplus').each(function(index){
            var clip = $.parseJSON($(this).attr('rel')),
                containerId = $(this).attr('id');
            embedPlayer(containerId, clip);
        });
    </script>

    

        <script>

            reveal = false;
            $('.revealcomments').click(function() {

                $('#main_inner').css({'height':'auto'});
                if ( reveal == false)
                {
                    $('#commentload').hide();
                    var script = document.createElement("script");
                    script.type = "text/javascript";
                    script.src = "//www.intensedebate.com/js/genericCommentWrapperV2.js";
                    document.getElementById("comments").appendChild(script);
                    reveal = true;

                    //insane bug where height auto on works when user scrolls
                    if($(this).attr('id') == "cload") {
                        $('html, body').animate({
                            scrollTop: $("#comments").offset().top
                        }, 1000);
                    }
                }

                //window.location = "#comments";


                return false;
            });


        </script>
    







    
        <script type="text/javascript" src="//dj.rasset.ie/dotie/js/rte.ads.js?v=20170209v3"></script>
    








     

        <script>
        <!-- Social Honey -->
        (function (t, h, u, n, d, e, r) {
        t[d] = t[d] || function ()
        { (t[d].q = t[d].q || []).push(arguments) };
        e = h.createElement(u);
        r = h.getElementsByTagName(u)[0];
        e.async = 1;
        e.src = n;
        r.parentNode.insertBefore(e, r);
        })(window, document, 'script', '//cdn.socialhoney.co/widget/sh.js', 'sh');
        sh('create', 'SH-02471897-1');
        </script>

        <!-- End Social Honey -->

     







<script>
   (function(w,d,s,u,g,a,b){w['GetFeedbackObject']=g;w[g]=w[g]||function(){
   (w[g].q=w[g].q||[]).push(arguments)};a=d.createElement(s),
   b=d.getElementsByTagName(s)[0];a.async=1;a.src=u;b.parentNode.insertBefore(a,b)
   })(window,document,'script','//websites.cdn.getfeedback.com/embed/Zh8J9xfJH9/gf.js','gf')
</script>


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '513914798814299');
fbq('init', '532150710329020');
fbq('init', '1055413517874698');
fbq('track', "PageView");</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=513914798814299&ev=PageView&noscript=1"/>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=532150710329020&ev=PageView&noscript=1" />
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1055413517874698&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


     


<!-- Survey -->
 <script type="text/javascript">
    //Userneeds survey 16 Aug 2016
    (function () {
        _hostName = window.location.host;
        var _wt = (_hostName == "m.rte.ie")?'7a65d2':'de9bc6';
        var _cookieName = (_hostName == "m.rte.ie")?'VISITED_5235':'VISITED_5089';
        if (document.cookie.indexOf(_cookieName) < 0) {
            var ws = document.createElement('script'); ws.type = 'text/javascript'; ws.async = true;
            ws.src = ('https:' == document.location.protocol ? 'https://ssl.' : 'http://') + 'survey.webstatus.v2.userneeds.dk/wsi.ashx?t=' + _wt + (location.href.indexOf('wsiNoCookie') >= 0 ? '&nc=1' : '');
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ws, s);
        }})();
</script> 

<!-- START rte sdk comscore-footer.html -->



<!-- Begin comScore Inline Tag 1.1302.13 -->

    <script type="text/javascript">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</script>


<noscript>
    <p><img src="//b.scorecardresearch.com/p?c1=2&amp;c2=16951747&amp;ns_site=master&amp;rte_vs_sn=nojs" height="1" width="1" alt="*" /></p>
</noscript>
<!-- End comScore Inline Tag -->

<!-- Begin comScore Inline Tag 1.1302.13 -->
<script type="text/javascript" language="JavaScript1.3" src="https://sb.scorecardresearch.com/c2/16951747/cs.js"></script>
<!-- End comScore Inline Tag -->

<!-- BEGIN comScore Technical Tag  -->
<script type="text/javascript">
      document.write("<scr"+"ipt type='text/javascript' language='JavaScript1.3' src='//www.rte.ie/script/comscore-technical.min.js'></scr"+"ipt>");
</script>
<!-- END comScore Technical Tag  -->


<!-- Start GA tagging -->

    <script type="text/javascript">
     (function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date;a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");var trackingID=window.location.host=="m.rte.ie"?"UA-65085526-7":"UA-65085526-6";ga("create",trackingID,"auto");ga("send","pageview"); 
    </script>

<!-- END GA tagging -->
<!-- END rte sdk comscore-footer.html -->

<!-- 25/05/2016 Simon --> 



<img style="display:inherit; width: 1px; height: 1px;" src="//www.rte.ie/static/images/advertising/ad.gif" onerror="blockaTest()" onload="nobloacka()" alt="tester"/>
</body>
</html>

<!--
Top Cat!
The most effectual!
Top Cat!
Who's intellectual!
Close friends get to call him "T.C.,"
Providing it's with dignity!
-->